Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Rechercher dans la communauté: Affichage des résultats pour les étiquettes 'Sujet résolu'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Bienvenue
    • Annonces et suggestions
    • Nouveau ? Présentez-vous
    • Le bistrot
    • Mon installation domotique
    • Autres Solutions Domotiques
  • La HC2 et ses périphériques
    • La Home Center pour les nuls
    • Home Center 2 & Lite
    • Modules Fibaro
    • Modules Z-wave
    • Périphériques et matériels autres
    • Plugins
    • Alarme & Vidéo-surveillance
    • Multimédia
    • Chauffage et Energie
    • Actionneurs & Ouvrants (Portail, volets...)
    • Eclairage
    • Applications Smartphones et Tablettes
    • English Section
  • Fibaro's Awards
    • Membre du mois
    • Jeux concours & Cadeaux
  • Les bonnes affaires
    • Sites internet
    • Petites annonces

Calendriers

Aucun résultat à afficher.


232 résultats trouvés

  1. Sujet résolu

    Bonjour, Apparemment le fil showroom GEA est mort car les admin ne veulent/savent pas le débloquer, c'est bien dommage. Bref, on recommence tout, ce n'est pas si compliqué, copy/paste de votre config et hop. Sachant qu'il y a 20 post par page et que deux gros GEA peuvent suffire à planter le serveur, je vous propose donc de rajouter autant de posts "vides" qu'il faut pour qu'il y aie max deux gros scripts GEA par page.. Mettre les balises "spoiler" ne sert malheureusement à rien, j'ai vérifié le code, c'est juste caché, mais le serveur reçoit la même charge lors de l'appel de la page. Avec les deux posts "GEA" que j'ai faits ci-dessous, il faut déjà parfois 25 secondes pour l'affichage... Pour rappel, pour plus de lisibilité, pas de questions ici. Dans l'ancien fil, je demandais aussi pas de remerciements à par des clicks sur le bouton "j'aime"...mais comble de l'ironie s'il y en avais eu, peut-être que le fil serait toujours vivant... Donc vous pouvez poster des petits commentaires, mais pas de demande de support car là ça peut devenir "illisible" et noyer les posts "ShowRoom". Si vous en avez, copiez la ligne et faites-en référence sur le fil du support GEA, ici: http://www.domotique-fibaro.fr/index.php/topic/1211-support-gea/
  2. Sujet résolu

    Bonsoir, Je cherche à modifier l'icône d'un device standard. (PAS d'un virtual device) J'y arrive en v3.600. Mais pas en v4.x. Hors je souhaite partager, et il faut qu'il soit utile à plus que Lazer, Did , Sebcbien et moi Je modifie la propriété deviceIcon. Mais comment (en v4.x) enregistrer le json modifié ? Voici le code ---------------------------------- -- User Settings ---------------------------------- local DeviceID = 340 local IconeID = 1027 ---------------------------------- -- DO not change bellow this line ---------------------------------- HC2 = Net.FHttp("127.0.0.1",11111) -- détermination de la version du firmware version = "" payload = "/api/settings/info" response, status, errorCode = HC2:GET(payload) if tonumber(status) == 200 then jsonTable = json.decode(response) if tonumber(jsonTable.softVersion) >= 4 then version = "4.x" else version = "3.x" end else fibaro:log("--- ERROR ---") fibaro:debug('<span style="color:red;">status='..status..', errorCode='..errorCode..', payload='..payload..', response='..response..'</span>') end fibaro:debug('version = ' ..version) -- modification de l'icone if version == "3.x" then -- récupération du nom du device payload = "/api/devices?id=" ..DeviceID response, status, errorCode = HC2:GET(payload) jsonTable = json.decode(response) NameDev = jsonTable.name IconeDev = IconeID -- préparation du nouveau json NouvelleIcone = ('{"id":' ..DeviceID.. ',"name":"' ..NameDev.. '","properties":{"deviceIcon":"' ..IconeDev.. '"}}') -- écriture du nouveau json HC2:PUT(payload, NouvelleIcone) else -- récupération du json du device payload = "/api/devices/" ..DeviceID response, status, errorCode = HC2:GET(payload) jsonTable = json.decode(response) fibaro:debug(jsonTable.id.. " - " ..jsonTable.name.. " - " ..jsonTable.properties.deviceIcon) jsonTable.properties.deviceIcon = tostring(IconeID) fibaro:debug(jsonTable.properties.deviceIcon) -- préparation du nouveau json NouvelleIcone = json.encode(jsonTable) -- écriture du nouveau json HC2:PUT(payload, NouvelleIcone) end A gagner : son nom cité dans le tuto que je ferai pour partager
  3. Sujet résolu

    Yop, J'ouvre un autre topic pour les Hue afin de séparer les informations liées uniquement à la HCL, donc pas de LUA, plugin (si on est à version stable v3.593). Au départ je voulais contrôler mes Hue de façon basique sans plugin, et donc avec un Virtual Device. Le sujet n'avait pas encore était abordé sur le forum. Plusieurs personnes du forum m'ont fortement aidé. Afin de facilité la transmission d'information aux nouveaux propriétaires de HCL, je repost ici. Les Icons que j'utilise pour les hue: Un exemple de Virtual Device: Hue_Salon2.vfib Il faut entrer l'ip du Bridge Philips et non celle de la HCL Changer le numéro de Hue voulue à la place du 2: lights/2 Vous pouvez rajouter d'autre Boutons sur ce même VR pour des scènes (j'y travailles) ou teintes. Changer l'ip dans le code avec celui de votre Bridge Hue Changer les paramètre de couleur, etc... Rappel du code: Mise en route: PUT /api/newdeveloper/lights/2/state HTTP/1.10x0D0x0AHost:<IP_Bridge_HUE>0x0D0x0AContent-Length: 450x0D0x0A0x0D0x0A{"on":true, "sat":255, "bri":255,"hue":12000}0x0D0x0A Arrêt: PUT /api/newdeveloper/lights/2/state HTTP/1.10x0D0x0AHost:<IP_Bridge_HUE>0x0D0x0AContent-Length: 450x0D0x0A0x0D0x0A {"on":false}0x0D0x0A Aller plus loin: Maintenant que vous pouvez contrôler de façon basique vos Hue, vous pouvez très bien les faire allumer à votre arriver chez vous ou les arrêtez quand vous partez. Soit en utiliser la Géoloc intégré à la box ou avec un script de présence de votre téléphone sur le wifi. Lien: http://www.domotique-fibaro.fr/index.php/topic/2831-ping-t%C3%A9l%C3%A9phone-en-veille-ou-tester-votre-pr%C3%A9sence-2-le-retour/ Exemple de Scène: Cocher: Scène active & Lancer au démarrage
  4. Sujet résolu

    Bonjour tout l'monde Je fais encore appel àvous car j'ai besoin d'aide pour les scènes que j'utilise quand je suis en vacances... (pour la tringle àrideaux électrique je vais attendre d'être installé car je suis en plein déménagement). Voilàmon problème : - j'ai des scènes que j'utilise au quotidien (lumières, wallplug etc etc...) ET - des scènes qui sont utilisées uniquement quand je suis en vacances (simulation de présence etc etc...) Le problème c'est que, quand je suis en vacances, je suis "obligé" (faute de ne pas savoir faire) d'effacer mes scènes du quotidien pour mettre les scènes de simulation de présence des vacances... Et quand je rentre de vacances, je les efface pour mettre mes scènes du quotidien... J'aimerai savoir comment faire pour simplifier la chose svp... Merci d'avance pour votre aide et pour vos réponses
  5. Sujet résolu

    Bonjour, depuis ce soir j'ai un message "403 access forbidden" lorsque j'essaie d'enregistrer une scene .... j'ai vu qu'il fallait faire un hard reset ..... 1 je ne sais pas comment faire 2 si je peux eviter ce serait bien .... 3 je suppose que lors d'un hard reset les sauvegardes sont conservée ? Avez vous déjà eu ce probleme ?
  6. Sujet résolu

    Bonjour, J'ai noté qu'il y avait un post sur le reboot de la HC2 via commande POST HTTP, mais aucun réponse claire pour la HCL. Quelqu'un a t'il réellement réussi à rebooter une HCL en v3.593 via cette méthode? J'ai quasiment tout testé sans succès: j'ai un module virtuel sur l'IP de la box avec le code suivant: POST /api/settings/reboot HTTP/1.1 0x0D0x0AHost: 10.0.0.100 0x0D0x0AAuthorization: Basic YWRtaW46aidhbCxqZGU= 0x0D0x0A0x0D0x0A Pour info, j'ai déjà réussi à piloter mes modules RVB avec une commande similaire, de même que mes Philips Hue ou mon module IRTRANS (infrarouge)... So, à moins qu'il n'y ait un paramètre en plus à passer, ou que la méthode ne soit pas prise en compte par la HCL, je n'ai pas d'explication! PS: Pour exemple, le code que j'utilise et qui fonctionne pour les modules RVB pour activer un scénario via module virtuel est le suivant: GET /api/callAction?deviceID=56&name=startProgram&arg1=5 HTTP/1.10x0D0x0AHost: 10.0.0.100 0x0D0x0AAuthorization: Basic YWRtaW46aidhbCxqZGU= 0x0D0x0A0x0D0x0A J'ai juste remplacé le "GET /api/callAction?deviceID=56&name=startProgram&arg1=5" par "POST /api/settings/reboot" En fait, je me rends compte qu'assez souvent, ma Box n'est plus accessible en local et que la led réseau est éteinte: seule solution, l'éteindre et la rallumer et tout rentre dans l'ordre comme par magie! J'ai déjà essayé le tuto de Jérome (domotique-store) avec succès mais faut avouer que c'est beaucoup plus long que de débrancher un cable secteur! Du coup j'aimerais bien faire comme certains en HC2 et la rebooter toute seule tous les jours... Any idea? PPS: En attendant mieux, j'ai branché la HCL sur prise programmable mécanique à 8€ dont le gros inconvénient est d'avoir un pas minimum de... 15min!!! Du coup, plus de domotique entre 2h et 2h15 du matin
  7. Bonsoir, J'essaie désespérément de trouver le moyen d'envoyer un code télécommande à mon globalcache à travers un code lua dans un module virtuel. En sélectionnant "chaine à envoyer" tout en cochant la case "en attente de réponse du périphérique", ça fonctionne à merveille, mais comment faire la même chose en LUA ? (mon souhait, c'est derrière un seul bouton, activer mon wall plug, allumer ma freebox player, allumer l'écran, tester une variable globale, m'enfin bref, tout un tas de truc) Forcément, il y a un moyen, mais comment ??? (ça, ça marche nickel)
  8. Bonjour à tous, Je suis l’heureux possesseur, depuis deux jours, de ma première box Fibaro (HC2). Malheureusement, depuis sa mise en service je n'ai que des merdes alors je pense que le problème est hardware et je vais probablement faire une retour sous-garantie avec mon distributeur. Cependant avant de la faire, et de devoir attendre plusieurs jours ou semaines pour récupérer une box, je voulais m’assurer d’avoir épuiser toutes les piste du DoItYourself et donc exposer le problème sur le forum. En gros, voici ce qui se passe : si le boitier perd son alimentation (plus sous tension, alimentation débranchée), lors d’une remise sous tension (plug de l'adaptateur secteur), toutes les LED de la box flashent rapidement pendant 5-10 seconde, puis la box s'arrête. En appuyant sur le bouton power, la box se remet en fonction, toutes les LED flash a nouveau rapidement, cette fois ci-je peux laisser plusieurs heures sans que rien ne se passe. Quand la box est dans cet état, il y a trois choses intéressantes: plus possible de l'arrêter sans couper l'alimentation secteur. (même en appuyant plusieurs seconde sur le bouton power) le boitier ne chauffe pas dans ce mode!. l'interface réseau semble ne fonctionner qu'a moitié, je n'ai pas la LED orange (de droite), uniquement la verte de trafic de gauche. Malheureusement, en branchant un écran sur le VGA ou sur le HDMI je ne vois rien à l’écran => pour moi nous sommes dans un problème qui intervient avant l’amorçage du BIOS. Heureusement après plusieurs heures de désespoir et divers tests, j’ai pu refaire fonctionner la box, voici comment je dois procéder (c'est très aléatoire) : débrancher l'alimentation rebrancher l'alimentation faire comme pour une procédure de recovery, mais, ensuite je dois faire une séquence de cliques improbable avec les bouton power et apprentissage après quelques dizaine de tentative, et séquence de boutons digne des meilleures jeux de combat sur playstation, les LED s'allument enfin de droit à gauche, et se fixe une à une (séquence de boot normal) jusqu'au boot complet de la HC2. la box fibaro est désormais entièrement fonctionnelle! (Jusqu’au prochain arrêt ou coupure de courant) Ce symptôme là , j'ai l'impression (je dis bien l'impression parce que aucune certitude) est apparu depuis la mise à jour à la 4.070 (le boitier était livré avec la 4.056). J'ai également mis le support FIBARO sur le problème, mais ils n’ont pas l'air d'être très réactif (ticket ouvert jeudi et toujours aucun de feedback). Voilà , si quelqu'un a une ou des idées je suis preneur
  9. Sujet résolu

    Salut à tous, J'ai pas mal galéré pour accéder au mode recovery de ma HC2. J'ai enfin trouvé LA SOLUTION qui a fonctionné du premier coup: Il faut suivre la manip suivante : 1- Arrêter la fibaro 2- redémarrer la fibaro en maintenant le bouton + (au dos) et en appuyant une fois sur le bouton power (toujours au dos) 3- à ce stade, le chenillard de diode va se faire de gauche à droite. 4- une fois qu'il ne reste plus que 3 diodes (pour moi c'était la 1ère, 2ème et 6ème) d'allumé, il faut brancher la fibaro en direct au pc par un cable réseau 5- ensuite aller dans le panneau de config de la carte réseau et changer les réglages de l'ip V4 : Cocher "utiliser l'adresse IP suivante:" Adresse IP: 192.168.81.2 Masque de sous-resau: 255.255.255.0 passerelle par défaut: 192.168.81.1 6- Allez dans votre navigateur internet et rendez-vous à l'adresse : 192.168.81.1 Vous voilà dans le recovery. Félicitation
  10. Sujet résolu

    Bonjour Y a t'il une solution pour récupérer la date de la dernière sauvegarde depuis une scène ou un VD. Je n'ai pas trouvé dans l'api HC2 mais j'ai peut être pas regardé au bon endroit. Merci
  11. Sujet résolu

    Question pour les Experts à Fibaro! Est-il possible de changer la couleur du texte affiché dans les étiquettes d'un VD. Je parle de cette fonction : fibaro:call(id.display, "setProperty", "ui.Label13.value", temp.."°C"); Merci les pros!
  12. Le topic ci-dessous http://www.domotique-fibaro.fr/index.php/topic/1672-probl%C3%A8me-de-va-et-viens/ montre comment câbler un Dimmer Fibaro dans un éclairage commandé par un va et vient. Je voudrais faire la même chose, mais avec un relai 2*1,5kW (FGS-221) ou 1*3,0kW (FGS-211). Mon éclairage ne serait ainsi pas limité à 500 W (je sais, ce n'est pas écolo ...) Quelqu'un peut me fournir le câblage à faire dans ce cas ? Merci beaucoup
  13. Bonjour Depuis quelques jours je n'ai plus de notifications sur mon smartphone, tout ça fonctionnait très bien avant ? Je ne vois ce qui ce passe, j'ai installé la dernière version sur ma hc2, qui ne posait pas de pb y compris les notifications. Une idée ?? Merci Didier Envoyé de mon SM-G935F en utilisant Tapatalk
  14. Sujet résolu

    Bonjour a tous Je possede une hcl avec une vingtaines de module je constate que toutes les notifications push fonctionnent bien sauf les notifications d alarmes par exemple si j active les alarmes en quittant la maison je recois bien alarme en marche Mais si une porte ou une fenetre et ouverte il faut que je rentre dans l app fibaro sous android et la ca marche les autres notifications fonctionne meme si je suis pas dans l app Davance merci pour votre aide.
  15. Bonsoir, Tout nouveau sur le forum, je viens récolter des indices pour un problème avec la reconnaissance d'un module RGBW. 1) J'ai installer la HCL et fais les MAJ (3.594) 2) J'ai un bandeau LED de 5m 12V avec transformateur. J'ai câblé le module comme ceci : 12 V -----> Phase du transfo + Phase du RGBW GND -----> Neutre du transfo IN1 -----> Rien IN2 -----> Rien IN3 -----> Rien IN4 -----> Rien R -----> R du bandeau G -----> G du bandeau B -----> B du bandeau W -----> W du bandeau Je n'ai pas d'interrupteur sur le module, commande par smatphone/tablette uniquement. 2) Onglet Modules - Je lance le learning mode. 3) Je mets l'alimentation de la LED sous tension. 4)... il ne se passe rien. Le module n'est pas reconnu... Je précise que lorsque je vais appuyer sur le B-Button, la led s'illumine pendant 3 sec puis s'éteind progressivement. J'ai bien essayé les 3 appuies très rapides, mais la LED s'illuminent du coup 3 fois de suite très rapidement puis fini aussi par s'éteindre progressivement en 2-3 sec... Le learning mode ne bronche pas. C'est le calme plat... Voilà . Je débute dans la domotique, j'ai peut être pas fait gaffe à un truc tout con, dans ce cas mes excuses d'avance... En vous souhaitant un bon week end
  16. Bonsoir, j'ai un souci de taille Effectivement hier j'ai souhaité créer une scène graphique liant des modules déclenchant des scènes graphiques existantes. Ma surprise est de retrouver des scènes que j'avais créé y a un bout de temps mais que j'avais depuis supprimés. Bien sur je ne l'ai retrouve pas dans l'onglet "scènes". Mon problème c'est que j'ai des conflits que je n'arrivé pas a expliquer. Peut être, enfin, l'explication !!!! Existe t'il des scènes fantômes de ce type ? comme les éradiquer ? Merci pour votre aide .
  17. Sujet résolu

    Bonsoir à tous, je n'arrive pas à coder cette fonction pour un dimmer, fibaro, (setvalue, id, "valeur intensité"). Peut être faut-il coder différemment pour passer l'intensité ...?? D'avance merci pour le coup de main if ( tonumber(ButtonPressed) == 3) then local inverse = {"turnOn", "turnOff"} fibaro:call(594, inverse[tonumber(fibaro:getValue(594, "value")) + 1]) fibaro:debug("Bt 2 : Lampe 1") Merci du coup de main .
  18. Bonsoir, Je souhaite déclencher plusieurs scènes selon la saison. ( Été - Hiver ) J'ai créé une variable Saison avec 2 arguments Été et Hiver. Créer la scène en script, avec le code ci-dessous, pour connaitre la saison. Mais cela ne fonctionne pas Attention, ce n'est pas mon code je l'ai trouvé sur le forum, et je crois que c'est krikoff qui l'a écrit. local startSource = fibaro:getSourceTrigger(); if ( startSource["type"] == "other" ) then -- récupération table Date local dt = os.date("*t"); -- création de la chaîne pour affichage local display = dt.hour..":"..dt.min..":"..dt.sec.." Heure d'été -> "..tostring(dt.isdst); -- Sortie de la variable vers la fenêtre debug du HC2 -- false pour hiver, true pour été fibaro:debug(display); -- mise à jour de la variable if (dt.isdst) then fibaro:setGlobal("Saison","Ete"); else fibaro:setGlobal("Saison","Hiver"); end end Par contre, quand je crée les scènes en mode bloc comme ci-dessous, tout fonctionne correctement. un petite aide m'siou
  19. Salut à toi courageux fou qui t’apprête a me lire ! Bon alors mon équipement : HC2 version 4.1000 Mes modules : fibaro FGR-222. Je les ai installé derrière mes intérrupteurs Legrand Niloe composable autres fonctions, Interrupteur de volets roulants Niloé - 3 positions Les interrupteurs ne fonctionnent plus correctement. Lorsque je les mets sur la position centrale le volet continue sa course comme si de rien. Pour arreter le volet il faut que j'actionne l'interrupteur dans l'autre sens. La HC2 vois bien les modules, les volets, mais il le voit fermé lorsqu'il est ouvert et inversement. Pour être plus précis j'ai fait l'installation sur 10 fenetres. Sur les 10, 1 est vu correctement par la HC2 et une autre a un interrupteur qui fonctionne correctement... J'en peux plus. J'ai qualibré, étaloné, installé, désinstallé, réinstallé. HELLLLLLLPPPPP !!!! Pourtant c'est un truc super simple ce que je veux faire....
  20. Sujet résolu

    Bonjour, Je suis actuellement en recherche d'une solution permettant de diffusé des messages via la HCL vers une enceinte (autres que SONOS...). Pensez-vous que c'est possible? Si oui, comment ? Quelqu'un à déjà une solution de ce type ? L'objectif étant de diffusé des messages type "L'alarme est active", "Il fait 22° dehors", "La fenêtre du salon est ouverte".... J'envisageais de faire cela via un chromecast audio couplé à une enceinte. Cependant, je pense que la HCL me limite pour ce type de fonctionnalité ... Merci d'avance pour vos réponses !
  21. Hello Est-ce que c'est possible que la fonction Push de Fibaro ne fonctionne plus depuis la Version 4.100? J'ai vérifié toute mes scènes que j'ai le bon ID de mon Smartphone etc. Rien n'arrive... Salutations Speedoxx007
  22. Sujet résolu

    Hello tout le monde ! je me rends compte que depuis quelques jours, les messages push envoyés depuis mon ipx800 (sur l'état des sorties) est un peu hasardeux. j'utilise une commande pour m'envoyer une notif sur mon tél depuis le HC2 (/api/callAction?deviceID=62&name=sendPush&arg1=blablabla) qui fonctionne très bien normalement. en général je reçois les notif correctement. mais des fois pas !! Normalement, je devrait recevoir 3 notifs le soir et 3 le matin (espacé de quelques secondes). Celle du matin n'arrivent pas du tout. Celles du soir c'est tout ok. Il n'y a aucune raison à ma connaissance pour cela ce passe de la sorte. En fouillant sur le net, ils parlent d'un paramètre de l'ipx800 "Configure global push delay to avoid IP blacklist" qui doit être sur 2... Moi il y est par défaut... est ce que vous avez déjà constaté ce genre de problème ?
  23. Bonjour, A chaque déclenchement de l'alarme, mes scénario se bloque. J'ai notamment un scénario pour l'ouverture/fermeture des volets en fonction du lever/coucher du soleil qui ne fonctionne plus suite àun déclenchement d'alarme. Je suis obligé de redémarrer la box pour que cela refonctionne. Une idée serait bienvenue pour m'éviter ce reboot. Cdlt.
  24. Bonjour à tous et meilleurs voeux pour cette nouvelle année, J'ai cherché un peu partout (peut-être mal) des informations sur la manière d'exécuter des requêtes HTTP depuis une scène, mais sans succès. J'ai réussi à faire des requêtes POST : local url = "http://domohub:8888/api/add_value"; local http = net.HTTPClient({timeout = 1000 }); local body = "ident="..name.."&value="..value.."&create=yes" http:request(url, { options = { method = 'POST', headers = { ["Content-Type"] = "application/x-www-form-urlencoded", ["Content-length"] = string.format("%d", body:len()) }, data = body }, success = function(p) -- Nothing to do end, error = function(err) fibaro:debug(err) end }) Mais je n'arrive pas à faire des GET et récupérer le contenu ... Je n'ai pas trouvé de doc spécifique sur ce module net.httpclient, j'ai travaillé en essais / erreurs à partir de différents tutos. J'ai vu aussi des trucs du genre : HC2 = Net.FHttp("192.168.1.23") Mais dans une scène cela donne : [ERROR] 11:41:06: line 9: attempt to index global 'Net' (a nil value) Alors que ça fonctionne dans un VD .... Avez-vous des pistes à me conseiller ? Cordialement
  25. Bonjour tout le monde, Je viens de brancher mon Wall Plug avec mon chauffe-eau électrique, La première minute je voyais une consommation de 2600W, je sais que sur la notice on parle de 2500W mais je ne crois pas que 100W feront la différence. De toutes les manières après cette minute plus rien, le Chauffe-eau continue à fonctionner mais je n'ai pas les relevés de consommation. Au début je me suis dit que c'est normal car le chauffe-eau fonctionne par intermittence, si son thermostat détecte que la température de l'eau est bonne le chauffe-eau s'arrête, mais après de 9h il y a quelque chose qui cloche quand même:) . Si vous avez une idée. Merci