Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'résolu'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Bienvenue
    • Annonces et suggestions
    • Nouveau ? Présentez-vous
    • Le bistrot
    • Mon installation domotique
    • Autres Solutions Domotiques
  • La HC2 et ses périphériques
    • La Home Center pour les nuls
    • Home Center 2 & Lite
    • Modules Fibaro
    • Modules Z-wave
    • Périphériques et matériels autres
    • Plugins
    • Alarme & Vidéo-surveillance
    • Multimédia
    • Chauffage et Energie
    • Actionneurs & Ouvrants (Portail, volets...)
    • Eclairage
    • Applications Smartphones et Tablettes
    • English Section
  • Les objets connectés
    • Les Assistants Vocaux
  • Fibaro's Awards
    • Membre du mois
    • Jeux concours & Cadeaux
  • Les bonnes affaires
    • Sites internet
    • Petites annonces

Rechercher les résultats dans…

Rechercher les résultats qui…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


Jabber


Skype


Ville :


Intéret :


Version

2 résultats trouvés

  1. Salut à tous, J'ai réussit à placer des Fibaro FGD-212 dans tous mes interrupteurs de la maison, sauf dans 2 où ce sont des lumières gérées par des télérupteurs vu qu'il y a 3 interrupteurs. Du coup j'ai investi dans un boîtier euFix D212 NP pour installer mes FGD-212 dans l'armoire électrique. J'y ai installé le module FGD-212 (que j'ai préalablement associé à ma box domotique, donc visible dans mon Jeedom) Aux emplacements B B , j'y ai connecté comme prévu un Bypass Fibaro pour mes ampoules LED Ensuite pour mes testes j'ai relié la phase et le neutre sur un prise murale : Et c'est ensuite que ça se complique ... n'étant pas électricien je suis vite perdu ... Dans mon tableau j'ai un disjoncteur Legrand référence 406782 sur lequel est relié mon télérupteur Legrand 412420 De mon télérupteur j'ai 6 fils de connecté dessus en plus des broches rapides. Sur le dessus en plus des broches j'ai un fil noir et un rouge. - le fil noir est connecté sur la borne Phase (je pense) du disjoncteur de gauche (on voit le fil noir en bas du disjoncteur et il remonte derrière pour arrivé en haut du télérupteur) - Le fil rouge semble allé dans une gaine En dessous j'ai 4 fils - Un fil bleu qui est connecté sur le Neutre du disjoncteur - Un second fil bleu qui semble allez dans une gaine - Un fil noir qui semble allez dans une gaine - Un fil orange qui semble allez dans une gaine Du côté de mon pot d'encastrement de lumière, j'ai - Un fil Bleu - Un fil Orange - et la terre Du côté des interrupteurs, j'ai - Un fil Noir - Un fil Rouge Dans un premier temps je veux allumer la lumière en passant par Jeedom, sans utiliser les interrupteurs. Du coup, j'ai pris le fil Orange du disjoncteur et je l'ai branché sur le boîtier euFix D212 NP en position 4 (le s barré à droite de S2). Et dès que j'allume les plombs, pouff ça saute ... et je ne comprend pas pourquoi ... pour moi le Fil noir qui sort en bas du télérupteur est relié à mes interrupteurs, et le orange à ma lumière ... Il est certain que je me trompe dans les branchements ... du coup j'ai besoin d'aide ! J'ai eu beau trouver un paquet du tuto sur le branchement du FGD212 dans une armoire, mon problème est dans le repérage de fils ... Pouvez-vous m'éclairer sur mon erreur ? (hormis le fait que j’appel pas un électricien pro car j'ai envie d'apprendre) Merci d'avance pour vos retour ! Cordialement, Neo
  2. macpowered

    Script intervalle de temps

    Bonjour à tous, Je vais vous détailler mon besoin, ce que j'ai mis en place pour que vous puissiez comprendre ma situation. Comme une grande majorité des parents, j'ai à la maison des adolescents qui se réclament écologistes mais qui n'hésitent pas à laisser les lumières allumées toute la nuit. J'en ai un peu marre de devoir régulièrement faire une ronde la nuit pour éteindre ce qui est resté allumé. Au palier de l'étage de ma maison il y a une applique qui reste constamment allumée la nuit. J'ai donc ajouté un module FSD211. Cette applique fonctionne avec un va-et-vient. Tout marche très bien. Mon problème est que j'ai voulu créer un scénario pour éteindre cette lampe automatiquement entre 23h et 7h00 mais que celui-ci ne fonctionne pas. En fait, lorsque je l'actionne manuellement, il marche mais ne se déclenche pas de lui-même. Je tiens à préciser que je débute tout juste avec la HC2. J'étais passé par la création de scenario "magique" pour que ce soit simple pour moi, j'ai choisi le module Temps avec un intervalle entre 23h00 et 7h00 toutes les 10 minutes sensé éteindre la lampe du palier. J'ai dû me démerder comme un manche car ça ne fonctionne pas. Une âme charitable saurait-elle m'expliquer comment réaliser mon besoin ? Peut-être qu'un simple script LUA serait suffisant mais je vous avoue que je suis resté bloqué sur cette notion d'intervalle. Je ne sais pas comment définir un intervalle et qu'une action de vérification se déclenche régulièrement dans cet intervalle de temps. En gros, vérifier toutes les 10 minutes que le palier est éteint entre 23h00 et 7h00. 10 minutes car je ne veux pas les empêcher d'allumer la lumière sinon autant la retirer carrément. Si quelqu'un veut bien m'expliquer ou m'aider à faire cela, il est le bienvenu ! Merci par avance !
×