Aller au contenu
i-magin

Jeedom Smart

Recommended Posts

 C'est bon, j'ai trouvé en tapant sudo et entrée puis ensuite, les deux lignes d'@i-magin et c'est revenu.

Je confirme que je peux déplacer les widgets en mode edition dans Chrome, je n'ai pas encore le réflexe de l'utiliser pour Jeedom.

Merci à tous, je vais regarder pour les sauvegardes.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon, une petite astuce @Did : 

- tu copies mes lignes de commandes sur ce forum avec la souris

- tu reviens dans le panneau de commande ssh et tu fais un clic droit de souris pour coller automatiquement la commande 

 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Did a dit :

 C'est bon, j'ai trouvé en tapant sudo et entrée puis ensuite, les deux lignes d'@i-magin et c'est revenu.

Je confirme que je peux déplacer les widgets en mode edition dans Chrome, je n'ai pas encore le réflexe de l'utiliser pour Jeedom.

Merci à tous, je vais regarder pour les sauvegardes.

 

Bonne nouvelle, mais intrigué par ce qui t'est arrivé... et je n'aime pas le doute :mellow:

 

La team Jeedom (développeurs et beta testeurs) se concentrent sur Chrome

On est tous d'accord que Firefox c'est bien. Mais, développer et tester avec d'autres navigateurs demandent plus de moyens ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien, hier j'ai également appliqué les commandes SSH que je préconisais à @Did :)

Il serait trop long et compliqué d'expliquer comment j'en suis arrivé là... j'ai effectué une série de manipulations, dont une ou deux restaurations, et redémarrage

Bref, l'application des deux commandes m'ont débloqué la situation (j'avais bien le dashboard, mais le démarrage restait en cours)

Ayant partagé mon problème sur le forum Jeedom, il aurait été identifié et réglé dans une prochaine version de Jeedom

 

On ne le répétera jamais assez, il faut externaliser ses sauvegardes (même si j'ai pu éviter l'utilisation d'une sauvegarde externe cette fois-ci)

 

Et dans mon cas, j'ai pris conscience que ma dernière sauvegarde de VM datait d'un mois, alors que j'avais effectué pas mal de modifications !

C'est idiot, car si Jeedom avait été vraiment planté, une restauration de VM demandait quelques minutes

Une réinstallation de Debian, puis restaurer la sauvegarde externe de Jeedom demandait bien plus de temps

Modifié par i-magin

Partager ce message


Lien à poster
Partager sur d’autres sites

 Jeedom Smart mise à jour en 3.2.16 et depuis, l'interface ne pilote plus mes modules et l"état indiqué n'est plus fiable.

Que ce passe-t'il?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas ce souci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux toujours appeler le support Jeedom.
Je suppose que tu as relancé la box
Sinon j'ai vu lors d'une précédente mise a jour qu'il était marqué dans le log qu'il fallait réinstaller les dépendances du plugin zwave.

Envoyé de mon SM-N950F en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme l'indique @sebcbien, effectuer la maj du plugin Z-Wave puis relancer les dépendances

 

Cette maj peut être plus longue que d'habitude (compilation)

 

Voir ce sujet ICI (auquel j'ai participé)

 

Et comme d'habitude effectuer une sauvegarde avant et l'externaliser (l'idéal avec les VM étant de prendre un snapshot)

Modifié par i-magin

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour effectuée la semaine dernière sans problème ( je fais toujours un restart juste avant une mise à jour majeure)
Ça a pris environ 2 minutes avec la compilation sur le NUC.

Ce qui change c que le moteur zwave se comporte plus comme sur la hc2. L icone d'état du module commandé change de suite sans attendre le retour zwave. Si au final le module ne reponds pas (un débranchement juste avant de tenter une commande) l'icone revient à son état antérieur juste après avoir basculé.

Ils ont changé la gestion de la pile des ordres et des retours et la gestion des burst de commande est un peu meilleure.

En tout cas depuis que tout ça est virtualisé c un vrais confort de faire des upgrade en toute tranquillité. Même si ça ne sert quasi jamais c secure à 400%.

Ça marche pas et pas le temps de chercher ??? 10 secondes plus tard tout est revenu comme avant. Plus jamais je ne reviendrai sur du hardware dédié pour la domotique.

Envoyé de mon SM-G930F en utilisant Tapatalk

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

 J'ai ré-installé l'openzwave dans le centre de MàJ et quand je vais dans "protocole domotique/Z-wave", j'ai l'engrenage qui mouline indéfiniment donc pas accès à la relance des dépendances.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Did tu as fait un reboot juste avant de re installer ? Ca peut servir et ça libère d'éventuels lock sur les fichiers

 

Dans certains cas il faut un shutdown pour aller au bout d une désinstallation

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Et non, je n'ai pas fait de reboot avant, j'y penserais à l'avenir.

La box n'est plus chez moi mais je vais l'arrêter à distance ce soir et demander à ma sœur de la redémarrer en local, je ne sais pas si ça fera quelque chose.

Wait & see.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Alors après un redémarrage en local, j'ai réussi à relancer les dépendances de l'openZ-wave qui était bien en rideau.

Bref, encore un truc qui refonctionne.

Merci à tous pour vos tuyaux. :60:

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai aussi eu le droit à un plantage après l'installation du paquet RFXCom, JeedomSmart en carafe, rien pu faire, j'ai du rebooter électriquement...

Bon, vu que je vire ce RFXCom, c'est pas grave, je vais tout basculer sur Jeebase.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour info, je viens de faire la mise à jour de la Jeedom smart de ma mère, en 10 minutes c'était fait.

Partager ce message


Lien à poster
Partager sur d’autres sites

 Tu as bien eu de la chance, tu était en local?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, a distance, chez ma mère
Ils ont p'têtre modifié un truc depuis...

Envoyé de mon SM-N950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais eu de souci de mise à jour de ma SMART. Même après l'installation de pluggin RFXCOM. J'arrive à avoir une box qui fonctionne plusieurs mois sans plantage. C'est plutôt agréable au quotidien.

 

Mon dernier plantage remonte à quelques semaines avec une erreur Mysql 2 ou 3 fois coup sur coup sur une semaine. Difficile de trouver le pourquoi. Bref, duis plus rien depuis, ca tourne impec. Avant celui ci, ca faisait des mois que ca tournait bien donc la solution est plutôt fiable...

Partager ce message


Lien à poster
Partager sur d’autres sites

 Mais moi non plus, jamais de plantage, juste à penser à redémarrer avant de faire la mise à jour pour la prochaine fois.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai encore des soucis de stabilité de ma smart au tout début, j'avais une des premières ... Ça a duré un mois ou deux, depuis c'est rock stable, rien à dire et enchanté.
P.s. j'ai pas rebooté avant (ni après) cette mise à jour...

Envoyé de mon SM-N950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus on utilise de plugins sous Jeedom, plus les possibilités de mises à jour seront nombreuses

Je ne reboot donc pas mon serveur Jeedom à chaque maj de plugin ;)

 

Mais l'idée de redémarrer Jeedom avant une mise à jour du Core, mais aussi de plugins comme Z-Wave n'est pas une mauvaise idée... pour les raisons données par @chris6783, mais aussi pour ne pas imputer des problèmes à une maj, alors que le problème était latent et donc ailleurs

 

Après avoir été testée par les beta-testeurs "officiels", la version 3.3.x a été ouverte à ceux qui souhaitent la tester (les possibilités de configuration étant nombreuses)

La version 4 est déjà en développement avec une refonte des thèmes

Le changelog est ICI

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma BD MySQL était déjà planté le second jour, pourquoi je ne sais pas. Mais après un reboot, tout est reparti, je n'ai donc pas cherché plus loin. Après ma Smart ne fait vraiment pas grand chose, juste passerelle BLEA et désormais Jeebase, c'est tout :)

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bonsoir,

Je n'arrive toujours pas à faire ce que je veux avec cette condition dans un scénario, j'ai essayé avec le ET, le OU et je suis paumé.

#[Evènements][Infos du jour][Weekend]# != 1 ET #[Evènements][Infos du jour][Férié]# != 1

Les deux volets ne doivent s'ouvrir qu'en semaine (pas le week-end ou jour férié) mais la, dès le samedi matin ça s'ouvre.

 

Capture.thumb.PNG.b70fcc8e72022c9eecdd4ab0bb5ce4d5.PNG

 

Avez-vous une idée sur la bonne formule à insérer?

Merci.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet, je me souviens que tu avais des soucis avec les conditions SI, et j'avais remarqué que tu avais des conditions un peu complexes

 

Je peux te donner deux conseils :

- dans les scénarios, tu as un bouton "expression" : il te sera bien utile pour tester tes conditions

- n'hésites pas à simplifier en appliquant qu'une condition dans un "SI" et en utilisant "SINON" dans lequel tu peux intégrer un "SI"

Exemple :

SI Week-end

ALORS Grasse matinée

SINON

SI jour férié

ALORS Grasse matinée

SINON Au boulot

 

Les scénarios Jeedom permettent ces imbrications, alors n'hésite pas.... même si des développeurs peuvent être critique ;)

 

NB : pour afficher "SINON" tu cliques sur > en dessous de "ALORS"

Modifié par i-magin

Partager ce message


Lien à poster
Partager sur d’autres sites

 Merci @i-magin pour ta réponse rapide mais pour les sinon, il faut voir, la scène ouvre en semaine les volets de la zone nuit à 8h15 l'hiver (cette scène active) ou 7h15 l'été (avec une autre scène). L'ouverture des volets le week-end et jour férié est faite par un agenda.

Donc je ne peux pas commencer ma condition par si week-end, au final les actions ouvrent les deux volets en semaine (et j'aimerais exclure les week-end et jours fériés). :13:

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×