Aller au contenu
PdB

HC2 & HCL - Version 4.111 - BETA - 23/02/2017

Recommended Posts

Nouvelle BETA!!!! Qui tente????

 

 

Liste des modifications de la version beta 4.111:

 
Version 4.111 Beta

This update features migration process from version 3.600, reconfiguring every device, adjusting them for changes which took place in the system. This will assure a possibly smooth transition and continuous operation, allowing each device to work with old settings until reconfiguration is done. Please, refer to the message that appears in the interface and Notification Center for further instructions after finishing upgrade.

Important!
Updating from version 3.600 may take up to 30 minutes. Do not restart controller during update process.

Resolved issues:
- Heating and cooling panels don't work with FGWP102 as an actor.
- Problem with LUA code execution in virtual devices.
- Lack of wind unit in API.
- Z-Wave network reset doesn't delete device notifications.
- Mobile devices containing Polish special characters in names are wrongly displayed.
- Update hangs up.
- Scale for power consumption is not displayed for RGBW.
- Dashboard always displays sunday.
- #0002626 deselecting notification of a low battery.
- Weather can't be used as a condition in block scenes.
- #0004014 Manual and holiday time rounds temperature sent to devices.
- Unification of time display in the web interface.
- Minor graphic fixes.

Other improvements:
- Fibaro Keyfob - the ability to use key sequences for executing the action in system. The ability to block device with key and unblock it with key sequence.
- Magic scenes for devices which use Scene Controller or Scene Activation - the ability to add scenes in the configuration of device supporting Central Scene or Scene Activation. Devices already existing in Home Center require soft reconfiguration, after reconfiguration you will have new configuration options.
- Remote support on demand - feature is default off, in LAN settings tab you can grant possibility to enable remote connection for Fibaro Support.
- Functionality of temperature measurments export (CSV file) in temperature panel.
 
Modifié par PdB

Partager ce message


Lien à poster
Partager sur d’autres sites

" Problem with LUA code execution in virtual devices"

 

Ha rien que pour ça c'est très tentant..... Mais non,  j'attends les vrais testeurs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens un accès direct au support Fibaro, pas mal pour beaucoup de monde ça. Je testerai ce week-end peut être.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les 12 mns de mise à jour.

 

Toujours pas de retour du plugin Nest.

 

Je ne vois rien de transcendantal dans cet upgrade.

 

Commence à être assez décevant pour le prix toussa toussa...

Partager ce message


Lien à poster
Partager sur d’autres sites

avec cette 4.111, impossible de créer des actions avec la nouvelle keyfob... ce qui n'était pas le cas avec la 4.110 :huh:

Modifié par couillerot

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourtant ils ont ajoute des options pour elle... Tu as tente une reconfiguration douce ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je l'ai pourtant désinstallée, réinstallée, reboot de la box mais nada.

 

je vais retenter une reconfiguration douce comme tu me le proposes...

Modifié par couillerot

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, PdB a dit :

- #0002626 deselecting notification of a low battery.

Youhhouuuhouuuu!

Mon bug soumis le 17 Janvier 2015 ... Mieux vaux tard que jamais comme qui dirait ...

  • Upvote 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour en cours....

Envoyé de mon SM-G901F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est à dire gregmmat ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu arrives à te connecter à ta box ? Tu as rebooté ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bjr,

MAJ faite ce matin, après 8mn de téléchargement mon habituel 503 donc redémarrage service durée 3mn puis un 404 avec un nouveau panneau (?) "take me home"- un click et une minute plus tard c'est tout bon - rapide contrôle tout semble ok.

Partager ce message


Lien à poster
Partager sur d’autres sites

mise a jour en cours

Modifié par quadal
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon tout est ok chez moi avoir dans le temps.

ps merci pepite

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

PLANTE !!

 

Hé oui, depuis deux ans, je fais toutes les MAJ Beta sans gros problème.

Aujourd'hui, je suis le gagnant.

 

Plantage royal! trois LED bleues de droites allumées, mais la 4éme (Zwave) éteinte à jamais. 

Ecran qui reste bloqué sur démarrage des services.

reboot, forcage mise à jour, reboot --> rien à faire.

 

Et voilà, reinstallation usine et tout repart sans problème

Sauf, que le backup avant mise à jour n'existe pas. Dans la liste de mes backups, le plus récent à trois jours

 

Même prb chez vous ou pas ?

 

Attention, je venais d'installer 

FGKF-601

Porte clé télécommande

 

Un rapport dans tout cela ?

 

Lorsque nous jouons avec les bétas versions, nous devons aussi savoir perdre de temps en temps :=)

Bonne soirée à vous

 

cdlt

 

 

 

 

 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×