Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Nico

Stable 1.9.0.1

Recommended Posts

Dear user,

New version 1.9.0.1 of Fibaro for Android Tablet has been published in Google Play.

 

1.9.0.1

Adds Home Center Wizard - wizard used to set basic Home Center data - user configuration, firmware upgrade, alarm configuration and location - available only for admin user. (ONLY FOR THOSE USERS WHO HAVE AN EMPTY AND UNCONFIGURED GATEWAY)

Partager ce message


Lien à poster
Partager sur d’autres sites

Et la 1.13.0.1 est sortie sur telephone Android. Mais je n'ai rien vu sur la partie upgrade des modules ou sur la partie location.. meme connecté en admin..

Oops.. autant pour moi. Tu as déja publié l'info..

Envoyé de mon SM-G928F en utilisant Tapatalk


Partager ce message


Lien à poster
Partager sur d’autres sites

Faudra que je regarde, pas connecté en admin moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai up en 4.120 hier sans soucis (d'ailleurs c'etait hyper rapide et sans bug, contrairement au deboire qu'on eu certains..). Mais je ne suis toujours pas passé en full config "fibaro id", j'ai fais les modification depuis le site fibaro mais je n'ai pas configuré le tout sur ma box, du coup à chaque log sur l'inter web il me propose le wizard... cela a t-il un lien avec ceci...

Envoyé de mon SM-G928F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

 Ma tablette LG Gpad ne voulant plus se rallumer (un peu marre de ces appareils qui tombent en rade au bout de trois ans), je me suis repris une Huawei M3 et il s'avère que l'appli Fibaro pour tablette n'est pas compatible, certainement à cause de la résolution de 2560 x 1600. Mais tout de même, l'appli smartphone fait ridicule sur une tablette HD (icônes riquiqui et espacés). Existe-t'il un moyen de contourner en modifiant la résolution de l'appli (ou autre)?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il existe des applications permettant de modifier la résolution de l'écran des tablettes, mais je crans qu'il faille être root, je ne sais pas si c'est possible sur Huawei M3 par défaut.

 

En général, le but c'est de modifier la résolution (et non pas la définition, ce n'est pas pareil) jusqu'à trouver une valeur qui permette de démarrer l'application Fibaro.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum, cela me parait étonnant, j'ai déjà lancé l'appli tablette sur du 2560 de mémoire, faudrait que je regarde.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je le disais, ce n'est pas la définition le problème, mais la résolution.

 

définition : nombre de pixels en horizontal et vertical

résolution : nombre de pixel par unité de mesure (souvent en point par pouce), donc cela dépend de la diagonale de l'écran.

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh pour moi :

Résolution du full HD par exemple : 1920*1080.

Définition : 1080p ou 1080i, le 1080 étant le nombre de ligne verticale (p ou i pour le mode de balayage)

Et Did parle bien d'une résolution de 2560*1600 pour moi. Exemple de matériel : http://www.ldlc.com/fiche/PB00171586.html. Dans la fiche au bas, tu as bien résolution max de 2560*1600. Et Did parle bien de changer la résolution dans son post. De toute façon la définition n'est pas modifiable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et quand je mets que j'a déjà lancé sur du 2560, je veux bien dire du 2560*1600, juste de la fainéantise d'écriture :) Comme à l'époque on disait du 1024, sous entendu 1024*768.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais c'est peut être un peu un abus de langage entre les 2, et effectivement quand on parle de résolution, on devrait parler en ppp, donc par pixel. C'est donc bien un abus de langage. Mais je m'étais compris :)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est exactement ça, c'est de l'abus de langage. Les journalistes étant pour la plupart très nuls en technique, ils propagent de fausses informations, qui ont ensuite été reprises par les boutiques en ligne dans leur fiche produit. Et puis c'est rentré dans les mœurs, et maintenant tout le monde utilise les mauvais termes. Tant que personne ne s'en rend compte, ça ne pose pas de souci, mais le jour où tu as besoin de faire la différence, bah faut tout reprendre à zéro pour se comprendre.

 

C'est pour cela que j'avais bien précisé la différence, afin d'orienter Did dans ses recherches d'applis pour modifier sa résolution, puisque la définition ne peut pas être changée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah après, les abus de langages deviennent des généralités et devrait remplacer l'origine. Le plus commun de tous est bien le fait de parler de poids au lieu de masse, tout le monde le fait, et pourtant c'est complétement faux, enfin à 9.81* prêt :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui :D

Envoyé de mon D6503 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ailleurs, la dernière fois que je t'ai vu, je trouvais que tu avais pris de la masse :):)

Partager ce message


Lien à poster
Partager sur d’autres sites
D'ailleurs, la dernière fois que je t'ai vu, je trouvais que tu avais pris de la masse

Tu devrais plutôt parler en quintal plutôt qu'en masse depuis que j'utilise cette mesure j'ai pas mal maigris

Envoyé de mon SM-G901F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

:) Je ne connais que les Hecto moi, pour la bière...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

J'ai un souci pour me connecter de ma Lenovo Yoga 3 Plus que je viens d'acheter, je rentre mon adresse email de mon Fibaro ID mais l'application me dit qu'elle ne trouve pas de compte avec cette adresse et me demande d'en créer un.

Quelqu'un a déjà eu le souci ? Comment faire pour que ça fonctionne ?

 

Merci d'avance et bonne soirée ;)

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu tenté de supprimer l'appli et de la reinstaller ? Cela marche sur d'autre device ?

Envoyé de mon SM-G928F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention a ne pas confondre le fibaro id et le compte admin locale de la box.. c'est au tout debut de la connexion que ca ne passe pas ? Sur le site id.cloud.fibaro.com ca marche ?

Envoyé de mon SM-G928F en utilisant Tapatalk


Partager ce message


Lien à poster
Partager sur d’autres sites

Oui au tout début, le Wizard demande l'adresse mail mais il ne la trouve pas.
 

Sur le site ça fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu passes par le site de fibaro, on est d'accord que tu renseignes une première fois l'adresse mail correspondant à ton "Fibaro ID" (compte du site fibaro), puis ensuite ca te renvoi sur la/les box associée(s) à ton compte, tu cliques ensuite sur ta box et ca te demande un compte de connexion (admin ou user). Depuis les récentes mises à jour, le compte nommé "admin" de la box n'existe plus, il a été remplacé par "une adresse mail", (si tu as suivi le wizard que te proposait ta box à chaque connexion), cette adresse mail qui remplacement le compte "admin" n'a rien à voir avec l'adresse que tu utilise pour la connexion au site fibaro. Bien que tu puisses avoir mis la même (chose que j'ai fais), le mot de passe lui peut être différent (chose que j'ai fais également). En gros je me connecte avec le compte "toto@gmail.com" sur id.cloud.fibaro.com avec le mot de passe "password_1" et ensuite je me connecte en admin sur ma box avec le compte toto@gmail.com et le mot de passe "password_2". le premier compte est enregistré sur les serveurs de fibaro et le 2e est enregistré en local sur ma box. Petite précision, je pense qu'il faut qu'à minima ta box soit en V4.110 (je dis ca car je vois V4.090 dans ta signature.) Vidéo explicative :

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai la même adresse mail pour les 2 comme toi et un mot de passe différent pour chacun.

Je suis en 4.11, j'ai juste omis de mettre à jour mon profil.

Partager ce message


Lien à poster
Partager sur d’autres sites

×