Aller au contenu
sebcbien

YAPUSS - Passerelle "Universelle" Surveillance Station

Recommended Posts

Il y a 2 heures, jojo a dit :

c'est bien, il y a un nouveau fichier .ini depuis la v18.

 

Est-ce que l'utilisateur a les droits d'écriture sur le répertoire où se trouve le .php ?

 

oui, je viens de contrôler. L'utilisateur à bien les droits sur le répertoire.

 

Merci...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, harison a dit :

oui, je viens de contrôler. L'utilisateur à bien les droits sur le répertoire.

 

Merci...

Alors, je viens de faire un telnet sur mon Syno et avec la commande chmod 775 -R sur mon répertoire c'est ok...

Par contre, je n'ai plus le Flux MJPEG, vous aussi ?

 

Excellente soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

tout fonctionne toujours impec chez moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

De retour après une petite absence.

 

Ou en est on sur le problème de la qualité d'image en mode archive?

En effet, quelques soit le mode de qualité choisi, on prend une archive systématiquement en mode 'basse qualité".

 

Quel dommage. :)

 

DoR

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, pour le moment je n'ai pas de temps pour regarder, sorry.
Mais en bidouillant un.peu le code tu devrais pouvoir tester en modifiant les paramètres.
De mémoire, je.pense que ça ne changeait rien, on avait toujours un low Res quelque soit le paramètre... Mais je ne suis pas sur du tout...

Envoyé avec mon pouce.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est exactement ca.

Tout est fait en LowRes, alors que si je le fais a travers l'interface SS, on a de la HD.

Peut-être un problème de l'API?

Tu peux regarder bientôt ?

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×