Aller au contenu
MAM78

Fibaro FGT-001 - Vanne Thermostatique

Recommended Posts

Bonjour,

 

Moi je viens vers vous, car j'ai configuré 2 vannes sur un capteur externe et maintenant j'aimerais bien connaitre la température de ladite pièce, mais je ne trouve pas comment avoir l'information dans l'interface web :(

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, Gandalf a dit :

Bonjour,

 

Moi je viens vers vous, car j'ai configuré 2 vannes sur un capteur externe et maintenant j'aimerais bien connaitre la température de ladite pièce, mais je ne trouve pas comment avoir l'information dans l'interface web :(

 

Merci

Bonjour Gandalf,
Si vous avez la vanne avec capteur c'est indiqué comme ceci

 

Capture d’écran 2018-05-30 à 17.11.49.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je pense qu'il va falloir que je re synchronise le capteur avec les deux vannes, car j'ai le symbole -- sur le thermostat 

Modifié par Gandalf

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Poseidon a dit :

J'ai supprimé le device de ma HC2, refait un factory settings de la vanne, rebooté la box et rien ne change. Une suggestion ?

Il me semble que votre FGT est a fw 4.3 et votre HC = 4.150... Pour FGT 4.3 il faut HC >= 4.162 (pour avoir le "template"). Si je ne me trompe pas FGT 4.0 fonctionne a partir de 4.150.

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, petergebruers a dit :

Il me semble que votre FGT est a fw 4.3 et votre HC = 4.150... Pour FGT 4.3 il faut HC >= 4.162 (pour avoir le "template"). Si je ne me trompe pas FGT 4.0 fonctionne a partir de 4.150.

Mes autres FGT (4) sont bien en 4.3 et mon HC à 4.150. Y a juste ma 5eme FGT que je n'arrive pas à remettre dans le circuit. Que dois-je faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Un échange sous garantie ? Car si 4 sur 5 fontionnen

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, Poseidon a dit :

Mes autres FGT (4) sont bien en 4.3 et mon HC à 4.150. Y a juste ma 5eme FGT que je n'arrive pas à remettre dans le circuit. Que dois-je faire ?

Quand même, ca explique tout... Vous avez fait exclude & include ou "reconfigure" sur cette 5eme FGT... et maintenant votre HC net reconnait plus cette FGT come "FGT", mais come "thermostat".

 

Confirmé par Fibaro.

 

https://forum.fibaro.com/topic/29438-fgt-001-new-firmware-available-40-43/?do=findComment&comment=144864

 

La partie importante: "if you are using TRV with HC version lower than 4.162 Beta device won't include properly after removing it from the network as lower version do not have a template for module in fw other than 4.0. Beta 4.162 fully support valves with 4.3 fw, if you are sticking to last stable version please do not remove modules after the update or just wait few days for next stable release."

 

EDIT: a ce temps la... next stable release = 4.170

Modifié par petergebruers

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, petergebruers a dit :

Quand même, ca explique tout... Vous avez fait exclude & include ou "reconfigure" sur cette 5eme FGT... et maintenant votre HC net reconnait plus cette FGT come "FGT", mais come "thermostat".

 

Confirmé par Fibaro.

 

https://forum.fibaro.com/topic/29438-fgt-001-new-firmware-available-40-43/?do=findComment&comment=144864

 

La partie importante: "if you are using TRV with HC version lower than 4.162 Beta device won't include properly after removing it from the network as lower version do not have a template for module in fw other than 4.0. Beta 4.162 fully support valves with 4.3 fw, if you are sticking to last stable version please do not remove modules after the update or just wait few days for next stable release."

 

EDIT: a ce temps la... next stable release = 4.170

Là, je l'ai sortie du système par "delete device" dans l'ajout/suppression d'un device.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

J'avais l'intension de changer mes anciennes Vanne sur les radiateurs du RDC par la série Danfoss LC-13, mais la facilité d'intégration des accessoires Fibaro me donne envie de passer sur 4 vannes FGT-001 Fibaro.

Sauf que vu les critiques je suis dans le doute !

Pouvez vous me conseiller entre prendre :

- FGT001 avec capteur Fibaro Sensor

- FGT001 sans capteur Fibaro Sensor mais utilisation des Détecteurs FGMS-001

- Ou prendre les Danfoss LC-13 (durée de vis de la batterie et fiabilité validé)

????

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir @Divric, je suis équipé à 100% en vannes fibaro qui sont venues se substituer aux LC13, j'en suis assez content, mais il y a encore de gros progrès coté firmware à faire, même si je trouve la version 4.3 de cette dernièrer plus fonctionnelle que sa précédente qui était la version originale de sortie du module (me souvient plus de son numero), elle a de nettes progrès à faire, pour s'adapter au plus grand nombre de configuration. Il y a bien évidement de gros avantage sur la fibaro, elle se recharge, elle possède une sonde externe, elle s'intègre mieux dans l'écosystème fibaro. Je me répète, son gros point faible est sa jeunesse et donc une fois de plus son firmware perfectible. Sur le fofo officiel nous étions un petit nombre (dont @petergebruers qui est également sur les 2 forums) à mener une discussion parallèle (non publique) avec une des personnes en charge de ce module. Ce que je peux dire sans trahir aucun secret, c'est qu'ils bossent réellement dessus, et qu'une version devrait pointer son nez (le bientôt sous entendent est bien évidement à prendre avec précaution :) ). Mais voilà, le résultat des courses se fera cet hiver... Pour répondre à ta question, personnellement j'attendrais encore un peu. Nous sommes presque en été, rien ne presse, nous avons je l'espère encore quelques beaux jours devant nous, ça laisse le temps de voir si fibaro sort un nouveau firmware, j'ai l'intime conviction qu'il sera au rdv et fonctionnel car ils n'auront pas de 3ème chances avec ce produit, une saison de plus de perdue et ça sera cramé pour lui. La sonde externe est un vrai plus, alors oui si le firmware évolue dans le bon sens, la sonde fera partie de cette évolution, et il saura alors probablement utile de la prendre.

Donc, si fin septembre tu ne vois rien venir alors peut être que de se rabattre sur les LC13 sera la solution, c'est également un très bon produit qui à fait plus que ses preuves. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/05/2018 à 15:35, Poseidon a dit :

Bonjour,

 

J'ai supprimé le device de ma HC2, refait un factory settings de la vanne, rebooté la box et rien ne change. Une suggestion ?

 

J'ai 4 autres vannes bien configurée même si elles marchent pas très bien mais çà sera un autre sujet.

Bonsoir, vu mon expérience, je déconseille actuellement l'utilisation des vannes Fibaro. Je pense moi même à les changer pour des Danfoss.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @TonyC pour ta réponse

Merci aussi @Poseidon

Mais je voulais juste profiter d'une promo pour les mettre en place avant l'hiver et faire les réglages plus finement en automne.

Je suis partagé !!

Peut-être prendre un lot de trois avec une sonde puis les 3 autres en LC13. Le lot Fibaro feront le salon avec la sonde pour plus de précision sur le canapé ! ;o)

Question complémentaire :

Pour les Danfoss j'ai du acheter des adaptateurs chez Conrad image.png.d5fd53370762c49c8693c02daa0a9a2f.png http://www.conradpro.fr/ce/fr/product/560386/Adaptateur-en-laiton-Giacomini/SHOP_AREA_22400

En ai je besoin avec les vannes Fibaro ?

Merci 

Modifié par Divric

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis désolé @Divric je ne sais pas te répondre précisément sur ce point, par contre se que je peux te dire c'est que les fibaros sont vendues avec 2 modèles d'adaptateurs Danfoss RTD-N ainsi que  Danfoss RA-N les têtes sont en M30 x 1.5. Sur le fofo officiel il y a quelques personnes qui ont eut de gros problème de compatibilité (pblm de calibrage) sur des corps de tête avec le raccord natif idem avec adaptateur et ont été dans l'obligation de changer de corps de tête.

Personnellement j'avais procédé à un changement de tous mes corps de tête avant de passer aux danfoss LC13, j'avais mis  à l'époque du danfoss RA2000 ça fonctionne à présent parfaitement avec les fibaros. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @TonyC

Je vais attendre qu'elles arrivent ;o)

Partager ce message


Lien à poster
Partager sur d’autres sites

×