Aller au contenu
Nico

Application mobile Fibaro Home Center

Recommended Posts

Perso. je trouve la navigation pour voir le contenu des pièces inexploitables. Pas de mémorisation de la position et de l’affichage (réduction du contenu d’une pièce) lorsque l’on sélectionne un VD et que l’on retourne sur la liste des pièces.
Cette partie est à revoir complètement et revenir sur la présentation de l’ancienne application sous la forme d’une page avec l’ensemble des pièces sous la forme de boutons.
Dans les VD lorsque certains boutons ne sont pas renseignés (vire) il s’affiche quand même. C’est moche.

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

sinon hormis la taille des caractères dans les boutons, je trouve la nouvelle présentation très bien. Notamment l’alignement des valeurs des label sur la droite de l’écran est enfin conforme au mode via un navigateur. Cf. exemple ci-dessous.
f3e603dbca2fc2c74985d59fc41467ea.jpg
f118ffa4cedf17dc3e0b4096ad274d15.jpg

Avant c’était très moche ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est indiqué que l’application supporte les plugins Philips Hue. Aucune de mes ampoules ne sont visibles.
C’est pareil pour vous ?

Partager ce message


Lien à poster
Partager sur d’autres sites

moi maintenant je ne vois plus que les scènes, rien d’autre...

 

Et j’ai l’impresson que le fait d’utiliser cette application, me fait planter la connexion internet de la HC2...

(J’ai un VD qui check mon IP public, et visiblement dès que je lance l’appli j’ai une alerte comme quoi je perds le connexion)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas trouvé comment piloter la consigne de mes radiateurs avec l'app.... (qubino)...

j espere que c est un problème... pas une volonté...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi idem je n'ai que les scènes sur mon IPhone 7:4:

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste pour étayer ce que je disais. Les alignements c'est pas ça, les polices sur les boutons c'est tellement énorme que ça s'affiche pas, les icônes des VD ne remontent pas en connexion à distance. Mon smartphone est un OnePlus 6T pourtant.

Screenshot_01.thumb.jpg.f15ad21654a8a9fc1ebb97e4164c2649.jpg Screenshot_02.thumb.jpg.4297671018660837054b707781ca8305.jpg Screenshot_03.thumb.jpg.a36ff6f38d2ba347b9dd52c8f955d480.jpg 

Partager ce message


Lien à poster
Partager sur d’autres sites

@BenjyNet, ah oui mais bon, comme dirait @sebcbien, quand on n'achète pas de la qualité :2:

 

blague à part, ca doit être la version android parce que sur iPhone ca marche nickel, l'affichage est un peu gros, c'est pas très joli, mais un VD avec 3 boutons sur la largeur s'affiche correctement, et les icônes sont ok. Uniquement si, avec deux boutons, et du texte du plus de 10 caractères par bouton, le texte est coupé. Petite différence par rapport à ton VD, le texte de mes boutons est en minuscule, juste une majuscule au début, ca aide quand même...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de faire la mise à jour 1.1.0 pour Android

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sous Android et je n'ai pas d problème avec les icônes de vd...

 

Envoyé de mon SM-A530F en utilisant Tapatalk

 

 

 

513289422edc47b4a58672221f8d5536.jpg3565a9016426d23a2459a7cfd8b8de18.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens, tu as une toute autre police toi, peut être lié à celle choisie dans Android du coup.

 

Bon faut que je retente de migrer en 4.530 ce week moi.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais elle a une police particulière ce qui m'a fait penser à faire des tests de ce côté là. Et bien effectivement en prenant une autre police c'est beaucoup mieux...et en baissant la taille ça arrange aussi. Ce qui est totalement absurde c'est que ça fonctionne normalement avec l'ancienne app mais pas avec la nouvelle. Ils gèrent mal les thèmes/polices ou bien ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi perso, idem que @Sakkhho et @jmg38

j'ai toujours rien sur l'application si ce n'est les scenes ....

 

et je ne peux me connecter que depuis la maison en wifi sinon j'a une connection erreur....

 

Modifié par schwinny

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ma police personnalisée sous Android. Et J ai aussi mis la taille en plus petit. Du coup ça choque moins....

Envoyé de mon SM-A530F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi c'est pareille. Je n'ai que les scènes sur iPhone.:angry:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis persuadé que c’est un problème avec le Fibaro ID, soit sur la création de celui-ci (bien vérifier que toutes les étapes sont validées 4 sur 4) mais pas impossible que le problème soit également du côté Fibaro (gestion des comptes). Avez-vous fait une demande au support ?

Partager ce message


Lien à poster
Partager sur d’autres sites

sur la V1.0 j'ai eut 2 - 3 l'apparition des mes modules puis après ca a disparu,

en 1.1 pas réussi à les voir..

 

application desinstallée de toute façon - elle est pas du tout au niveau de l'ancienne

 

le plus  importante c'est l'access rapide au fonction / information

avoir un dashboard avec toutes les infos rapidement (lumière, temp, etc...)

cette nouvelle app est une regression pour moi - donc vivement la V4 :-)

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur le principe, leur page d'acceuil semble afficher ce qui est utilisé le plus, et je trouve que c'est une bonne idée ... mais on ne peut pas faire le tri... Du coup moi , moi TOP 1 c'est : GEA

Envoyé de mon SM-A530F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Krikroff a dit :

Je suis persuadé que c’est un problème avec le Fibaro ID, soit sur la création de celui-ci (bien vérifier que toutes les étapes sont validées 4 sur 4) mais pas impossible que le problème soit également du côté Fibaro (gestion des comptes). Avez-vous fait une demande au support ?

Pour que cela fasse ca a tous les possesseurs d'iPhone, je dirais plutôt que c'est un bug de l'application....

Modifié par schwinny

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sur iPhone et je n’ai pas le problème ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Vous êtes tous en 4.530 ? Ça pourrait venir de ça aussi...

Envoyé de mon SM-A530F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en 4.530, ça ne marche pas, mise a part les scènes sur les IPhone 5 et 7. Mon compte semble parfaitement configuré .  Seul changement depuis la version 1,1 le nombre de notification qui apparait sur l'appli disparait à l'ouverture! Sinon un coup je vois les modules et puis ils disparaissent, reviennent et repartent, seules les scènes sont toujours présentent. Fibaro çi, fibaro là (air connu):)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Krikroff a dit :

Je suis sur iPhone et je n’ai pas le problème ;)

IOS 12 ? 

 

Il y a 4 heures, Dragoniacs a dit :

Vous êtes tous en 4.530 ? Ça pourrait venir de ça aussi...

Envoyé de mon SM-A530F en utilisant Tapatalk
 

OUI :) 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

IOS 12.1.3

HC2 4.530

Home Center 1.1.0

J'ai les scènes, les devices  et les VD

L'affichage est correct 

 

L'application Bof je n'aime pas l'organisation sans page de synthèse

Les cameras sont présentent mais l'image disparait 

J'ai des pastilles notifications mais je ne sais pas ou ont les notifications et la pastille restent affichée.

 

J'ai testé mais je préfère l'ancienne.  A suivre

 

Modifié par henri-allauch

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, schwinny a dit :

IOS 12 

 

Oui iOS 12.1.2 ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

×