Aller au contenu
mipa

Plus d'accès à ma HC2

Recommended Posts

Bonjour à tous, 

 

Je n'arrive plus à me connecter à ma HC2....

 

Pas de changement (ajout ou modification) de l'installation depuis plusieurs semaine, les scénarios fonctionnait parfaitement.

Du jour au lendemain, plus de scénarios qui fonctionne, plus d'accès depuis nos téléphone, et plus d'accès depuis le ID cloud

Les 3 leds sont allumés sur ma box, quand j'utilise le finder il trouve la box mais ne parviens pas à la connecter

Sur le id cloud il ne voit pas ma box (comme si elle n'était pas connecté) 

Je précise que j'ai changé de fournisseur internet en début de mois de juin (mais cela à parfaitement fonctionné jusqu'au 20 juin) 

Tous mes autres objets connectés fonctionnement parfaitement.

J'ai trouvé plusieurs sujet identiques sur le forum, mais il semblerait que dans ces sujets seulement deux leds était allumés.

 

Des idées ? 

 

 

 

 

 

 

Modifié par mipa

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je l'ai éteinte à l'aide de bouton à l'arrière de la HC2 et aussi en débranchant la prise 220 V 

Cela n'a rien changé....

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu es sûr de tes identifiants, je vois plus qu’une seule chose à faire, contacter Fibaro... :( 

 

D’autres personnes auront peut être une autre idée...

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pareil pour moi. je peux y accéder en local mais rien au niveau cloud.

Suis en contact avec Fibaro support qui envoie un mail type avec les trucs à verifier  ex: Rège Firewall sur port 22 443 etc mais accès à distance est impossible via le cloud...

je vois ici que je ne suis pas le seul... enfin je crois. rien n' a changé ici j'ai tout vérifié.

 

Cela marche très bien via DNS (exepté les notifications conditionnelles qui ne fonctionnent pas car le port est renseigné dans le app)

 

 

Modifié par Lorenzo

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Lorenzo a dit :

C'est pareil pour moi. je peux y accéder en local mais rien au niveau cloud.

Suis en contact avec Fibaro support qui envoie un mail type avec les trucs à verifier  ex: Rège Firewall sur port 22 443 etc mais accès à distance est impossible via le cloud...

je vois ici que je ne suis pas le seul... enfin je crois. rien n' a changé ici j'ai tout vérifié.

 

Cela marche très bien via DNS (exepté les notifications conditionnelles qui ne fonctionnent pas car le port est renseigné dans le app)

 

 

Bon! mon probleme est resolu mais c'etait pas le meme que celui du post,. Probleme de failover intermittent sur ma box. 

 

A+

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 24/06/2019 à 21:22, Lorenzo a dit :

Bon! mon probleme est resolu mais c'etait pas le meme que celui du post,. Probleme de failover intermittent sur ma box. 

 

A+

 

 

Bonjour 

 

Peux tu nous en dire plus sur ta situation ?

 

depuis quelques semaines : tout les 3/4 jours : ma hc2 se mets en « rideau » 

 

visuellement : tout est ok ( led bleu correctement allumée ) 

mais impossible d’y accéder ( local ou distant ) ... les scènes ne fonctionnent plus ... 

 

je la redemarre au bouton : et tout repart normalement ...

 

A première vu : pas de modification, événement ( les heures de « panne » sont différentes à chaque fois ), ajout ou encore mise à jour dont la chronologie correspondrait au début des pannes ..

 

Une idée ? Une proposition ? Une solution ? ( si oui : je paye ma glace !! ) 

 

merci la communauté 

Modifié par Mickaelkael

Partager ce message


Lien à poster
Partager sur d’autres sites

en ce qui me conconcernait, j'ai un routeur wifi et 4G. Je fais du failover et je passe en 4G dès que ma connexion vacille. les parametres etaient trop courts  au vue de la qualité de ma ligne, cela basculait tout le temps.  or comme mon forfait data etait à zero cela rebasculait sur la connexion normale etc etc en boucle

J'avais donc accès en remote qq secondes puis plus rien.

 

quand tu as une panne est ce que les 3 leds bleues sur la box sont encore allumées?

 

Pourrais tu essayer avec une adresse DNS au lieu de passer par le home.fibaro.com et voir ce qui se passe et si tjrs le meme probleme?

 

A+

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu n'aurais pas un module qui sature ton reseau ?

Envoyé de mon BND-L21 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, pepite a dit :

Bonjour,

Tu n'aurais pas un module qui sature ton reseau ?

Envoyé de mon BND-L21 en utilisant Tapatalk
 

Idée à creuser ! : comment le détecter ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Lorenzo a dit :

en ce qui me conconcernait, j'ai un routeur wifi et 4G. Je fais du failover et je passe en 4G dès que ma connexion vacille. les parametres etaient trop courts  au vue de la qualité de ma ligne, cela basculait tout le temps.  or comme mon forfait data etait à zero cela rebasculait sur la connexion normale etc etc en boucle

J'avais donc accès en remote qq secondes puis plus rien.

 

quand tu as une panne est ce que les 3 leds bleues sur la box sont encore allumées?

 

Pourrais tu essayer avec une adresse DNS au lieu de passer par le home.fibaro.com et voir ce qui se passe et si tjrs le meme probleme?

 

A+

 

 

Je n’en pense pas à un soucis d’identifiant ou de « cloud » car le symptôme est le même quand je tente d’accéder directement en local avec l’IP de la hc2 

Partager ce message


Lien à poster
Partager sur d’autres sites

@pepite C'est propre ca :D Je vais l'installer :p

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est fou ce qu'on peut avoir sur le Debug en Lua. Je suis presque tombé de ma chaise :D

 

image.thumb.png.4e90c15aa55f45c25cee4d49ab5d688c.png

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

cette scène est juste ENORME de boulot !!!

 

Tu vois un module qui flood ? ou autre chose ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, 

 

Alors pour ma part toujours pas d'accès, toujours en panne pour mes scènes...

 

Impossible de connecter en 4G depuis le téléphone, idem en wifi

Impossible de connecter depuis le Cloud et le finder 

 

 

Réponse de Fibaro

 

Hello,

Are you able to connect to the HC locally? I mean does the Fibaro Finder find the HC?

Please follow all the instructions here:

  1. Make sure Home Center have access to the Internet (three LEDs are on from right hand side).
  2. Make sure, that Remote Access in LAN Settings is turned on.
  3. Make sure, that Home Center’s software is up to date.
  4. Make sure (or ask your internet service provider), that ports 22nd and 443rd are not blocked on your firewall/router.
  5. Restart Home Center – unplug it from power and plug it back.

J'ai bien entendu contrôler les points 1,2,3,5 qui sont  ok 

mon fournisseur internet me confirme que tout est  ok de son côté, mais ne peux pas me confirmer si port 22, 443 sont spécifiquement ok 

 

Je sais pas quoi faire .... Renvoyé la HC2 qui est sur garantie ? 

 

Merci de vos retours 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as tenté de rentrer en mode recovery ? Tu es en quelle version ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@mipa

 

Est ce que tu la ping deja ?

 

Donne moi son ip local please.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Nico a dit :

Tu as tenté de rentrer en mode recovery ? Tu es en quelle version ?

Non pas essayer le recovery, comment il faut procéder ? 

 

Je pense être dans la dernière version qui n'est pas beta 4.54 ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, yoim a dit :

@mipa

 

Est ce que tu la ping deja ?

 

Donne moi son ip local please.

j'ai fais un test ping sur l'ip en question est c'est ok....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@mipa Branche un écran derriere ta HC2. Dis moi ce que tu vois a l'ecran.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux dire que je me branche sur la prise USB à l'arrière de ma HC2 ?

 

Faut t'il un cable spécial ?  USB HDMI ?

 

Merci de ton retour 

Partager ce message


Lien à poster
Partager sur d’autres sites

@mipa derrière ta hc2 tu as une sortie VGA qui est caché par un morceau d alu avec 2 vis. 

 

Tu devisses le cache , tu mets ton écran sur le port VGA et tu pourras voir certaines infos au démarrage hc2. 

 

Ça va peut être t aider ... ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups..... ta réponse est arrivé après mon action....

 

J'ai reçu des instructions de la part du SAV Fibaro :  Je l'affiche ci-dessous, cela pourras être utile à d'autres membres

 

Hello,

Please, connect the Home Center via Ethernet Cable to your PC and follow instruction:

MAC: https://www.youtube.com/watch?v=nyswZTHx-vw
WINDOWS: https://www.youtube.com/watch?v=gIcPssxGWzc

Procedure is the same for HCL and HC2.

Once you have connected to the PC – please go to Configuration TAB > LAN Settings > connection type – change to DHCP and hit the blue disc icon to save.

Then connect the Home Center back to the router and it should be visible.

If still you cannot get it to be found then i am afraid it is a warranty case.

You need to send us this device. Warranty procedure is described in this document.

We recommend use any courier company, because if you send it via local post office, we are not able to pick up it from Customs Office. Please read the procedure: https://goo.gl/iNJFLh.

Send package to address:

Fibar Group SA
ul. Serdeczna 5, 62-081 Wysogotowo
POLAND
with note “serwis”

Please add to the pack filled RMA document (important: please leave the RMA number field empty). Sales invoice please send by email only at servicedesk@fibaro.com.
If you will send package from European Union territory, please take a look at https://www.eurosender.com, you may decrease sending cost.

Please mind, that after warranty expires, some repairs may cause charges according to the regulations. I such case please fill this RMA form.

For more information please see document in attachment or contact directly with service desk at: servicedesk@fibaro.com.

Thank you.

 

Après avoir suivi les instructions ci-dessus, cela ne fonctionnait toujours pas, j'ai donc apporté ma HC2 au magasin (Elle est sous garantie, l'achat date de quelques mois )

 

J'attends maintenant de leur nouvel....

 

Si il me change la box contre une autre neuve. Sais-tu me dire si toutes ma config serra a refaire ? Possible de charger une config sur une nouvelle box ? 

 

Merci d'avance

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello les amis, 

 

Ai reçu aujourd'hui une toute nouvelle box dans son emballage...... L'ancienne (2-3 mois d'utilisation) était non réparable, pas de texte en quoi conscistait ma panne (carte mère ou autre) 

A priori, c'est le grossiste local qui m'a envoyé cette nouvelle box (le carton n'a pas été expédié par les Polonais) 

 

Savez-vous s'il existe une méthode pour charger mes anciens scénarios ainsi que mes modules, sans tout recommencer  ? 

 

Bonne soirée à toutes et tous :D

Partager ce message


Lien à poster
Partager sur d’autres sites

×