Aller au contenu
jjacques68

Comportement étrange du panneau de chauffage

Recommended Posts

Bonjour à tous, 

 

Je reviens avec mes histoires de panneaux de chauffage... qui chez moi... semble être un peu capricieux par moment...

ça fait longtemps que je dis que j’ai un soucis avec mon panneau de chauffage... et je pense avoir mis le doigt sur le problème...

 

Je rappelle que mon système fonctionne avec des vannes Danfoss LC13 réparties dans plusieurs zones.

 

Voici une capture des notifications que je reçois de temps en temps : 

 

0122F8E1-4CA6-44A5-9613-FC07AAF95D68.jpeg.456bce075004fb3d97a3b6996653fcd6.jpeg

 

Déjà pourquoi 2 notifications identiques ? bon la je crois avoir la réponse : la première c’est la consigne envoyée à la vanne, la deuxième c’est quand la vanne a prise en compte la consigne...

Il se peut que la deuxième vienne quelques minutes plus tard (temps de réveil des vanne fixé à 10 min).

 

Mais d’où viennent ces 0.0026 °c ????

 

Cette consigne de 26 °C est gérée par le panneau de chauffage.

A chaque fois que ce phénomène arrive, ça semble être une consigne manuelle qui est envoyée et non la gestion automatique,

car je peux voir dans la fenêtre du device, qu’un temps a été spécifié :

 

B95D09D2-D314-46E7-BCE1-11A1A54BB32D.jpeg.1e34da26cf8cc30e92b392742b621520.jpeg

 

En gestion automatique, il n’y a jamais de temps spécifié dans cette fenêtre.

Du coup, ça me plante (disons plutôt que ça retarde) le cycle du panneau de chauffage... logique, vu que la consigne manuelle est prioritaire !

 

Mais j’ai jamais voulu ou programmé ça quelque part moi !

Et c’est gênant car des fois la durée peut être relativement longue !

 

ça peut arriver aléatoirement sur d’autres zones.

Quand ça arrive, c’est à chaque fois au moment d’un passage d’un point de paramétrage dans le panneau de chauffage.

 

C’est la seule chose qui déconne sur ma box... quand même dommage !!!

Et ce depuis le début il me semble bien.

 

Quelqu’un a t il déjà rencontré ça ?

Vous avez une idée ?

 

Merci pour vos lumières !!

 

Et bonne fêtes de fin d’année à tous !!!!!

 

EDIT : 

 

Je précise aussi, que je viens de contrôler les paramètres de cette zone dans l’API, et elle est bien configurée.

Modifié par jjacques68

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo, je n'active pas ces notifications, mais j'ai effectivement déjà vu ce temps dans sur certaines Danfoss. Par contre j'ai jamais remarqué que cela bloquait qque chose... Pour moi les radiateurs tournaient normalement tout de même.

Pour moi, je croyais que cela venait du fait d'un ordre qui était mal passé.

Partager ce message


Lien à poster
Partager sur d’autres sites

ben disons que l’ordre du panneau de chauffage est bien en envoyée, mais que la fin de la période, des fois, plante.

a cause de cette espèce de consigne manuelle qui est passée.

 

donc le radiateur se met bien en route, mais des fois, l’arrêt peu être retardé jusqu’à plus de 2 heures !!!!

 

au final il retrouvera son cycle !

 

mais y a un bug dans la gestion du panneau de chauffage ! je vois pas autre chose !

Partager ce message


Lien à poster
Partager sur d’autres sites

rien a voir, mais j'avais eu il y a longtemps de problèmes étranges de conversion de valeur de consigne... j'avais fini par conclure que mes consignes de température ne fonctionnaient bien que si elle n'étaient pas des valeurs entières...  donc à la place de 21c  je mets 21.5c...

cela pour des modules qubino (que j'ai toujours) et qui sont toujours capricieux si je mets de valeurs entières.

 

je suis incapable de dire si le problème est fibaro ou qubino.

 

mais les effets de bord correspondaient assez bien a ce qui est décrit comme problème ici (0.0026 °c )

 

il n'est peut etre pas inutile d essayer avec des valeurs non entières, pour voir si c est le mémé problème.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Possible, je ne sais pas. Après la tête moi atteint la température, donc elle se ferme de toute façon.

Partager ce message


Lien à poster
Partager sur d’autres sites

ha ben voilà encore un cas

 

58E27D73-BCD5-4F30-9DA9-193AE915EB27.jpeg.fee62f6c3ceaecc8edba5d46747528f5.jpeg

 

et même scénario, une durée de 2 heures a été envoyée...

 

je vais mettre des nombres à virgule comme tu le proposes @smoo.

 

on verra bien...

Partager ce message


Lien à poster
Partager sur d’autres sites

ha ben nan, j’ai de nouveau eu une consigne à la c... qui est passé : 20,06 °C

 

bon là c’est toujours sur le même tête... vai lui remplacer les piles tien... 

 

je vois pas trop le rapport mais bon...

Partager ce message


Lien à poster
Partager sur d’autres sites

ROAAAH :13:plein le c... de ce panneau de chauffage !!!!

 

Je viens d'envoyer un mail au ST.

 

on verra le retour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite et j'espère fin...

 

alors ... de ce que je comprends

1899933283_Sanstitre.png.298862e6a9887a067d469c997c854b55.png

Le pilotage des vannes via cette interface, n'a aucun impacte sur le panneau de chauffage.

La consigne de température est envoyée à la vanne uniquement via une requête HTTP avec la commande SetTargetLevel et le temps via SetTime.

 

Et pourquoi, ça je n'en sais absolument rien !! de temps en temps une consigne à la c** lui est transmise (voir mon premier post de ce topic).

Donc cette consigne à la c** se compose d'une température bidon et d'une durée de 2 ou 3 heures.

 

Donc J'ai créé une scène qui intercepte la consigne de température bidon et force une nouvelle durée à 0 minutes avec le SetTime,

Ainsi que le "currentTemperature" de la pièce définit dans le panneau de chauffage.

 

Donc au final, j'ai max un retard = au temps de réveil (10 min chez moi) de la vanne et plus 2h ou 3h comme avant...

 

Compliqué mais semble fonctionner !!!

 

:13:

 

 

Modifié par jjacques68

Partager ce message


Lien à poster
Partager sur d’autres sites

Faudra que je surveille un peu si j'ai ça, je piquerai ta scène du coup :)

Partager ce message


Lien à poster
Partager sur d’autres sites

tu me diras, pas de soucis...

 

elle est pas compliquée.

enfin depuis que @Lazer m’a simplifié la requête POST... :)  

 

mais c’est étrange j’ai l’impression d’être le seul à avoir ce soucis...

 

après si vous n’avez pas de notifications sur la propriété Value ou TargetValue des vannes, il est pas possible de se rendre compte...

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais plutôt que d'utiliser le panneau de chauffage avec des rustines compliquées, ça ne serait pas plus simples de programme tout ton chauffage dans GEA ?

Perso j'utilise le panneau de chauffage pour une seule pièce (notre chambre), car le planning est très simple et ne dépend d'aucun autre paramètre.

Pour toutes les autres pièces, c'est GEA qui gère, et traite les nombreuses exceptions (présence, absence, porte ouverte, etc....). C'est très simple finalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

j’ai jamais utilisé GEA... 

 

disons qu’avec mes analyses des derniers jours, je me rend compte que le panneau de chauffage fonctionne parfaitement bien !

 

c’est qu’en fait il y a quelque chose qui transmet une consigne manuelle à une vanne, aléatoirement !

j’insiste sur le fait que la consigne manuelle ne vient pas du panneau de chauffage !!!

Mais bien d’un setTime ou setTargetLevel de la vanne même ! 

Et le plus dingue c’est que le seul moyen, à ma connaissance, pour reproduire le phénomène c’est de passer par des requêtes POST...

 

Le panneau de chauffage dans ces cas reste totalement intact et juste.

 

est-ce que ça vient de parasites radio interprétés par les vannes ? bug de la HC2 ? autre ?

 

faudrait pouvoir sniffer les trames z-wave... pour voir ce qu’il passe !

Modifié par jjacques68

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, jjacques68 a dit :

c’est qu’en fait il y a quelque chose qui transmet une consigne manuelle à une vanne, aléatoirement !

Intelligence Artificielle bonjour ;-)

 

ou un voisin qui a pris le controle ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Que le forumeur qui a piraté ta box se dénonce :police:

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×