Aller au contenu
SuissoNaBisso

Liaison Google Home et HC2 - certains modules n'apparaissent pas

Recommended Posts

Bonjour à tous

 

Voilà j'ai récemment acheté un appartement qui était équipé d'un HC 2 contrôlant plusieurs types d'appareils dans l'appartement dont les 6 volets électriques, de l'éclaire Hue, des détecteurs d'inondations, prises de courant etc...L'ancien propriétaire avait donc tout paramétré et m'a transféré toute la configuration, il utilisait aussi Alexa comme assistant vocal pour le contrôle des modules.

Depuis l'interface Fibaro Home (ou via app Yubii), aucun soucis je peux voir tous les appareils et les contrôler.

 

En revanche e connectant le compte Fibaro sur l'appli Google Home (ou sur Alexa, testé aussi), j'arrive bien à récupérer le contrôle de certains modules mais pas tous !

Par exemple sur les 6 volets contrôlés par le HC 2, seuls 3 apparaissent sur Google Home ou Alexa après avoir fait la liaison.

J'ai essayé de voir via Home Fibaro si certains volets avaient une configuration différente des autres pouvant expliquant cette absence sur les assistants vocaux mais je ne m'y connais clairement pas assez encore pour déceler ces éventuelles différences...

 

Quelqu'un a-t-il déjà rencontré ce cas de figure ? si oui quelle est solution pour bien faire apparaitre tous les modules sur l'appli Google Home ?

 

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

tu as essayé "ok Google, synchronise mes appareils" 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, lamparo a dit :

bonsoir,

tu as essayé "ok Google, synchronise mes appareils" 

Je viens d'essayer a l'instant mais je ne vois pas plus de modules sur Google Home malheureusement 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dis que l'ancien propriétaire pilotait les modules via Alexa. Il pilotait tous les modules?

Si oui, pourquoi cela ne fonctionne plus? As-tu modifié quoi que ce soit? 

As tu bien toutes les pièces qui remontent dans GH, tu as peut être tes modules qui apparaissent non associés à ta maison (tout en bas de ta liste GH)?

Les modules qui n'apparaissent pas sont bien badgés?

 

 

Capture.PNG

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, lamparo a dit :

Tu dis que l'ancien propriétaire pilotait les modules via Alexa. Il pilotait tous les modules?

Si oui, pourquoi cela ne fonctionne plus? As-tu modifié quoi que ce soit? 

As tu bien toutes les pièces qui remontent dans GH, tu as peut être tes modules qui apparaissent non associés à ta maison (tout en bas de ta liste GH)?

Les modules qui n'apparaissent pas sont bien badgés?

 

 

Capture.PNG

Alors oui il me semble qu'il pilotait tous les modules, je verrai avec lui aussi pour m'en assurer.

Je n'ai touché à rien de la config, j'ai juste connecté le compte à Google Home et certains volets ou autres modules sont bien apparus et pas d'autres.

 

Je viens de vérifier ensuite la config de chaque modules, ils sont bien tous assignés à une pièce et ont tous la catégorie "Blinds" (dans le cas des volets).

Idem toutes les pièces remontent bien sur Google Home, visiblement il il y a que 3 volets qui ne remontent alors que je les pilote parfaitement depuis Fibaro Home / Yubii.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu vas dans l'appli HOME, sur ton Smartphone, tu as ta maison d'affichée, tu remontes jusqu'à la dernière page, celle qui est après ta dernière pièce.

Tu dois avoir des modules associés à ton compte, mais pas à ta maison.

Seul l'ID est indiqué. Tes volets manquants doivent être là.

Tu repères l'ID des volets manquants sur l'appli HC2 Home center, puis tu vas les chercher sur HOME et les déplaces dans ta maison et les bonnes pièces.

N'oublie pas de les renommer.

 

JP

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, lamparo a dit :

Quand tu vas dans l'appli HOME, sur ton Smartphone, tu as ta maison d'affichée, tu remontes jusqu'à la dernière page, celle qui est après ta dernière pièce.

Tu dois avoir des modules associés à ton compte, mais pas à ta maison.

Seul l'ID est indiqué. Tes volets manquants doivent être là.

Tu repères l'ID des volets manquants sur l'appli HC2 Home center, puis tu vas les chercher sur HOME et les déplaces dans ta maison et les bonnes pièces.

N'oublie pas de les renommer.

 

JP

Déjà vérifié, une fois sur GH, je vois la page avec toutes les pièces (qui remontent bien toutes depuis Fibaro), et en bas de pages, il n'y a aucun module qui n'est pas associé à une pièce. Mais dans certaines pièces il manque tout simplement les volets. J'ai bien fouillé sur l'appli je ne vois pas ou ils pourraient apparaitre ailleurs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, pas simple ton histoire.

Si tu ne l'as pas déjà fait, reconnecte sur GH ton compte Fibaro puis passe brièvement en mode avion. Reboot ta box internet et fibaro.

As-tu autorisé GH à acceder à la localisation dans les paramètres?

Tu n'as bien qu'une maison dans l'appli?

Désolé de poser des questions de support FAI, mais je sèche un peu là.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×