Aller au contenu
Lazer

HC3 & HC3L - 5.120.10 - Stable - 15/09/2022

Recommended Posts

 HC3 & HC3L

5.120.10 Stable

 

Thank you for using our gateway! Be sure to update to the latest version to enjoy new features and improvements.
    
    
Main features:
    
1. Completely new and redesigned process of first gateway configuration in WebUI.
    
2. Added possibility to test newly added Z-Wave devices during first configuration.
    
3. Redesigned Settings page for better user experience.

Changed the tabs order in settings.
The possibility to easily manage devices using new filtering options in Devices tab.
Easier removal process for all device types.
Settings of main devices moved from General settings to Devices settings.
    
4. Factory reset feature available in web interface.

Perform factory reset of the hub from General settings.
Now it is possible to enable additional actions which should be performed during the process, like removing cloud backups or removing connection to remote access.
    
5. New approach to configuration of Electric meters for Energy Panel.

Configuration moved from General settings to Energy Panel settings.
Now it is possible to choose how energy and power should be measured.
    
6. Changed Scenes and QuickApps limits for Yubii Home and Home Center 3 Lite gateways.

Due to performance improvements, the limit for scenes has been raised to 40, and for QuickApps to 10.
    
7. QuickApps encryption

Encrypt QuickApps to share integration with the community without access to the source code.
Define specific serial numbers for gateways that will be able to open the file.
    
    
What's new:

 

Dashboard
    Added possibility to use Hold (start) and Release (stop) actions on buttons in sidebar for shutters.
    Improved handling of set-points step for control of thermostat from sidebar.

Devices
    Device roles now visible on the Settings/Devices page.
    Added missing support for devices which works on HC2/HCL platforms.
    Added channel designation in the target device selector in Z-Wave association configuration.
    Level change slider of roller shutter without positioning removed from control dialog in mobile app.
    Parameter names are now displayed for Z-Wave devices.**
    Improved virtual power consumption algorithm for Color Controllers.
    Added device roles to sensors and meters.
    Support for Z-Wave parameters translations in languages other than PL and EN.
    Consistent device removal processes for Z-Wave engines.
    Device icons service improvements.
    Support for Aeotec Home Energy Meter Gen5.
    Support for Qubino 1Phase Meters.
    Support for Popp Outdoor Siren.
    Support for Fibaro RGBW Controller (FGRGBW-441)**.
    Z-Wave blinds now show favorite position state.
    Redesigned support for the energy meters (Qubino, Aeon) - soft-reconfiguration required.
    Search field for device' name filter supports "Enter" and "ESC" key functions.

Elero*
    Improvements in pairing process.
    JA Pulse device support added.
    Revio SW device support.
    Improved marking as dead function.
    Improvements in pairing process.

Energy
    Improved support for data from removed devices.
    Improved data handling support when option "Grid consumption" is selected in panel configuration.

Network
    Wi-Fi stability improvements for Yubii Home and HC3L gateways.

Nice*
    Changed default devices names to be more understandable.
    Improved calibration mechanism for BiDi-Shutter and BiDi-Awning.
    Improved error handling during pairing processes.
    UI improvements.
    Improved removal of disconnected devices.
    Improved support for PLN2+ (BiDi) devices.
    Improved marking as dead function.
    Added parameters queue for battery operated devices.
    Improved error handling during pairing process.
    Simplified binding process.

Other
    Device location (room) added to e-mail and push notifications templates.
    Updated system packages for performance and stability.
    Added system notification about available migration from HC2/HCL systems.
    Added possibility to skip network configuration during FTI process.
    Added possibility to set the gateway name during FTI process.
    First Time Installation (FTI) process improvements.

Plugins
    Thermostat & Heating Zone plugin - added additional two options to override time.
    Support for "Partly cloudy" weather condition in weather provider.
    
Profiles
    Improved saving for actions in profiles.
    
Quick Apps
    Added support for Headers in Websocket connections.
    
Rooms
    Improvements for rooms and sections management.
    
Scenes
    Safeguards have been added to prevent incorrect values being entered in Scenarios conditions.
    Performance improvements related to loading elements in Block Scenes.
    Added translations for modes and actions for thermostats.
    Possibility to change the scene name in opened edit page.
    Silent movement mode used in Simple Scenarios for blinds and shutters if supported.
    Added additional weather condition support (partly cloudy).
    Support for thermostat fan modes in Block Scenes.
    Added skipping actions to hidden devices in Simple Scenarios.

Security
    Disabled support for TLS version lower than 1.2.

Settings
    Gateway Connection tab removed for YH and HC3L gateways and moved to General settings.
    Devices counter/limits moved to General settings.

Z-Wave
    Added background polling for sleeping devices**.
    Improved devices adding process.
    Updated SDK to v7.17.2 for Yubii Home and Home Center 3 Lite.
    Performance improvements.
    Improved support for remotes.

Zigbee
    Minor changes in Zigbee settings page.
    Improved generic device support.


Bug fixes:

 

Alarm
    Setting a new PIN requires typing each digit twice.
    Non-admin user gets logged out from the interface when enters wrong PIN during arming a zone.

Dashboard
    Redirection to specific device settings not always works correctly.
    Devices order may be incorrect after using a drag & drop function on device tiles.
    Non-admin user can click "settings" icon on device tile which results in 404 errors.

Devices
    Separating inputs from outputs for Smart Implant.
    Wrong set-point limits for some thermostats.
    Gerber GP-2000 does not report states correctly.
    Not possible to edit a previously created Linked device if no master device was chosen.
    Removed duplicated control buttons for blinds and shutters from the mobile app control dialog.
    Heatit Z-Temp2 does not work correctly when using secure mode.
    Issues with listing associations in Z-Wave devices if more than 2 targets are set in one group.
    Overlapped associations groups description in some languages.
    OFF/MAX modes not showing on FGT-001 history graph.
    Created sprinkler (linked device) has a role "light".
    Missing translations for thermostats sidebar in some languages.
    Editing device name expands device tab.
    All roles for binary switches treated as lights.

Elero*
    Issue with controlling Awnings in some cases (reversed states and/or actions).
    Issues with displaying states and control of awnings.

Energy
    Wrong rounding up the percentage of summary consumption for devices list in Savings tab.
    Issue with "Rest" graph in Detailed Consumption graph in General Tab if main energy meter is set.
    Issue with displaying summary consumption when the main meter exists in some configurations.
    Issues with loading graphs in some languages.
    Decreased performance in panel settings when changing tariffs in some cases.

Gateway Connection
    Empty Z-Wave device templates after downloading them from Slave gateway.
    Not possible to request neighbors update for Z-Wave devices from Slave gateway.
    Not possible to set temperature offset for devices from Slave gateway.
    Not possible to change "Mark if unavailable" option for devices from Slave gateway.
    Rare Master gateway crash during synchronization of devices.
    Impossible to add a new Slave if it was configured using new FTI process (introduced in 5.111 Beta).
    Adding FIBARO RGBW 1 device to slave gateway may not work properly.

History
    Wrong temperature units in panel after changing temperature unit.

Network
    Listing available networks not always works correctly if the connected network has poor quality.
    In some cases HC3 fails to boot if there is no network configured (issue introduced in 5.111 Beta).
    In some rare cases list of available Wi-Fi network is empty.

Nice*
    Added device summary shows default names instead of configured ones.
    It is impossible to control old revision of Era Fit BD and Next Fit BD devices.
    Inconsistent device renaming during adding wizard in case of different protocols.
    Not possible to read Nice device parameter value on demand.
    Not possible to pair a device by authorization via remote when using ON3EBD.

Other
    Duplicated scrollbar in WiFi search window.
    Every logging into the system using mobile application generates redundant events to History.
    Unable to finish FTI process when changing the superuser login (issue introduced in 5.111 Beta).
    Issues when using Fahrenheit temperature unit in system.

Plugins
    Read-only Satel outputs trigger the scenes after user interaction.
    2N Helios plugin does not work correctly.

Profiles
    Wrong unit for Sprinklers watering time.

Quick Apps
    Slider ignores min/max values from the API.
    Issue with refreshing views for QuickApps after user interaction.
    Issue with sending push notifications from the QuickApp code.

Rooms
    Drag and drop the rooms not always works correctly.

Scenes
    Impossible to edit or create scenes using thermostats in Czech language in some cases.
    Missing favorite positions condition and trigger for Elero devices.
    Simple scenarios not available in voice assistants.
    Not showing saved value in block scenes condition for multilevel switches in some cases.
    Not showing saved Time interval value in block scenes conditions.
    Impossible to create a new Simple Scenario when Scenes limit is reached.
    Scene with group action - active Save button when no changes were made.
    Global variables are not being refreshed in scenes engine after creation and removal.

Update
    FGT-001 update fails in some cases.**

Z-Wave
    ZW300 devices update fails in some cases.
    Global polling not always works correctly.
    Issue with displaying queued configuration parameter values for sleeping devices.**
    The Z-Wave engine on rare cases crashes during the process of adding devices.


Known issues:

 

Z-Wave Engine 3.0
    Some Z-Wave devices are not fully compatible with the new version of Z-Wave engine.
    Gateway connection is not available in the new Z-Wave engine version.


*  - does not apply to HC3L (Home Center 3 Lite)
** - applies only to Z-Wave Engine 3.0

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise a jour effectué, RAS

Le panneaux énergie évolue pas mal dans les paramètres "meter configuration"

 

Partager ce message


Lien à poster
Partager sur d’autres sites

MAJ ok, RAS pour le moment.

Et ça a remis la communication avec l'appli tél... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis de passage à Paris, et pour la m.à.j. de la HC3 j'attendrai mon retour en... Pologne.

 

Mais j'ai quand même installé la m.à.j. de Yubii.

Et là... bug ! Toutes mes icônes (personnelles) de la page d'accueil remplacées par des points d'interrogation...

Un "délog" suivi d'un "relog" n'y fait rien.

Screenshot_20220916-120509_Yubii.thumb.jpg.d067a1d84e7fe3abb05b0d6a101fe9c5.jpg

Chose stupéfiante : TOUTES mes icônes perso sont visibles dans les autres panneaux !

 

J'ai été têtu de vouloir procéder malgré l'éloignement et surtout le (gros) signal d'alarme qui résonnait dans ma tête, avec un gros gyrophare rouge !

Mais bon, je peux m'y retrouver dans les pièces. 

 

Ma principale motivation était la promesse (???) d'actions liées à un vieux serpent de mer (Fibaro ?) : la gélocalisation !

 

"Désormais, votre maison intelligente sait quand se préparer pour votre retour !  La fonction de géolocalisation de votre smartphone informe votre maison de régler toutes les automatisations nécessaires telles que l'ouverture automatique du portail et de la porte de garage, l'allumage des lumières de l'allée ou le réglage d'une température parfaite.  Juste tout ce que vous voulez."

 

Fibaro, what else ?

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon coté, mise à jour effectuée hier soir, RAS

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Certainement l'éloignement...

J'ai laissé un message sur le fofo Fibaro...

Partager ce message


Lien à poster
Partager sur d’autres sites

Dont voici le retour :

 

"Veuillez vous connecter localement (avec une adresse IP sur le même réseau) à l'application Yubii et vérifier si cela vous aide.

 Pour ce faire, veuillez vous déconnecter de l'application, puis sur l'écran de démarrage en bas, vous verrez l'option de vous connecter hors ligne.  Vous avez besoin de l'adresse IP de la passerelle et des informations d'identification de la passerelle pour cela.

 Merci."

 

Je verrai donc cela après mon retour.

 

 

Modifié par Sowliny

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Mise à jour nickel pour moi aussi pour la HC3, mais j'ai aussi beaucoup d’icônes perso qui ont du mal sur la nouvelle version de l'app iphone, pour les volets, portes, fenêtres qui me mettent des points d’interrogation également, et des fois juste la position ouverte, des fois fermée, des fois les deux, bizarre.

Bon du coup j'ai bricolé et j'ai mis les deux FGS214 reçu hier sur mes deux portes de garage, en 24v sur les bornes, nickel, et couplés à des détecteurs d'inclinaisons que j'avais déjà pour connaitre l'état ouvert ou fermé.

Et j'ai enfin réussi à mettre à jour deux des anciens détecteurs de mouvements Fibaro de la version 2.7 à 2.8, ça voulait pas passer avant cette mise à jour de la HC3

Partager ce message


Lien à poster
Partager sur d’autres sites

il semblerait qu'avec cette mise à jour, on peut plus envoyer de notification push sur l'ID d'un téléphone !

Obligé d'utiliser l'ID du user maintenant...

Bon c'est pas grave, mais quand on a plusieurs appareils sous le même user, ils redoivent tous les notifs...

Partager ce message


Lien à poster
Partager sur d’autres sites
il semblerait qu'avec cette mise à jour, on peut plus envoyer de notification push sur l'ID d'un téléphone !
Obligé d'utiliser l'ID du user maintenant...
Bon c'est pas grave, mais quand on a plusieurs appareils sous le même user, ils redoivent tous les notifs...
Il me semble que dans les paramètres, tu peux voir les appareils qui sont associés à chaque utilisateur et choisir ceux qui vont recevoir les notifications.

Envoyé de mon M2012K11AG en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

le panneau énergie a pas mal changer aussi

Le petit problème de se que j'ai put voir c'est que je ne peut pas sélectionner dans "paramètres de panneau" / "meter configuration" le bon child du GCE V2.0 car il cumule deux fonctions : puissance en watt et Kwh pour la consommation

Or le panneau de configuration demande un module pour chaque fonction

Energy consumption meters (en Kwh)

Energy production meters (en Kwh)

Instantaneous power consumption meters (en W)

Instantaneous power production meters  (en W)

 

Modifié par flacon030

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui en effet j'ai constaté ça aussi...

Fibaro impose ses choix.... il faudra modifier le QA GCE en conséquence, mais je ne sais pas quand je pourrai m'y atteler...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ils sont tout traduit en français, mais avec la traduction automatique mot à mot sans comprendre le sens de la phrase, ce n'est vraiment pas terrible.... je préfère la version anglaise perso, au moins c'est compréhensible.


Là c'est compréhensible en français, mais sur le coup quand j'ai vu le titre de la notification j'ai été surpris :

 

image.png.bd44cf841b98e0101f656ff1cd3e1c76.png

 

(et oui l'ampoule est bien grillée, au moins le FGD-212 fait bien son taf')

 

Partager ce message


Lien à poster
Partager sur d’autres sites

mise à jour faite : RAS,

et elle m'a réglé 2 problèmes :

  1. J'avais 1 thermostat linked device qui avait perdu son main device (sonde de température) et quand je voulais le mettre à jour, je ne pouvais pas sauver ma config (seule solution, le détruire et la recréer avec nouvel ID, ...) Maintenant ok
  2. il bloquait à 49% pour la mise à jour firmware d'un FGMS, maintenant elle est passée.

=> :74:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Pour ma part, j'ai du revenir en 5.110.15 car mes rouler shunter FGS-223 FGR-223 ne fonctionnent plus comme avant en 5.120.20 hélas, et ceci quoi que je fasse, ré-association ou paramétrage.

Je suis surpris que personne n'ait eu le problème, j'attends des infos de FIBARO.

Les problèmes sont de 2 ordres:

- si je bouge manuellement mes volets roulants (avec l'interrupteur physique), l'interface iPad/iPhone/Web ne voit pas le déplacement des volets

- si je règle un volet sur 1%, il est loin d'être fermé, et 0% le ferme totalement, mais tous les réglages semblent totalement à côté de la plaque, bien que j'ai refait tous les réglages...

 

Fly

Modifié par Fly

Partager ce message


Lien à poster
Partager sur d’autres sites

FGR plutôt que FGS non ?


Tu as refait la calibration du volet ?

Les problèmes que tu décris ressemblent à une calibration perdue / non faite.

 

Je viens de vérifier avec un FGR-223, et tout fonctionne nickel en 5.120.10

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Lazer a dit :

FGR plutôt que FGS non ?

Tu as raison, autant pour moi, je viens d'éditer mon message, merci @Lazer !!

 

il y a 5 minutes, Lazer a dit :

Tu as refait la calibration du volet ?

Les problèmes que tu décris ressemblent à une calibration perdue / non faite.

Je viens de vérifier avec un FGR-223, et tout fonctionne nickel en 5.120.10

Ah... Eh bien écoute il me semble bien que j'avais tout fait oui, mais du coup, peux-tu me remettre sur la voie de la calibration, que je re-tente ma chance car pour le moment j'étais revenu en 5.110 avec bonheur :-)

Je veux bien ré-essayer, pourquoi pas, ça ne mange pas de pain, je viens de vérifier tous mes volets qui fonctionnent bien, les paramètres sont actuellement:

 

 

2022-09-25_14-58-00.png

2022-09-25_15-25-03.png

2022-09-25_15-25-41.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as le bouton de calibration en bas de ta 2ème capture d'écran.


Sinon la manip avec les interrupteurs est indiquée dans la doc du module.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Lazer a dit :

Tu as le bouton de calibration en bas de ta 2ème capture d'écran.

Sinon la manip avec les interrupteurs est indiquée dans la doc du module.

Donc c'est bien ce que j'avais fait, avec le bouton de calibration, mais il ne s'est passé STRICTEMENT RIEN...


J'avais aussi relu la doc, la seule que j'ai trouvé en français est ici: 

https://manuals.fibaro.com/fr/roller-shutter-3/
Mais alors ce n'est pas clair du tout (qu'est-ce qu'un commutateur monostable ? Je n'ai pour ma part que la fibaro que je peux actionner ou les boutons physiques de mon volet. Qu'est-ce que le "bouton B" ?)

 

image.thumb.png.19de74dca965dff05e9d4536e980262a.png

 

Si tu peux m'aider pour ré-essayer je veux bien, sinon ma fois je devrais vivre à vie en version 5.110 snifff

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

STP arrête de citer le message précédent le tient, c'est inutile et ça alourdi la lecture ;)

 

Un interrupteur monostable c'est un bouton poussoir, qui reprend sa place dès qu'on le relâche.

Par opposition au bouton bistable, c'est à dire un interrupteur classique à l'ancienne (sans domotique) qui ne revient jamais à sa position d'origine, sauf si on vient appuyer manuellement dessus.

 

Quand on met en place la domotique (dimmer, volets, etc), en général on en profite pour remplacer les vieux bistable par des monostable, ça apporte plein de fonctions en plus : le double clic, l'appui long, etc.

 

Le bouton B c'est le petit bouton qui est sur le boitier noir du module... facilement accessible avec un petit tournevis/trombone. Je préfère le tournevis isolé, c'est plus sûr.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, je ne cite plus :-) désolé.

 

J'ai donc des boutons "bi-stables". Du coup, je ne trouve pas le cas de calibration de mes volets, car le paramètre 151 a été réglé par le professionnel qui m'a fait l'installation sur "5". Partout il semble qu'il faut que ce soit 1 ou 2 non ?
J'ai bien essayé avec 1 ou 2, mais alors maintenant je crois que j'ai mis un bazar pas possible dans mes volets.

 

Où / Qui pourrait m'aider pour repartir de A à Z sur un volet pour essayer de la calibrer, car maintenant j'ai perdu le fonctionnement même en 5.110 !! Alors que ça marchait si bien ? Pour le coup, on dirait que tout s'est déréglé, comment puis-je faire un test sur un volet pour être sûr de bien le calibrer. Car sauf erreur de ma part, avant quand je montais ou descendais un volet, je le voyais sur la FIBARO. Maintenant, le statut n'est plus mis à jour.

 

HELP

 

Merci bien,

Fly

Modifié par Fly

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est tout de même étrange que le module ait perdu sa calibration lors de la mise à jour du firmware de la box... à se demander si le module était vraiment calibré en fait !

 

Je ne suis pas spécialiste de la calibration des volets, je l'ai fait une fois, ça marche, je n'y ai jamais retouché...

Quoi qu'il en soit je pense qu'il serait plus adapté de continuer la discussion sur le topic du module en question :

 

 

EDIT : bon OK tu as déjà posté là bas !

 

Modifié par Lazer

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est lié à cette dernière mise à jour, mais je trouve le ZigBee plus stable.
Avant j'avais des modules Aquara qui passaient en 'dead' 1 à 2 fois par semaine.
Mais là, ça fait un moment que je n'ai plus ce soucis....
Tant mieux pour ma gestion du chauffage :)

Envoyé de mon M2012K11AG en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

×