INFORMATION

Le forum est en cours de mise à jour depuis le 15 Novembre. Des maintenances ont lieu régulièrement et le forum sera inaccessible. Nous en sommes désolé mais ceci est temporaire.

Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Krikroff

Tuto HC2 et HCL
Hc2 Toolkit Application V1.2.0.3

335 messages dans ce sujet

Oui, j'avais eu ça au départ sur Windows 10, vires tout et réinstalle.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai tout virer. Déinstallation du HC2 Toolkit, ensuite effacé dans Programfiles(X86), effacé aussi dans Programdata. Enuite effacé dans le Profil Utilisateur /appdata/local.

J'ai redémarré mon Windows 10 ensuite reinstallé HC2 Toolkit. Et rebelote la même erreur. Je pense que c'est plustôt un problème du .NET Framework 4.X.

 

Bizarre....

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour speedoxx007,

 

Depuis la 1.2.0.1

 

Citation

Attention : Le Frameworks .NET 4.5.2 de Microsoft doit être installé (https://www.microsoft.com/fr-FR/download/details.aspx?id=42642). Notez que .NET Framework 4.5 n'est pas pris en charge sur Windows XP.

 

 

Si cela ne marche pas,  peux tu me donner la version du Framework .NET sur ta machine ?

Pour la marche à suivre: https://msdn.microsoft.com/fr-fr/library/hh925568(v=vs.110).aspx

 

 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Krikroff

 

.NET 4.5.2 fait déjà parti de Window 10 . Maintenant j'ai le Release 394802, qui est 394802 (Windows 10 Anniversary Update) qui correspond à .NET V4.6.2

 

Merci déjà pour ton aide.

 

Salutations

Speedoxx007

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour seepdoxx007,

 

Citation

Application : HC2Toolkit.exe
Version du Framework : v4.0.30319
Description : le processus a été arrêté en raison d'une exception non gérée.

 

Peux-tu lancer l'installation du  https://www.microsoft.com/fr-FR/download/details.aspx?id=42642, juste pour voir ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Kirkoff

 

J'ai essayé de installer .NET Framework 4.5.2. et ça donne que une version supérieur est déjà installé.

 

Salutations

Speedoxx007

 

 

net1.jpg

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'arrive pas à reproduire le problème, je viens de faire des tests sur 2 machines en Win 10 64 et r.a.s.

 

C'est bien la version 1.2.0.3 que tu utilises ? Désolé pour la question, c'est juste pour faire le tour ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

Oui c'est la version 1.2.0.3 . Ce soir je vais faire une analyse avec Processmon. Je vais essayer de désinstaller les versions supérieur de .NET Framework.

Autrement je n'ai pas d'autres idées.

hc2_toolkit1.jpg

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

J'ai trouver la solution. J'ai modifié le HC2Toolkit.exe.config dans la Section: J'ai mis l'adresse IP de ma HC2, et ça fonctionne. Pourquoi je ne sais pas...

 

HC2Toolkit.Properties.Settings>
            <setting name="Host" serializeAs="String">
                <value>192.168.1.117</value>

 

Salutations

Speedoxx007

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'information, effectivement c'est très étrange ! L'essentiel est que cela fonctionne mais je n'aime pas ne pas comprendre :15:

0

Partager ce message


Lien à poster
Partager sur d’autres sites