Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

372 messages dans ce sujet

merci àtoi.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Sous mac également, quelle virtual box as tu installé ?

Car c'est vraiment le seul soft qui me fera travailler du coté obscur :-)

 

Merci d'avance

Je n'avais jamais vu ta question, je pense qu'après 1 an cela ne va pas te servir, mais j'utilise VirtualBox

0

Partager ce message


Lien à poster
Partager sur d’autres sites

idem et ca tourne parfaitement

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai un soucis pour télécharger le toolkit. J'ai créé hier un compte sur le forum fibaro.com mais celui-ci n'est toujours pas activé. Même en cliquant sur le lien d'activation reçu par mail, je dois me logguer et j'ai un message m'indiquant que mon compte est inactif...

Bref, le serpent qui se mord la queue...

 

Il m'est donc impossible d'accéder aux téléchargement du toolkit (et aux autres articles...)

Y a-t-il un autre lien ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Regardes en première page de ce sujet.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Did, mais justement le lien en 1° page pointe vers le forum international de Fibaro, celui sur lequel je n'arrive pas àactiver mon compte..

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Tu parles de ce lien?

http://goo.gl/OJtmFL

Chez moi, ça m'ouvre directement une fenêtre de sauvegarde sans redirection.

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@ced600f, tu peux envoyer une demande sur admin@fibaro.com pour qu'ils activent ton compte

Envoyé de mon smartphone

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@Krikroff, je vais envoyer un mail. Merci pour l'info.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@krikroff : serait il possible de télécharger toolkit directement a partir du forum car maintenant il faut avoir un compte pour le forum officiel et tout le monde n'en a pas moi le premier d'ailleurs ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Krikoff pour ce superbe outil très pratique

 

une question : pourquoi les données de UserDescription n'apparaissent pas dans la colonne alors qu'on peut les consulter par la commande Get Api Raw Data ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@krikroff : serait il possible de télécharger toolkit directement a partir du forum car maintenant il faut avoir un compte pour le forum officiel et tout le monde n'en a pas moi le premier d'ailleurs ;)

+1 je confirme on n'y a plus accès ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

 Il faut maintenant s'enregistrer sur le forum officiel pour y avoir accès. Et attendre une réponse de Fibaro pour l'activation du compte (sous 48h). Si toujours pas de réponse, envoyez un mail au support.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà  que j'avance pas vite sur mes projets domotiques mais la je peux même pas m'enregistrer sur le forum de fibaro pour avoir le fabuleux toolkit de Krikroff !

 

J'ai ce retour d'info:

Registering is disabled.

 

Ten pi jvais faire du ski il fait beau et ya plein de neige !!!

0

Partager ce message


Lien à poster
Partager sur d’autres sites

L'enregistrement sur le forum Fibaro n'est plus possible (au moins pour le moment). Un autre lien pour télécharger ce toolkit qui semble quasi indispensable ?

Merci!

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@AUX ADMIN du forum

 

Pouvez vous mettre le HC2 toolKit en DL sur le forum

à‡a serai bien car tout le monde n a pas de compte sur le forum fibaro

Vu les problèmes pour s’inscrire chez eux

A moins que l'auteur de ce super programme ne soit pas Ok :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

En attendant l'autorisation de l'auteur, voici le fichier : HC2Toolkit_1.0.2.1_rc2.zip

 

JC, c'est vrais qu'il serait bien de l'avoir au 1er post. Tu es d'accord ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Phil et merci KriKroff ;)

Moi je l'avais mais il y avait de la demande

De plus l'auteur étant modo sur le fofo je trouvais dommage qu'il ne poste pas son travail ici :60:

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, Phil....

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@Phil, le fichier du Toolkit est maintenant disponible sur la première page ;) 

1

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit problème, je viens de reformater mon pc alors je ne sais pas si cela vient de là  ou de la v4, mais en cherchant à  obtenir les données brut de l'API sur un module virtuel, le logiciel plante sans arrêt.

Voila le rapport!

 

 

Signature du problème :
  Nom d’événement de problème:    CLR20r3
  Signature du problème 01:    hc2toolkit.exe
  Signature du problème 02:    1.0.2.1
  Signature du problème 03:    53e024b5
  Signature du problème 04:    HC2Gateway
  Signature du problème 05:    1.0.2.6
  Signature du problème 06:    53e02589
  Signature du problème 07:    1d3
  Signature du problème 08:    c3
  Signature du problème 09:    System.NullReferenceException
  Version du système:    6.1.7600.2.0.0.256.48
  Identificateur de paramètres régionaux:    1036
  Information supplémentaire n° 1:    9869
  Information supplémentaire n° 2:    9869990ac8aaab66bc252009887d67ea
  Information supplémentaire n° 3:    5980
  Information supplémentaire n° 4:    59804ff8e138d78d51029cc21fb70e64

Lire notre déclaration de confidentialité en ligne :
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :
  C:\Windows\system32\fr-FR\erofflps.txt
 

 

Une idée?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un problème de l' API, une nouvelle version du Toolkit compatible V4 sera disponible très bientôt , peut-être pour cette semaine si je trouve du temps.

Envoyé de mon smartphone

0

Partager ce message


Lien à poster
Partager sur d’autres sites

yes yes yes yes yes yes

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la mise àdisposition de ce très bel outil !

un plantage lors de la récupération, mais je suppose lié àla v4 de ma HC2. Si besoin de debug, je peux tenter de reproduire, sinon j'attends la MAJ.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@pca, oui idem c'est une histoire d' API avec la V4.

 

Je vais accélérer et reporter quelques fonctionnalités sur une prochaine maj afin de vite publier un Toolkit compatible avec la V4, mais il y a déjà  des nouveautés ou améliorations sur la version à  venir  ;) 

0

Partager ce message


Lien à poster
Partager sur d’autres sites