Aller au contenu
kiwi

Commander L'hc2 (Et Hcl) Via Homekit Et Siri

Recommended Posts

Où as-tu vu Homebridge sur ton iPhone ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok donc Homebridge est visible depuis ton application Maison sur ton iPhone. C'est déjà un bon début.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca a été visible 1 fois et cela n'a pas permis d'ajouter un switch mai je t'accorde que c'est un bon début

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Et là il n'est plus visible ?

 

Peux-tu suivre la procédure suivante :

 

En ayant au préalable activé sur ton iPhone le Wifi.

 

Si tu as déjà sur la page d'accueil de ton application Maison (home) : Mon domicile

  1. tu clic sur la petite flèche au-dessus du M de Mon domicile
  2. tu vas jusqu'à la fin de la page et tu supprimes le domicile

Tu clic sur Démarrer

Tu clic sur Ajouter un accessoire

Tu clic sur Code absent ou impossible à scanner ?

 

Et là est-ce que tu vois Homebridge ?

 

Modifié par MAM78

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien fais la procedure ci-dessus ?

En ayant désactivé préalablement Bonjour sur ton Synology ?

Modifié par MAM78

Partager ce message


Lien à poster
Partager sur d’autres sites

oui et je ne comprends pas pourquoi je ne vois rien.

La ou c'est plus étrange c'est que mon Netatmo sur un autre réseau wifi sur mon firewall, je ne le vois pas

Donc je ne comprends pas comment cela fonctionne

Je m'explique sur le schéma suivant :

 

WIFI-2 ------------------!--- réseau filaire. (dont SYNO)

                                !

WIFI-1   -------------- FW ----------------sortie internet

 

Sur mon réseau wifi1, j'ai un Netatmo qui comptatible AppleHome, si mon iPhone est sur ce réseau je le vois et je le monte.

Je ne vois rien en homebridge donc malgré une ouverture TOTAL je fini par mettre un petit routeur wifi (wifi2) sur mon réseau filaire 

constats ...

 

- depuis wifi 2 je ne vois pas mon Netatmo (connecté en wifi1)(tout ouvert je ne suis pas sur me meme réseau de broadcast et quelque chose empêche de diffuser mais quoi ????)

 

- je monte mon iPhone en wifi2, j'ai vu une fois Homebridge mais. cela n'a pas monté homebridge sur apple home.

 

=> je vais contacter sur Github pour comprendre ce qui déconne car je ne vois pas et cela me dépasse

 

Je reviens lorsque j'aurai plus d'infos pour avancer

 

En tout cas merci a tous pour votre aide !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Précision dans mon environnement, je dispose d'un Apple TV.

 

J'ignore si cela a un incidence. Normalement l'Apple TV n'intervient que pour faire passerelle lors que j'exécute des commandes SIRI hors réseau WIFI.

 

Sur ton WIFI 2, il n'y a pas de services de type Bonjour qui pourrait mettre le bazar ?

Modifié par MAM78

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux également faire le test en utilisant l'application EVE de elgato

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est peut etre le pont de broadcast dont je parle ...

Je dois résoudre je mystère de mon firewall, il n'y a pas de raison que cela ne fonctionne pas

 

D'autre part, là ou je m'étonne également, c'es que dans la définition de ton système, tu écoute du 5353 TCP or AppelBonjour est en 5353 UDP (pas le meme datagramme ). 

 

J'aime pas ne pas comprendre donc je vais chercher

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, MAM78 a dit :

Tu peux également faire le test en utilisant l'application EVE de elgato

oui je tente pour voir en effet

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de faire le test sur EVE et ça marche chez-moi ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Un petit retour car j'ai réussi a faire fonctionner Hombridge.

Alors il fallait prendre un Raspberry car mon Synology n'a rien voulu entendre.

 

Cela fonctionne en 1 heure là ou c'était un enfer en Syno.

j'ai un dernier réglage a apporter mais c'est résolu. Je ne sais pas si le Firewall, le LACP ou autre mais sur Raspberry, cela fonctionne simplement.

 

Encore merci pour votre aide.

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

coucou

 

une petite question : Concentrateur    Apple TV4.  je n'arrive plus a utiliser le concentration pour l'extérieur.il est invisible.

 

après une reinitialisation de l'appleTV4, reinitialisation My domicile. supprimer les deux fichiers d'association sur le Raspi.

 

y a t-il un troisième fichiers sur raspberry a supprimer pour le concentrateur,,,,,?????

 

j'ai acheter un second appleTV. rien de plus, pas de concentrateur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, q.philippe a dit :

je n'arrive plus a utiliser le concentration pour l'extérieur.il est invisible

Qu'est ce que tu veux dire par concentration/concentrateur ?

  • Homebridge
  • Homekit ?
  • ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut @MAM78 

 

le concentrateur c'est ce qui sert pour apple et siri de faire la liaison entre le local (wifi) et la (3g) externe pour siri et ton iPhone.

 

entre autres c'est l'appleTV4 et + , ou l'ipad 3 et +. (ios11)

 

comme j'ai homebridge, et que tout le réseau apple ne reconnecte pas le concentrateur ( malgré apple care, malgré reinitialisation appleTV4) rien

 

je me demande si sur homebridge il y a pas un fichier qu'il faut supprimer a l'image de Homekit?

Partager ce message


Lien à poster
Partager sur d’autres sites

non je ne vois pas quel fichier il faudrait supprimer.

 

Chez-moi c'est un Apple -TV 4K et ça fonctionne très bien que ce soit en wifi ou en 3G/4G.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

moi aussi, tout fonctionner bien jusqu'en décembre.

 

suite a une MaJ apple, je l'ai perdu et impossible de le retrouver dans le réseau, même avec appleCARE 2h au tel.

 

reinitialisation de l'appleTV 4, et plus rien de rien, sauf en local siri.

 

je me pose la question du homebridge, qui je pense, comme la première config avec un iPhone, il y a des fichiers access sur homebridge.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n’aurais pas un problème de firewall ? tu peux faire un test en le désactivant le temps de faire le test.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

pas de firmware, (iPhone, homebridge) sur la freebox juste redirection de port.

 

c'est synology qui gère mes DHCP.

 

raspberry homebridge couper, rien, redémarrage appletv, rien pas de concentrateur.

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu essayé cela : 

Configuration d’une Apple TV en tant que concentrateur

  1. Sur votre appareil iOS ou Mac, configurez l’identification à deux facteurs pour votre identifiant Apple. Accédez ensuite à iCloud et vérifiez que le trousseau iCloud est activé.
  2. Sur votre Apple TV, accédez à Réglages > Comptes, et vérifiez que vous êtes connecté à iCloud avec le même identifiant Apple que sur votre appareil iOS.
  3. Dès que vous êtes connecté à iCloud, votre Apple TV se configure automatiquement en tant que concentrateur. Pour vérifier l’état de votre concentrateur, accédez à Réglages > Comptes > iCloud, et regardez sous HomeKit pour voir si votre concentrateur est connecté. Découvrez comment procéder si vous ne voyez pas HomeKit.

 

Chez moi ça ne marchait pas car l'identification à deux facteurs n'était pas activé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci. Oui fait. Vu avec AppleCare mais rien. 

Meme réseau puisque je vois tous les appleTV4(*2) sur iPhone.

Meme réseau wifi puisque Airport borne wifi. (Vu sur l’appli).

Deconnecter et reconnection de tous mes accès iCloud/ trousseau ok.

Connection internet puisque internet/ synology contrôle dhcp réseau.

Sauvegarde iCloud fait sur iPhone/

Mise a Jour des appareils.

Deconnection Homebridge.

 

Rien...

 

j’ai racheter un appleTv4 pour voir matériels neufs: pas de concentrateur.

plus qu’a Attendre le HomePod mais ça ne viendra pas resoudre mon problème.

 

synchronisation iCloud/ mauvais fichiers sauvegarder dans homekit.

 

je c vraiment pas/ perdu

Partager ce message


Lien à poster
Partager sur d’autres sites

 J'ai déjà eu ce problème une fois et je crois que la solution a été de me déloguer du iCLoud sur l'ATV et de redémarrer Homebridge avant de me reloguer.

Partager ce message


Lien à poster
Partager sur d’autres sites

×