Aller au contenu
sebcbien

Mon Test Jeedom

Recommended Posts

il y a 24 minutes, Nico a dit :

Bon j'ai tenté, mais cela ne passe, quand je me connecte à Jeedom par SSH, je rentre mon root/Mjeedom96, mais à chaque fois j'ai access denied...

Ce n’est pas root le user mais jeedom 

Partager ce message


Lien à poster
Partager sur d’autres sites

Passe pas non plus jeedom/Mjeedom96...

Partager ce message


Lien à poster
Partager sur d’autres sites

Et pourtant le mot de passe est forcément juste, je l'ai dans les variables d'environnement du docker en tant que SHELL_ROOT_PASSWORD.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut bien se connecter au docker jeedom, pas au MySQL ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, solution de contournement, j'ai changé la date de mon Syno, et du coup cela repart... Si qqun a une idée...

Partager ce message


Lien à poster
Partager sur d’autres sites

moi je viens d installer Jeedom dans une VM sous ESXI j'ai pris comme OS une DEBIAN 9 aucun soucis. Pour[mention=404]nico[/mention] je pense que le mieux pour toi c'est de rester sur hc2 on dirait que tu as une forte alergie à linux. [mention=826]sebcbien[/mention] à raison c'est son test Jeedom Mdr

 

Envoyé de mon SM-G901F en utilisant Tapatalk

 

 

 

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, mais personne ne sait comment rester ce mot de passe... ? Sinon trop lol, j'ai maintenant remis, mon Syno à la bonne date, et cela fonctionne encore...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

vu que tu es root tu dois pouvoir faire un reset du mot de passe Jeedom je pense

@nico moi je tourne maintenant avec 2 gen8 dont un avec un xeon et 16go c'est une tuerie je ne regrette pas d'avoir vendu mon gen7

 

Envoyé de mon SM-G901F en utilisant Tapatalk

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, mais quand je veux me connecter en root, aucun accès, le mot de passe ne passe pas... Qqun à une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne sais pas comment tu as fais ton installation
moi j'ai installé un linux debian
lors de l'installation tu rentres un mots de pas root et tu crées un user + pwd
par défaut le root est désactivé en ssh
tu te connecte donc avec ton user + pwd
tu tapes
su root et il te demande le pwd root
tu peux modifier un fichier pour activer le root en ssh il faut mettr e yes


Envoyé de mon SM-G901F en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est tout à fait çà @mprinfo : les user et password sont ceux que l'on choisit lors de l'installation

Tu as donné l'exemple pour une installation de debian, en l’occurrence dans une VM ESXi et j'ai fait de même

 

L'installation de Docker est certainement différente (jamais faite), mais le principe des user/password que l'on a choisi est le même

Voici la doc que j'ai trouvée à ce sujet : ICI

 

Modifié par i-magin
  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais justement, en mot de passe root j'ai laissé celui par défaut de l'image docker : Mjeedom96
Mais il ne passe pas, c'est bien là mon problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas si je l'ai déjà dit, mais je n'aime pas docker ;)

Avec ton histoire d'heure et date ça pointe clairement vers un problème Docker.

Tu peux essayer de faire tourner ton docker sur une autre machine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Nico, tout le monde n'a pas arrêté de te dire que Docker c'est la pire des solutions pour faire tourner Jeedom (et tout le reste d'ailleurs...), mais tu t'entêtes... soit tu cherches les ennuis, soit tu cherches à troller sur Jeedom :P

 

  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais stop, cela n'a rien avoir avec docker. Le souci c'est au niveau de mon MySQL, qui avait dans cette version du docker tout fait, un paramétrage d'expiration de mot de passe qui avait été mis par défaut. J'ai vu cela avec plusieurs personnes, et ils ont aussi eu le souci après 1 an. Il faut donc juste rechanger ce mot de passe dans le docker Jeedom. Le souci, c'est le mot de passe root qui ne passe pas, c'est tout. Il n'y a aucun souci avec docker la dedans.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah si, tu le dis toi même, indirectement, le problème c'est Docker.
D'une apparente facilité car tout est intégré dans un package, au final tout se révèle plus complexe car tu ne maitrises pas ton installation et tu te retrouves à découvrir nombre de choses après-coup... quand ça ne fonctionne plus !

Étonnamment, ce sont les mêmes problèmes qu'on a sur des infras d'entreprise quand les devs posent des docker partout.... ça marche, puis ça marche plus, et personne ne sait analyser.

 

Bref, refais ton installation from scratch, et la maintenance en sera facilité par la suite. Pas de mot de passe magique qui sortent d'on ne sait où.

 

Enfin, je sais que tu es têtu et que tu continueras ;):P

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah le mot de passe ne sort pas de nul part, il est donné en variable dans le docker en plus :)

Et en fait j'ai surtout pas le temps de toute refaire là.

Partager ce message


Lien à poster
Partager sur d’autres sites

@lazer on dirait que tu le connais bien lol

Tu sais acheté un gen7 80 euros alors que j'ai eu un gen8 pour 75 euros il faut s'appeler[mention=404]nico[/mention]

je ne regrette pas mon gen7. Sous esxi une debian 9 et Jeedom c'est simple et cela fonctionne

 

pour avoir encore plus têtu il faudrait accouplé@nico et@jojo pour voir si c'est possible

bon je reconnais le lorrain et pas mal non plus à ce niveau. j'ai pas envi de contacter fibaro et je sais que c'est la seule solution pour mon souci

 

Envoyé de mon SM-G901F en utilisant Tapatalk

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je commence tout juste avec Jeedom.

Je viens de l'installer sous un containter avec Proxmox sous Debian9.0.
Je tente de mettre en place le plugin télégram pour intérargir avec.

Je n'arrive pas à faire remonter mon compte dessus. Quand je vais sur le bilan de santé, pour Télégram j'ai OK, le seul en NOK est l'accès extérieure.

Une solution pour avoir accès à jeedom à l'extérieur depuis une CT pour faire fonctionner correctement Jeedom & télégram?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour lilp et bienvenue sur Jeedom.
Je ne sais pas ce que veut dire CT Mais pour un accès extérieur, regarde le service "DNS".
Ceci dit, ce fil n'est pas un fil de support universel Jeedom... je te propose d'ouvrir un nouveau fil sur cette demande ou d'aller lire sur le forum officiel de Jeedom... La recherche marche bien.
Seb

Envoyé avec mon pouce via Tapatalk
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie pour la réponse.

CT signifie Container (il s'agit de virtualisation légère).

Je ne voit pas dans la partie configuration de Jeedom une partie DNS.
Mais je vais aller ouvrir un sujet spécifique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×