Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Moicphil

Mise à jour
Hc2 Et Hc Lite- V4.100 - Stable - 29/09/2016

681 messages dans ce sujet

j'espère que non ;-)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens vers vous pour vous tenir au courant de mon souci...

 

Pour résumer, je me suis retrouvé avec une room qui avait perdu son nom et impossible de lui réaffecter un nouveau nom. Voici la réponse du support. En rouge ce qu'ils ont essayé de faire et qui plante tout !!!

 

Dear David,

I would like to apologise you for this delay and inconvenience.

I contacted with our developers and unfortunately the couldn’t find reason of such behaviour of your central.

In that case last option that remains is restore your last backup (this one from November). I hope that after restore backup everything will work at least like before.

Additionally if Fibaro System will work after backup, you will be able to “fix” your problem with name and invisible devices by your self. In that case please move devices from “corrupted” rooms: “Jardin” and “Celier” to new created rooms. Than move both rooms to the end of your “Room List”. Generally it’s all about that every room located after “corrupted rooms” disappears, so these rooms have to be on the end of the list. Unfortunately when we tried to remove this rooms from the list (from the system) everything stops work (we end up with situation like this).

We are very sorry for this unpleasant and unexpected situation.

 

Donc je croise les doigts pour que ma restoration fonctionne. J'ai quand même du mal à imaginer qu'ils n'aient rien trouvé

Modifié par Quikdav
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Oki, et ensuite migration en 4.110 :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, croise les doigts, c'est une bonne info pour les pièces corrompues qu'on doit mettre à la fin de la liste pour éviter la disparition des autres pièces non corrompues.

 

Et surtout oui, tu n'oublies pas d'upgrader derriere.

En esperant que tu n'est aps trop d'appels à l'API en admin ;-)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben les choses ne se déroulent pas aussi facilement que prévu... J'ai restoré mon backup et en fait, je n'arrive plus à rajouter de nouvelles sections...

 

Je viens de me rendre compte que mes 2 rooms "corrompus" sont dans une section qui n’apparaît plus sur l'onglet Devices (donc je ne vois plus ces rooms ni leurs devices).. par contre, tout apparait bien dans la liste verticale qui apparait sur la gauche de tous les devices... et je n'ai aucun problème pour les scènes.. j'ai essayé pas mal de choses comme rajouter une room dans ma section qui a disparu pensant que cela aurait pu remettre les choses d’équerre mais ca doit être fait tellement à l'arrache que rien ne se refait !!! Bref c'est la merde, c'est frustrant et ca me gonfle sérieux.. en plus comme je suis le seul à avoir ce souci, je pense qu'ils s'en tapent complet !!!! Venant du domaine du logiciel, j'ai du mal à admettre qu'ils ne trouvent pas le souci qui casse tout quand ils suppriment une room !!!

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je conclus sur mon problème...

 

mea culpa vis à vis du support Fibaro.... j'ai insisté pour qu'ils reprennent la main sur ma config pour réparer mon problème de section..sinon j'étais condamné soit à modifier mes devices à partir de l'onglet Rooms soit à tout réinstaller (ce que j'ai mis en avant pour le convaincre) !!!

 

Chose faite dans l'aprem, le dénommé Piotr m'a tout remis d'équerre, il a supprimé ma section qui semblait effectivement "corrompu" pour en recréer une nouvelle et me remettre toutes mes pièces à l'intérieur

 

donc une fin heureuse me concernant.

 

J'espère voir ce bug fixing dans les futurs firmwares et pourvu que ca leur ait permis de trouver un os

Modifié par Quikdav
2

Partager ce message


Lien à poster
Partager sur d’autres sites