Aller au contenu
Yohan

Fibaro Fgrgb-101 "controller Rgbw"

Recommended Posts

Il y a 21 heures, fredokl a dit :

L'ajout de programme personnalisé est de nouveau fonctionnel avec la beta 4.135. Cool! Ils ont tenu leur promesse.

qu'entend tu par "programme personnalisé"?

Partager ce message


Lien à poster
Partager sur d’autres sites

@flacon030J'entends par "programme personnalisé" le fait de pouvoir créer ses propres ambiances. Depuis quelques temps la fonction était HS alors j'ai ouvert un ticket chez Fibaro et j'ai eu comme réponse que cela allait être réglé à la prochaine mise à jour donc ils ont tenu parole et le problème est réglé (voir les postes précédents).

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les amis, j'ai besoin d'aide. 

J'ai branché un Module RGBW dans ma salle de bain mais, pour l'instant il n'est plus accessible. j'ai laissé en attente mon câble pour pouvoir connecter mon bandeau LED mais j'ai un souci. Je ne me rappelle plus quel fil correspond à quel connecteur !!! 

En gros je ne sais plus lequel est le +12V. Comment je peux faire pour l'identifier sans avoir à démonter mon bordel pour avoir accès à mon module ? 

Je n'ai qu'un tournevis testeur mais tous les câbles me sortent une tension. 
Un coup de main s'il vous plaît sinon je vais me faire engueuler par ma femme si je dois tout démonter !!!

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi dans ces cas là, je n'utilise pas de tournevis testeur mais un thermomètre ... et oui ... voici la démarche.

 

Si la température de ma femme est légèrement supérieur à la normal, je ne dis surtout rien du tout .. mais rien du tout. Après quelques jours, la température devrait redescendre. Je passe donc au chose sérieuse .. je lui annonce que je vais devoir tout démonter mais que d'abord, j'ai une folle envie de lui faire l'amour.

 

En règle général, ça fonctionne assez bien et je me fais démonté une fois sur 5 uniquement  (ce que j'estime être une bonne moyenne).

 

P.S. Tous cela n'est rien d'autre qu'un gros gag, bien évidement.

  • Upvote 7

Partager ce message


Lien à poster
Partager sur d’autres sites

:60::60::13::13:

 

Merci @Steven !!! je vais déjà commencer par prendre la température ! Mais elle va me pourrir quand même

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

:60::lol: moi je trouve que @Steven devrait écrire des bouquins de conseil en domotique, suis certain qu'il ferait un best-seller 

  • Upvote 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pige pas trop...

Tu as une alim sur laquelle est branché ton transfo 230/12V, de ce transfo tu part sur ton module avec les deux fils qui vont bien (+12v + commun), sur le module, tu as branché un 4*0.75mm2 (il me semble) et c'est ce cable qu tu as laissé en attente pour venir y souder une bande RGBW ?

Le tout du tranfo et module n'étant plus accessible (dans une cloison peut etre)?!

 

est-ce bien cela ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes cest bien ça!!!

Envoyé de mon SM-G955F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

et ben sur ton module tu as le fil vert sur G, le bleu sur R et le rouge sur R... le 4ème est le 12V...

ou t'as mis tout de la meme couleur... ce qui ne serait pas très pratique effectivement?

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien c'est bien cela le souci. Je n'avais plus de câble qui allait bien alors j'en ai pris un en faisant en sorte de me rappeler où j'avais mis le + !!! et je ne me rappelle plus. Je sais je suis nul :16::16::16::16::16::16::16::16:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah je dirais que c'est ennuyeux :/

Reste 3 choix:

 

1- tu te rappel et tt va bien

2- tu choisis un fil et tu test

3- tu redemontes

 

good luck 

Partager ce message


Lien à poster
Partager sur d’autres sites

euh oui, je crois qu'avec un multimètre tu devrais pouvoir t'en sortir...  dans l'interface tu configures ton fgrgb pour avoir du rouge (bleu et vert à zero)...  tu ne devrais donc avoir un tension que sur un des fils (entre le 12v et ce fil), et ainsi de suite avec les deux autres...  mais je me trompe peut-être, faudrait demander à @Did

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 Le plus simple et le moins risqué, c'est de repérer les fils au départ du FGRGB, sinon au multimètre, ça devrait le faire une fois que tu auras trouver le plus (l'anode qui est commune). Mais il n'est plus accessible ce FGRGB? Tu n'as pas prévu de devoir un jour revenir dessus?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut @Did,bah j'avais orévu de faire mettre une boîte de dérivation pour y accéder et.... j'ai zappé 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, s'il claque un jour ou s'il faut le réinclure...

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous , j’aurais voulu savoir s’il existait le même genre de module ( changer la couleur des rubans led allumés éteindre.... ) mais avec du 220V ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×