Aller au contenu

Doudoubidou

Membres confirmés
  • Compteur de contenus

    73
  • Inscription

  • Dernière visite

Réputation sur la communauté

2 Neutral

À propos de Doudoubidou

  • Rang
    Membre interessé
  • Date de naissance 17/06/1977

Profile Information

  • Sexe :
    Male
  • Box
    Home Center 2
  • Version
    V4.056
  1. Doudoubidou

    Créer et utiliser une Variable

    Rhooooo l'erreur de débutant !! Si près du but ^^ Merci tout plein !! C'est bon, ça marche Bonne année
  2. Doudoubidou

    Créer et utiliser une Variable

    Bonjour, Je ne sais pas trop ou poster donc je tente ici :/ Je cherche depuis 3 jours mais la je vais craquer Je souhaite exécuter 1 scène mais 1 seule fois le matin entre 7h et 9h par exemple. J'ai souhaité pour cela utiliser une variable (globale) pour le coup pour m'assurer que la scène avait deja ete jouée ou pas et faire mon test. Mais impossible pour moi d'utiliser ma variable globale qui me renvoie NIL a chaque fois Ai-je raté un truc ? --[[ %% properties 80 value %% globals Mavariable --]] local Maintenant = os.date("*t") fibaro:debug(Maintenant) local VALUE_SENSOR = fibaro:getValue(80, 'value') fibaro:debug(VALUE_SENSOR) local VarLocale = fibaro:getGlobal("Mavariable") fibaro:debug(VarLocale) if (VALUE_SENSOR == '1') then if (Maintenant['hour'] >= 7 or Maintenant['hour'] < 9) then if (VarLocale ~= 1) then fibaro:debug("on exécute la scène") fibaro:startScene(79) fibaro:setGlobal("MaVariable", 1) else fibaro:debug("La Scène a déjà été exécuté") end else fibaro:debug("Mauvais créneau horaire") fibaro:setGlobal("MaVariable", 0) end end Ou peut etre y a t-il un autre moyen plus simple ? Merci pour votre aide !
  3. trop tard PITP2 je te boude ! t'es moche et t'es pas bô ! Merci DID ! J'avais vu et créé ma scène mais après j'ai zappé et cherché bêtement ou c'était dans le Virtual Device Bref ... ma question était effectivement débile mais tu m'as remis sur la piste Merci ! bon à toi aussi PITP2 ... c'est Noel, je te pardonne ^^ Vais tester l'histoire du STREAM aussi du coup ...
  4. bah si j'appuie sur play, ça lance la musique ... pas le tts Il doit y avoir un truc évident que je vois pas la ... je me sent encore plus bête
  5. Pour être plus précis ... 408 c'est le Virtual Device qu'on vient de créer ? 28, je comprends pas ce qu'on entend par le Process button ? -- 408 is the Virtual Device ID -- 28 is the Process button ID local sid, bid = 408, 28 et quand mon VD est installé, comment je fais pour entendre le message : message = "La température extérieure actuelle est de 21,2°C", ? voili
  6. Hello à tous ! Je reviens sur le forum après encore une grosse pause ^^ Et je m'intéresse au TTS avec SONOS et du coup à la nouvelle version de Krikroff ! (Merci encore au passage) Mais je suis pas un doué ... J'ai installé la VD mais apres je sais pas comment on fait fonctionner ? doit-on creer une scene pour lancer un TTS ? Si oui, quel code utiliser ? Faut-il changer des paramètres personnel à part pour l'API key ... ? qu'est-ce que le sid et le bid, faut-il changer leur ID ? Bref ... un truc "pour les nuls" ^^ Merci !!
  7. Doudoubidou

    Ouvrir Son Portail Avec Un Appel De Phare (Option 2)

    Tu habites dans quel coin ? Si on est pas loin, je te laisse testé direct le mien comme ca t'es fixé ! (je suis dans le 94)
  8. Doudoubidou

    Ouvrir Son Portail Avec Un Appel De Phare (Option 2)

    Si t'es intéressé, j'ai un creasol sender à refourguer ... J'ai pas réussi avec mon portail et pas envie de me battre ... donc ...
  9. Doudoubidou

    Domotisation Z-Wave D'une Alarme Diagral

    Bon alors suite et fin de mon histoire ! Je ne sais pas trop pourquoi, mais ça marche J'ai rien changé, àpart peut être un reboot de la box. Donc too cool Merci àtous pour votre aide !!!! PS : si qqun veut un transfo pour sonnette, j'en ai un a refourguer !
  10. Doudoubidou

    Domotisation Z-Wave D'une Alarme Diagral

    Salut Lazer merci pour ton retour. Le courant passe bien, ca j'en suis sur puisque le module diagral réagit correctement. C'est plus pour le module Fibaro ... D'ailleurs étant intéressé que par le module retour d'état, je l'ai connecté sur le IN1 seulement. Du coup êtes vous sur qu'il faut cocher le "capteur exclu du système d'alarme" ? Ca semble pas logique puisque nous on veut qu'il réagisse en fonction du système d'alarme !?! Ou j'ai rien compris :/
  11. Doudoubidou

    Domotisation Z-Wave D'une Alarme Diagral

    Hello ! Bon alors J'ai commandé le transfo que m'a conseillé Did. Bien reçu ... Bien installé ! A priori ri n n'a grillé - j'ai enfin pu inclure mon Fibaro Universal - j'ai branché le module diagral et paramétré pour qu'il prenne le retour d'état. Ce qui semble ok puisque quand j'active l'alarme, une lumière rouge sur le module diagral s'allume et s'éteint quand je coupe l'alarme - j'ai paramétré le Fibaro Universal comme décrit Mais quand je met l'alarme, je ne vois rien sur ma hc2 !? Je n'ai rien fait dans les param "Alarme" de la Hc2 partant du principe que c'est pour faire une action lorsque l'alarme s'active ... Ou je dois changer quelque chose dedans ? Un coup de pouce ? J'y suis presque ^^
  12. Doudoubidou

    My Batteries

    ok Merci ! Ca marche nickel ^^
  13. Doudoubidou

    My Batteries

    Merci pour les infos ... Alors j'ai fait tout comme vous avez dit J'ai même trouvé ou étaient les "Id" a changer Par contre je pensais que les icones se mettaient devant chaque module pour indiquer leur charge. Mais ça montre une charge générale dans le module virtuel uniquement ? Du coup la question est pour Jojo plutot puisque Did il l'a pas installé
  14. Doudoubidou

    Domotisation Z-Wave D'une Alarme Diagral

    OK pour les images ! J'avais vu en fait ... mais je savais pas si j'avais le droit ^^ Maintenant je saurais ... Bon pour le transfo, j'ai fini de courir partout dans Paris pour trouver un transfo comme vous m'indiquez (en fait c'est introuvable ) Du coup je l'ai commandé sur internet ... j'attends avec impatience en espérant effectivement ne rien avoir grillé :/ Mais bon a priori, pas de raison que j'ai grillé quoi que ce soit, puisque dans le pire des cas c'est une puissance inférieure qui a été fournie. ++
  15. Doudoubidou

    My Batteries

    Bonjour, J'ai installé ce plugin que je trouve très sympa Même si pour l’instant je n'ai que 2 modules sur batteries ^^ (Et ouias ! je suis un bébé parmi vous ) Par contre, je voudrais pouvoir profiter de tous ces beaux icones que vous proposez mais le module virtuel ne propose de mettre qu'une seule image. Je suppose que c'est dans le code qu'il faut préciser les images à afficher en fonction du niveau de batterie !? Comment fait-on cela ? Merci d'avance. ++
×