Aller au contenu

fredfit

Membres confirmés
  • Compteur de contenus

    32
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Neutral

À propos de fredfit

  • Rang
    Nouveau

Profile Information

  • Sexe :
    Homme
  • Ville :
    Paris
  • Intéret :
    Domotique, informatique, son-vidéo
  • Box
    Home Center Lite
  • Version
    4.150

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. fredfit

    Everspring - SP814 - Détecteur de mouvement

    Malheureusement, je confirme que le SP816 ne fonctionne pas sur ma HCL en firmware 4.160 A la ramasse Fibaro ... Jeedom me tente de plus en plus, surtout que j'ai un NAS Synology prêt à l'accueillir. Une HCL de plus bientôt en vente sur le bon coin ?!
  2. fredfit

    JeedUp, la box domotique surpuissante sous Jeedom

    Intéressant, mais l'installation de Jeedom sur la Z83II est-elle décrite quelque part ? Comment on rend la Z83II compatible Z-Wave, avec une clé USB Z-Wave ? edit: j'ai trouvé ça entre temps topic
  3. fredfit

    Everspring - SP814 - Détecteur de mouvement

    Selon le blog Domadoo, il semblerait que le SP816 ne soit pas compatible avec la HC2 en firmware 4.160 Article Dommage, moi qui vient d'en acheter un pour fonctionner avec ma HCL Je vais faire quelques tests. Si de votre côté vous en avez fait aussi, je suis intéressé par vos retours.
  4. fredfit

    Impérihome Et Hc2

    Suite à une simulation de passage à la version Pro, la pop-up Google Play indique: - 30 jours d'essai gratuit - puis 3 mois à 1,99€/mois - et enfin 4,99€/mois ensuite
  5. fredfit

    Impérihome Et Hc2

    Imperihome me paraissait intéressant dans sa version "payable une fois à vie" pour me permettre de composer un tableau de bord à ma sauce (WAF oblige ) des infos issues de ma HCL. Mais autant le prix excessif de presque 5€/mois que le modèle qui dépend de son accès internet pour fonctionner, non merci ! Quelle est l'alternative à Imperihome pour se composer un (joli, si possible !) tableau de bord personnalisé ? Le but étant d'éviter celui de Fibaro qui est vraiment à ch... Par ailleurs, j'ai lu sur Abavala "Au lancement cet abonnement sera de 1,99€/mois jusqu’au 31 mars 2018. ". Comment faut-il comprendre cette phrase ? - si on s'abonne maintenant et on ne paye "que" 1,99€/moi jusqu'au 31 mars 2018, puis l'abonnement passe à 4,99€/mois ? OU - si on s'abonne avant le 31 mars 2018, on paye l'abonnement 1,99€/mois jusqu'à ... (??) ?
  6. fredfit

    Mode De Chauffage Sur La Hcl

    Merci klael, j'ai effectivement pu retrouver les images et ça m'aide bien ! Je n'ai en revanche pas toutes les réponses à de nombreuses questions que je me pose. Attention, niveau "grand débutant qui a lu plein de choses sur ces forums sans pour autant tout comprendre mais qui est prêt à apprendre" !! J'ai créé mon panneau de chauffage ainsi que les 3 variables prédéfinies. J'ai ensuite créé le VD équivalent à "MAJ Chauffage" et inséré les chaines en les adaptant à ma configuration. - dans le VD "MAJ Chauffage", à quoi correspond le paramètre "vacationTemperature" ? S'agit-il d'une valeur en °C de la température attendue dans ce mode ? Si oui, à quoi correspond la valeur 0 du mode Normal (j’imagine que ce n'est pas 0°C !) ? Si c'est bien une température de consigne, sur quel capteur s'appuie-t-elle ? Est-ce que je peux m'appuyer sur la température de n'importe quel type de device qui en retourne une (j'ai un capteur de fumée qui pourrait me servir à ça) et comment appelle-t-on la température mesurée par ce device spécifique ? - pour le bouton "Stop Timer" dans le VD "MAJ Chauffage", la chaîne à lui indiquer est-elle celle donnée en fin d'article ("Le code pour stopper la scène") ? - dans la scène "Forcé", à quoi correspond "Button11" ? Pour la partie de tuto de klael, je vais m'en tenir déjà à ces premières questions (mais il y en aura surement d'autres !). Je cherche maintenant à comprendre le fonctionnement du Module Rail Din Fil pilote Qubino Zmnhud1. A la lecture de nombreux sujets, dont le topic 7475, et après quelques essais de mon côté, je comprends que : - l'inclusion de ce module fait apparaitre 2 modules dimmers de lumières et 1 module détecteur de mouvement - faute d'avoir un template de la part de Fibaro, c'est en fixant une valeur de dimmer qu'on fixe la valeur à donner au fil pilote - le module détecteur de mouvement peut être utilisé avec un bouton pour permettre de forcer le fil pilote sur un ordre Dites-moi si déjà j'ai bon, ça m'évitera de partir de travers ! Voici ce que j'obtiens après inclusion: qubino1 J'imagine que "68" représente le module Qubino dans son intégralité (donc avec tout ce qu'il sait faire). "68.0" et "68.1" sont les 2 dimmers et "68.2" le détecteur de mouvement. Pourquoi 2 modules dimmers ? Lequel utiliser ? Au final, ma grande inconnue est: comment associer le VD "MAJ Chauffage" à ce module Qubino ?? Grand merci par avance à ceux qui voudront bien m'aider, je sens que je touche au but mais il me manque les dernières marches !
  7. fredfit

    Mode De Chauffage Sur La Hcl

    Bonjour, Je cherche à m'appuyer sur ce tuto pour piloter un sèche-serviette avec fil pilote 6 ordres et module rail DIN Qubino depuis ma HCL. Malheureusement, les captures d'écran ne sont plus visibles. Y a-t-il moyen pour un admin de les remettre en place ? J'essaye d'avancer sans pour le moment mais je butte sur l'ID de mon panneau de chauffage. Apparemment il faut passer ce paramètre dans les PUT. Où trouve-t-on cet ID ?
  8. fredfit

    Détecteur de coupure secteur

    Merci chris mais pour l'instant je débute avec ma HCL et je ne maitrise pas les scripts ... J'ai prévu un onduleur secteur (ou peut-être une alimentation mixte secteur/batterie avec switch électronique; ça a été traité dans un sujet de ce forum) Merci, mais comme dit précédemment j'ignore pour le moment ce qu'est un GEA ... Idem l'appellation "script" utilisée par chris6783 ? En tout cas, grand merci à tous pour votre réactivité, ça pulse sur ces forums !!
  9. Bonjour à tous, Une pompe immergée dans un puisard évacue régulièrement de l'eau d'une source à l'arrière de ma maison. Cette pompe est alimentée par le secteur, son fonctionnement n'est donc pas garanti en cas de coupure du secteur. Le cas s'est malheureusement déjà produit de nuit lors de la disjonction de sa ligne secteur suite à un défaut électrique, avec pour conséquence désagréable de retrouver 2cm d'eau dans mon sous-sol au petit matin ... Je vais faire évoluer ce système vers une pompe basse tension alimentée sur batterie 12V avec régulateur de charge (sources secteur et panneau solaire). En attendant, je cherche à garder un œil sur un éventuel défaut électrique. J'ai pour cela installé une prise SIMPAL T2 (https://www.domadoo.fr/fr/objets-communicants/3442-simpal-prise-d-alerte-temperature-et-coupure-de-courant-par-sms-694896790316.html) sur la ligne électrique de la pompe qui m'avertit par SMS en cas d'absence de secteur. L'inconvénient de la SIMPAL T2 est qu'elle ne fonctionne que de façon autonome et pas en Z-Wave. Or je voudrais pouvoir faire remonter une alerte de type "coupure de courant" sur ma HCL. Connaissez-vous un équivalent à cette prise qui fonctionne en Z-Wave ? Merci ! PS: je me suis déjà préparé une petite icone d'alerte que je partage avec vous ... reste à trouver comment récupérer cette info sur la HCL
  10. fredfit

    Banque Icones Hc2 Et Hcl

    Merci juke94, c'est exactement ça ! J'ai fini par le comprendre en faisant encore des essais hier soir. Effectivement, en accès local sur ma HCL (via http://192.168.1.28 dans mon cas), j'arrive bien à charger de nouvelles icones. C'est donc bien le chargement d'icones depuis home.fibaro.com qui n'est pas possible. Je vais quand même faire remarquer au support Fibaro que: - ils auraient pu m'orienter tout de suite vers cette explication puisque, semble-t-il, cette limitation est connue - ils devraient ajouter un commentaire sur la page d'administration (au niveau du paragraphe "Ajouter une icone") précisant que le chargement d'icone n'est possible qu'en connexion directe sur la HCL depuis le même réseau local. Merci encore à tous ceux qui m'ont aidé sur ce petit problème, à moi les belles icones
  11. fredfit

    Banque Icones Hc2 Et Hcl

    Merci à ceux qui m'ont répondu. J'avais sollicité le support Fibaro en parallèle, voici ce qu'ils m'ont répondu: 1. Please use incognito mode when adding icon in order to avoid cache files, J'ai essayé le mode "navigation privée" sous Firefox, idem 2. Please be sure that → “You can upload Your own icons. An icon must be 128×128 pixels, with transparent background. To add own icon to set of default icons click BROWSE, choose file You want to use as icon and click ADD.” Oui, mes icônes sont bien au format png en 128x128px sur fond transparent et en local sur le PC ou tablette depuis lequel je tente la manip. 3. Please restart your HCL and try again, Fait, sans changement. 4. Please delete some of your oldest backup, perhaps you don’t have enough space to add new icons, Je n'ai gardé qu'une sauvegarde dans le cloud Fibaro, mais pas de changement. Mon HCL a bien la dernière version de firmware (4.150). J'ai tenté le changement d'icone depuis: - 2 PC différents (Win7 et Win10) et 2 navigateurs différents (Firefox 64 et IE11) - 1 iPad sous Safari - 1 tablette Android 7.0 sous Firefox Tous me donnent le même résultat: une page blanche. Il me reste un ultime test: repartir sur les paramètres usine de ma HCL et, avant même d'avoir rechargé une sauvegarde, voir si le changement d'icone fonctionne. Si même là ça ne fonctionne pas, c'est que ma HCL a un défaut. Je vais quand même re-sollciiter le support Fibaro mais si vous avez d'autres idées d'ici là ...
  12. fredfit

    Banque Icones Hc2 Et Hcl

    Bonjour à tous, J'ai essayé de changer les icones de plusieurs éléments (pièce, ...) soit avec une composition personnelle (fichier 128x128px format png sur fond transparent), soit avec une de celles proposées ici, aucune ne fonctionne: je sélectionne mon fichier (ça me donne un chemin du type C:\fakepath\xxx.png) puis j'obtiens systématiquement une magnifique page blanche dans mon navigateur (idem sous Firefox ou IE11) J'ai lu pas mal de pages de ce sujet (mais pas les 94, j'avoue !) et rien trouvé à ce propos. Serai-je déjà maudit, à peine arrivé dans le monde Fibaro ?!! HCL en version 4.150
×