Aller au contenu

Identytech

Membres confirmés
  • Compteur de contenus

    40
  • Inscription

  • Dernière visite

Réputation sur la communauté

2 Neutral

À propos de Identytech

  • Rang
    Nouveau
  • Date de naissance 10/05/1975

Profile Information

  • Sexe :
    Male
  • Ville :
    IDF
  • Intéret :
    Informatique, architecture système, virtualisation
    Domotique
  • Box
    Home Center 2
  • Version
    4.080

Visiteurs récents du profil

338 visualisations du profil
  1. Juste un poil... Fallait s'y attendre! Qui fait le test;-) Envoyé de mon iPhone en utilisant Tapatalk
  2. J'ai appelé le service client[emoji1] Ils ne comprennent pas, ils reviennent vers moi sous 3j! Envoyé de mon iPhone en utilisant Tapatalk
  3. C'était trop beau... Envoyé de mon iPhone en utilisant Tapatalk
  4. Yes c'est ça, j'aurai du être plus précis! Envoyé de mon iPhone en utilisant Tapatalk
  5. Tout àfait exact! Mais je l'aurai fait sur mon PC[emoji23] Envoyé de mon iPhone en utilisant Tapatalk
  6. En fait je l'ai mal joué. J'ai édité le fichier avec TextEdit sur mon mac. J'aurai du faire comme d'habitude et télécharger Notepad++. On pourrait peut être mettre une petite mise en garde sur la première page, c'est àdire pour les utilisateurs de NAS Synology, d'éditer le fichier sur le syno lui même. Qu'en penses tu? Envoyé de mon iPhone en utilisant Tapatalk
  7. Bonsoir Lazer, bonsoir à tous, j'ai trouvé! J'ai fini par supprimer la base et la recréer. Mais là toujours pareil... Je me suis connecté sur mon syno pour éditer le config.inc.php et là , surprise... Des caractères spéciaux entouraient le login et mot de passe de connexion à la base. ça vient du fait que j'éditais le config.inc.php sur mon mac et que je transférais le dossier Graph ensuite sur mon syno. Donc, 1 : on copie le dossier Graph sur le NAS et 2 : on modifie le fichier config.inc.php Merci Lazer pour le support et pour ta disponibilité.
  8. Pas mieux ce matin. J'ai toujours un écran noir avec les menus en bas. Je regarde quand j'aurai fini de m'occuper de mes bébés;-) Envoyé de mon iPhone en utilisant Tapatalk
  9. J'ai créé un nouvel utilisateur, donné les droits complets sur la base et attribué un mot de passe. La modification du config.inc.php est faite. J'ai appuyé sur le bouton 4 du VD, on verra bien ce que ça donne demain. En tout cas, merci de ton aide.
  10. Sans mot de passe (modification faite dans la base et dans le fichier config.inc.php), cela donne : Use of undefined constant ‘root’ - assumed '‘root’' PS1 : je suis sur un syno PS2 : tu parles du mysql.inc.php...
  11. J'ai : $bdd = new PDO('mysql:host='.$server.';dbname='.$database.';charset=UTF8', $login, $password); Je précise que je n'ai rien modifié de ton code d'origine! Je vais voir pour le mot de passe...
  12. Quelles sont les incidences de ce changement de mot de passe? Envoyé de mon iPhone en utilisant Tapatalk
  13. Bonsoir Laser, l'installation s'est très bien passée. Lorsque je vais sur le site pour voir les graphes, j'ai un écran noir. J'ai lancé le lien que tu donnais plus haut : http://192.168.x.x/graph/device_get.php?type=battery&callback=jQuery J'ai le message suivant : Parse error: syntax error, unexpected '=' in /volume1/web/graph/config.inc.php on line 16 Je pense que cela vient de mon mot de passe qui contient un =. Est-ce qu'il y aura un moyen de faire passer cela? PS : j'ai regardé dans la base, j'ai bien des données.
  14. Hello! Sujet top, je vais mettre cela en place sur mon syno. Hâte de voir le résultat. Merci Lazer.
  15. Identytech

    Qubino - Zmnhzd1 - Weather Station

    Précisions importantes. Merci! Envoyé de mon iPhone en utilisant Tapatalk
×