Aller au contenu

Bobby

Membres confirmés
  • Compteur de contenus

    68
  • Inscription

  • Dernière visite

Réputation sur la communauté

5 Neutral

À propos de Bobby

  • Rang
    Membre interessé

Profile Information

  • Sexe :
    Homme
  • Ville :
    Région Compiègne
  • Box
    Home Center 2
  • Version
    v 4.140
  1. HC2 & HCL - 4.140 - STABLE - 14/09/2017

    En faite, je n'ai pas le bouton de reconfiguration douce. Je pensais que tous les modules pouvaient le faire, mais ce n'est visiblement pas le cas.
  2. HC2 & HCL - 4.140 - STABLE - 14/09/2017

    Mise à jour faite sans problème. Nouveau modèle pour les sensative strips, mais reconfiguration douce impossible. Je vais devoir me faire une reconfiguration complète ...
  3. comme Lazer, je coupe directement l'alimentation via ma greenwave, comme ça, aucun doute.
  4. Support Gea

    tu es sûr de l'id de ton scénario ?
  5. Support Gea

    Après installation du WatchDog, tout fonctionne. Encore une fois, merci Lazer !
  6. Support Gea

    Salut à tous, Encore un arrêt de GEA aujourd'hui. Ce qui est bizarre, c'est que certaines fonctions fonctionnent. Par exemple, si je passe devant mon détecteur de mouvement, ma lumière s'allume bien. Par contre, elle ne s'éteint plus au bout de 5 minutes. Bon, je vais me pencher sur le watchdog de Lazer, avant que ma box ne passe par la fenêtre. Bobby
  7. Support Gea

    salut à tous, depuis mon passage en 4.70, je suis comme Jerome clamart. GEA arrête de fonctionner au bout de quelque temps (environ 2 semaines). Je suivait l'évolution de la mémoire de ma box, et il restait environ 50% de libre, donc cela ne provient pas de là . plus d'extinction de lumière au bout de 5 minutes et plus de fermeture de volet au coucher du soleil. J'ai simplement redémarrer GEA, et tout à fonctionné de nouveau. Si vous avez une piste ou des tests à effectué pour faire avancer le schmilblick, n'hésitez pas. Bobby
  8. Support Gea

    salut à tous, j'ai trouvé; je modifiais dans une ancienne instance de GEA qui n'est plus utilisée; avec un conflit sur la variable globale. Tout est rentré dans l'ordre maintenant. Je suis confus d'avoir mobilisé tout ce monde pour une erreur de ma part ! Il ne me reste plus qu'à trouver une solution pour connaitre la position de mon volet (ouvert ou fermé), et tout sera parfait. Bobby
  9. Support Gea

    @pepite sur mon unique instance en prod. je vais peut etre ajouter une instance de test, ça ne fera pas de mal. @did pas de soucis
  10. Support Gea

    Salut pepite, Rien de spécial, style démarrage OK ... La version du GEA est la 5.33 J'avais déjà eu un problème similaire lors de la mise en place de l'allume d'une lumière lors d'une détection de mouvement. Mon code était bon, mais j'ai dà» ré-installer GEA, puis supprimer l'ancienne installation; sans trop comprendre pourquoi. Alors que l'extinction ou l'allumage automatique des lumières fonctionne bien. Ce soir, j'installerais le dernière version du GEA voir si cela change quelque chose.
  11. Support Gea

    pour rappel, mon volet est branché sur un fgs-221, configuré en monostable pour simuler une impulsion. Un switch pour ouvrir le volet, un switch pour fermer. pour info, voici le code LUA de la transformation de mon code block qui fonctionne : --[[ %% autostart %% properties %% globals --]] local sourceTrigger = fibaro:getSourceTrigger(); function tempFunc() local currentDate = os.date("*t"); local startSource = fibaro:getSourceTrigger(); if ( ( ((currentDate.wday == 1 or currentDate.wday == 2 or currentDate.wday == 3 or currentDate.wday == 4 or currentDate.wday == 5 or currentDate.wday == 6 or currentDate.wday == 7) and os.date("%H:%M", os.time()+35*60) == fibaro:getValue(1, "sunsetHour")) ) ) then fibaro:call(58, "turnOn"); end setTimeout(tempFunc, 60*1000) end if (sourceTrigger["type"] == "autostart") then tempFunc() else local currentDate = os.date("*t"); local startSource = fibaro:getSourceTrigger(); if ( startSource["type"] == "other" ) then fibaro:call(58, "turnOn"); end end Donc, il faut bien un turnOn sur mon id 58. Voici le code dans GEA : local id = { --inconnu ECLAIRAGE_EXTERIEUR_ENTREE = 40, --Garage --Jardin ECLAIRAGE_TERRASSE = 42, --Local Technique --Entrée DETECTEUR_ENTREE = 15, TEMPERATURE_ENTREE = 16, LUMINOSITE_ENTREE = 17, PLAFONNIER_ENTREE = 38, --Cuisine --Salle à manger PLAFONNIER_SALLE_A_MANGER = 44, --Salon --Chambres PLAFONNIER_CHAMBRE = 9, CHEVET_DROIT = 13, CHEVET_GAUCHE = 50, OUVERTURE_VOLET_CHAMBRE = 56, FERMETURE_VOLET_CHAMBRE = 58, --Couloir PLAFONNIER_COULOIR = 46, --Divers VD_JOUR_CHOME = 31, VD_VAVANCES_SCOLAIRES = 34 } GEA.add(true, 30, "test", {{"Time", "Sunset-60", "Sunset"}, {"turnOn", id["FERMETURE_VOLET_CHAMBRE"]}}) GEA.add(true, 30, "test", {{"Time", "Sunset-60", "Sunset"}, {"VirtualDevice", 59, 1}}) GEA.add(true, 30, "test", {{"turnOn", 58}})
  12. Support Gea

    oui, le 500, c'était pour être sà»r d'être dans l'intervalle de temps. Mon volet est bien ouvert ... Même sans le time, ça ne fonctionne pas. Et je suis sà»r de mon id. Par contre, en mode bloc, pas de soucis!
  13. Support Gea

    rien àfaire, même avec un virtual device. GEA.add(true, 30, "test", {{"Time", "Sunset-500", "Sunset"}, {"turnOn", id["FERMETURE_VOLET_CHAMBRE"]}}) GEA.add(true, 30, "test", {{"Time", "Sunset-500", "Sunset"}, {"VirtualDevice", 59, 1}}) j'ai vérifié mes id; 59 est l'id du virtual device et 1 l'id du bouton. On est bien d'accord que ces lignes devraient s'exécuter dans la minute qui suit le démarrage de GEA ?
  14. Support Gea

    Salut pepite, Non, il ne s'agit pas d'un virtual device. Cela fonctionne très bien depuis l'interface. Je vais revérifier mes ids.
  15. Support Gea

    Bonjour à tous, Visiblement, je ne suis vraiment pas doué avec GEA, qui pourtant est un outil formidable. Je cherche à automatiser la fermeture de mes volets battants suivant le coucher de soleil. Mes volets reprennent le montage de Bebitoo, avec un FGS-221; un bouton pour l'ouverture, un pour la fermeture. http://www.domotique-fibaro.fr/index.php/topic/1084-domotiser-des-volets-battants-motoris%C3%A9s-en-24v-moteurs-wimove-wibat/ Voici ce que j'ai essayé dans GEA, sans aucun résultat : GEA.add(true, 30, "test" , {{"Time", "Sunset-15", "Sunset-14"}, {"turnOn", id["FERMETURE_VOLET_CHAMBRE"]}}) GEA.add(id["FERMETURE_VOLET_CHAMBRE"], 30, "test", {{"Inverse"}, {"Time", "Sunset-15", "Sunset-14"}, {"turnOn"}}) Je ne reçois pas de notification, et rien ne bouge. à vot' bon coeur msieur-dame pour un petit coup de main. Bobby
×