Aller au contenu

Recommended Posts

Bonjour les copains,

 

Vous avez fait quoi de vos Zibase ? moi tout fonctionné bien et me suis pas trop posé de questions jusqu'à un petit bug...

bon et en fait tu accèdes plus à rien si j'ai bien compris mais j'ai beaucoup de modules encoen ça m'embête un peu de devoir encore acheter une box passerelle. :(

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai ai 4 et tout roule. En passerelle j'utilise un Jeedom avec le plugin spécialement fait pour en faire une antenne.

Par contre tu avais bien mis le dernier firmware permettant de l'utiliser sans les serveurs Zodianet ? Sinon c'est mort...

 

Si tu l'as fait, 2 choix :

-Tu ajoutes Jeedom en passerelle

-Tu utilises la nouvelle API à jour de la Zibase, et tu peux tout faire depuis la HC2 en direct

 

Si tu utilises la version 2, je suis intéressé, on ouvre un topic dédié et on créer cette passerelle pure pour la HC2.

Partager ce message


Lien à poster
Partager sur d’autres sites

et zute j'ai pas pris le temps de gérer tout ca :(  comment savoir mon firmware du coups ... ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne peux plus. Mais le dernier est sortie il y a 3-4 mois, tu as fais ta mise à jour à ce moment là ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ha oui c'est possible effectivement ! du coups j'ai pas aperçu de tuto pour cette fameuse API je cherche ca sur quel fofo ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde du côté de Zodianet ou ZibaseClub.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette galère je sent que je vais vendre les capteurs d'ouvertures et ma station météo et reprendre tout en Zwave....

 

j'ose pas faire le reset car actuellement mes sondes de températures fonctionnent via zibase

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahh, mais du coup c'est quoi qui ne passe pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon baaaa, coup de chance j'ai eu une coupure électrique et j'ai tout qui refonctionne, mais cela sous entend que je suis sur le bon firmware si je reçois encore les données de ma ZiBASE ? 

 

j'ai ça qui tourne 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×