Aller au contenu
mprinfo

Xpenology Installer/Migrer DSM 5.x à 6.x

Recommended Posts

Si tu as activé la carte contrôleur RAID b120i (ce qu'on peut supposer que tu as fait puisque tu parles de VM.... qui fonctionnement probablement sous ESXi... qui ne supporte pas le mode AHCI), alors il est normal que le SMART ne remonte pas, les contrôleurs RAID bloquent toujours le SMART (c'est la conséquence de créer des disques logiques à partir de disques physiques)

Donc si ton hyperviseur ne voit pas les infos SMART, les VM encore moins, forcément.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/09/2018 à 10:34, djksage a dit :

Re,

 

j'ai bien réussit à lancer le loader 1.03b, mais je n'est pas réussit a lui faire reconnaitre d'autres disques dur.

 

A l'étape de choisir le .PAT il prévient qu'il va formater le(s) disque(s) et il indique 1 puis j'ai l'erreur 35 impossible de formater

 

je vais continuer mes tests

 

EDIT: J'ai du choisir la 3ieme option lors du (très rapide) boot du loader, la les deux disques sont bien vue.  je vais voir si après un reboot ça fait pareille ;)

J'avais le même problème avec un HDD en raw device mapping sous esxi, j'ai changé son contrôleur de sata vers scsi dans les options de la VM et j'ai pu installer le fichier .pat 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, Lazer a dit :

Donc si ton hyperviseur ne voit pas les infos SMART, les VM encore moins, forcément.

 Merci Lazer, cependant, en ssh sur la VM Xpenology, smartctl me remonte toutes les infos de mes disques, donc ma VM n'est pas totalement aveugle.

 

Modifié par larry

Partager ce message


Lien à poster
Partager sur d’autres sites

Faudrait fouiller sur forum Xpenology, mais j'avais cru comprendre que Xpenology n'a jamais parfaitement remonté les infos Smart dans l'interface Web, même quand les infos Smart sont bien présentes.

Bref, je ne sais pas trop....

Partager ce message


Lien à poster
Partager sur d’autres sites

×