Aller au contenu

benjaoriane

Membres confirmés
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Neutral

À propos de benjaoriane

  • Rang
    Nouveau

Profile Information

  • Sexe :
    Homme
  • Ville :
    cessieu
  • Box
    Home Center 2
  1. benjaoriane

    Installation Satel Integra

    Bonjour à tous, Pour info, ça peut toujours servir à quelqu'un d'autre, on a réussi à résoudre notre problème de "compatibilité données centrale/PC" . Après de nombreux essais et à deux doigts de formater la satel de désespoir, la solution était finalement assez simple... Dans le logiciel DloadX, avant de rentrer ses identifiants de connexions, il faut créer une nouvelle configuration en faisant fichier/nouveau/réglage fabricant/choisir le modèle de son alarme. Ca ne fonctionne pas si on créé une nouvelle configuration utilisateur ! En tout cas, merci Krikroff et Sebcbien pour votre aide !
  2. benjaoriane

    Installation Satel Integra

    Merci Sebcbien pour le détail sur le redémarrage. J'ai essayé de débrancher/brancher l'ethm mais ça n'a rien changé, toujours la même erreur... J'ai pas encore tenté de faire un ping pendant le redemarrage, je tenterai dans les prochains jours. Sinon, j'ai profité d'avoir ouvert la centrale pour me brancher via cable USB directement à la centrale mais là non plus je n'arrive pas à me connecter... Est ce que ça peut être lié ? Je me rappelle avoir pas mal galéré lors de la 1ere installation à établir la connexion en filaire à cause des drivers, je ne sais pas si vous avez une astuce pour bien faire cette connexion ? Merci à tous les deux pour vos idées !
  3. benjaoriane

    Installation Satel Integra

    Merci Krikroff pour cette nouvelle idée. Malheureusement, j'ai testé et j'ai toujours le même problème ! C'est vraiment bizarre ...
  4. benjaoriane

    Installation Satel Integra

    Alors voici les résultats des tests de ce matin suite à vos suggestions. Toutes les connexions sur le clavier sont bien autorisées sur le clavier. J'ai également essayé de lancer la connexion via DLoadx en étant en mode service sur le clavier mais ça ne change rien. J'ai également tenté en me mettant en mode Downloading (il me semblait que ce n'était utile que lors du branchement en filaire sur la carte électronique mais bon, je tente tout !) mais ça ne marche plus du tout (échec de la connexion). Pour le redémarrage, je ne suis pas sur de le faire correctement: est ce que ça suffit de sortir du mode service et d'enregistrer dans la mémoire flash ? Il y a bien un menu "restart" en mode service mais j'ai l'impression que ça va effacer des données/réglages/... Sinon, est ce que vous pensez que ça peut venir d'une incompatibilité entre le firmware de l'alarme/module ETHM et la version du logiciel DLoadx ? J'ai re-téléchargé le logiciel sur leur site web, c'est une version d'octobre 2017 et j'ai fait mon installation en mars 2016 (sans faire de màj depuis !)? Deuxième petite question : Krikroff, lorsque tu as renvoyé la configuration, j'ai remarqué que je pouvais pas sélectionner LAN:ETHM-1 dans Communication/Mots passe et Nbr.téléph/Connexion TCP/IP: DLOADX -> ETHM/ Connexion; la seule option pour moi est LAN/WAN. Est ce que ça peut être une source du problème ? Merci de votre aide !
  5. benjaoriane

    Installation Satel Integra

    Merci Krikroff pour ta réponse. J'ai essayé de repartir de zéro comme tu le proposais et revérifier les identifiants/port/clé directement sur le clavier. Toujours le même problème ... Quand je mets une clé fausse ou un mauvais port, j'ai une autre erreur qui s'affiche (cf copie d'écran joint) et ça déclenche une sonnerie sur le clavier. Il doit y avoir quelque chose d'autres qui m'échappe... mais je ne sais plus quoi tester ! Avec les codes copiés du clavier, il détecte bien que j'ai mon ETHM, me dit que la connexion est en cours mais m'affiche le message d'erreur précédent et me dit "pas connex. avec centrale" quand j'essaie de faire une lectureAUTO. C'est quand même frustrant cette histoire !
  6. benjaoriane

    Installation Satel Integra

    J'abandonne pour aujourd'hui.. je vérifierai de nouveau la clé demain, mais j'ai vraiment l'impression que c'est la même entre le clavier et l'ordinateur. J'aurai voulu éviter de repartir d'une configuration vierge parce que dans mes souvenirs ça n'a pas toujours simple pour moi de tout configurer. Mais j'ai de plus en plus peur de ne pas y échapper...
  7. benjaoriane

    Installation Satel Integra

    A priori la clé et le port sont bons parce que si je change ça me marque une erreur dans la fenêtre Connexion TCPIP et aucune connexion ne s'établit. Quand je lui mets la clé et le port que je pense être bons, ça fait le message dont je parlais précédemment, comme sur la copie d'écran... Est ce que par hasard tu as déjà réussi à te connecter avec un ordinateur différent de celui de d'habitude ? Est ce qu'il est possible que l'alarme garde une "trace" de l'ordinateur utilisé pour la configuration qu'il ne retrouve pas vu que j'ai changé d'ordinateur ?
  8. benjaoriane

    Installation Satel Integra

    Merci pour ta réponse ! J'ai bien vérifié plusieurs fois les codes, je ne vois pas d'erreur. Est ce qu'il y a d'autres codes à rentrer que ceux qui se trouvent dans Communication>Mots de Passe et Num Tel ? Je m'étais bien familiarisé avec la box il y a deux ans, j'ai peut-être oublié quelque chose ! Par ailleurs, une connexion TCP/IP semble quand même s'établir malgré le message d'erreur (cf capture d'écran) mais je ne peux tout de même pas communiquer avec la centrale. Je ne comprends vraiment pas ce qu'il se passe !
  9. benjaoriane

    Installation Satel Integra

    Bonsoir à tous, Je ne suis pas sûr d'être au bon endroit, mais j'ai une question concernant la configuration de l'alarme Satel. En suivant les supers tutoriels postés sur le forum et après avoir épluché les notices/manuels d'installation de Satel, j'ai bien réussi à configurer l'alarme Satel et à l'intégrer à ma hc2 ce qui est vraiment confortable et fiable (presque 2 ans de fonctionnement sans aucun soucis). Le seul truc c'est que je voudrais maintenant rajouter un détecteur sur l'alarme... Malheureusement, je n'ai plus le PC où j'avais programmé l'alarme via DLOADX et je n'ai bien sur pas sauvegarder la configuration de l'alarme à un autre endroit ... Ca me servira de leçon ! Du coup, je ne parviens plus à me connecter à la centrale via DLOADX --> ETHM-1 : il m'affiche "IDENTIFICATION COMMUNICATION CENTRALE INCOMPATIBLE AVEC DONNEES EN PC". Pourtant, j'ai vérifié de nombreuses fois, mes codes integra, dloadx, guardx sont bien les mêmes sur le clavier de l'alarme et dans le logiciel... Est ce que quelqu'un aurait par hasard une solution miracle pour que je parvienne à me reconnecter ou à récuperer la configuration actuelle de mon alarme ? Cela m'éviterai d'avoir à formater l'alarme, tout reprogrammer et de devoir tout réintégrer à la hc2 !!!! Merci d'avance de votre aide !
  10. benjaoriane

    Plugin - Virtual Switch

    Salut, J'utilise le plugin virtual switch pour piloter toutes mes lumières et mes volets roulants via un IPX et HC2. Ca marche bien, c'est super ce module ! Maintenant je veut aller plus loin et utiliser GEA pour faire des scénarios avec ces virtual switch. Après des heures de tests, ça marche pas. Savez vous si il y a un problème de compatibilité entre GEA et ce plugin ? Est ce quelqu'un a déjà eu ce type de problème ?
  11. super, merci Steven, je pense que ça va résoudre mes soucis! Je vais tester le plus vite possible !!!
  12. Bonjour à tous, J'ai adapté ce code pour gérer mon chauffage, c'est le top, merci Steven. Par contre, j'ai un soucis pour utiliser le panneau de chauffage, visiblement à cause du bug de json dans la version 4.018 (même message d'erreur que yoda6907)... Comment peut on faire dans ce cas là ? Pour info, je suis obligée de rester dans cette version pour utiliser le plugin virtual sensor qui gère ma sonde de température ! Merci d'avance de votre aide
  13. benjaoriane

    Plugin - Virtual Sensor

    Bon, je me réponds à moi-même, parce que j'ai trouvé la solution à force d'acharnement et que ça pourra éventuellement aider quelqu'un d'autre !!! En fait, le problème venait que j'envoyais mal la commande à l'IPX pour mes lumières (ou volets roulants ou autres) dans mon module virtuel. Pour que ça fonctionne, il faut lui envoyer les commandes en code LUA. Il y a peut être d'autres solutions, mais j'ai choisi de lui envoyer une commande en html via ce bout de code pour que ça fonctionne. Ca donne une commande du type : HC2 = Net.FHttp("IP de mon IPX", Port de l'IPX); response = HC2:GET("/preset.htm?led2=1"); -- commande pour mettre la sortie 2 à l'état on Voilà , merci pour le virtual sensor, ça ne bug plus avec mes autres modules et j'attends avec impatience le module switch !
  14. benjaoriane

    Plugin - Virtual Sensor

    Re-, Après d'autres recherches, j'ai l'impression que ça ne bloque pas le module virtuel en tant que tel mais uniquement l'envoi d'une commande sur l'IPX (que j'ai fait via la commande set, je ne sais pas le faire en code lua). Dans mon module virtuel qui gère la lumière, l'icône change bien en on et off mais ça ne fait rien sur l'ipx... Quelqu'un aurait une idée ?
  15. benjaoriane

    Plugin - Virtual Sensor

    J'ai mis du temps à le voir, mais une fois qu'on connait le truc c'est super simple à régler, le device est super bien fait !
×