Aller au contenu

mccyrille

Membres confirmés
  • Compteur de contenus

    56
  • Inscription

  • Dernière visite

Réputation sur la communauté

13 Good

À propos de mccyrille

  • Rang
    Membre interessé
  • Date de naissance 24/09/1986

Profile Information

  • Sexe :
    Not Telling
  • Box
    Home Center 2
  • Version
    4.032

Visiteurs récents du profil

332 visualisations du profil
  1. mccyrille

    Plugin Netatmo

    A tous ceux qui ont une portée minable ; démontez grossomodo vos modules extérieurs et pluviomètre pour voir dans quels sens sont les PCB ; l'antenne est une simple piste gravée sur le PCB. Ces antenne n’émettent pas de manière sphérique à puissance égale mais c'est plutôt un disque, voir même un "papillon" (2 cônes de chaque cotés), dans le sens du PCB ! Il faut donc orienter vos module de manière à ce que le PCB s'aligne avec votre station météo, et vous verrez... c'est beauuucoup mieux ^^ En revanche, je n'ai pas trouvé le moyen de recevoir mes données sur mon toit (plat) ; 2 dalles à traverser, et le sens des ondes n'est vraiment pas propice à recevoir verticalement
  2. mccyrille

    Virtual Device Position Du Soleil Et Ensoleillement

    Bah je te raconte pas quand j'oublie de baisser les volets, ça monte très vite en ce moment... je prend 2 - 3 °C en une demi heure en gros, donc non pas trop déconnant... J'espère qu'en hiver ça suffira par contre (même si y devrait y avoir moins de puissance...)
  3. mccyrille

    Virtual Device Position Du Soleil Et Ensoleillement

    Je suis plein plein sud (à 1 ou 2° près), donc on peut simplifier déjà le calcul de puissance réellement dans la maison par : puissance dans la maison = puissance potentielle * cos(azimut-180) si je suppose que la puissance potentielle calculée est au sol, il faut calculer la puissance sur les baies (en supposant du coup un triangle rectangle, que la puissance potentielle est le coté opposé, il me faut le coté adjacent) ça me fait au final la puissance réelle qui frappe les vitres : puissance potentielle * cos(azimut-180) * cos(hauteur) * (puissance potentielle / sin(hauteur)) auquel il faut rajouter mon facteur solaire (62%) typiquement, en ce moment, j'ai donc 286W/m² potentielle, sur 8m² de baie, ça fait presque 4000W !
  4. mccyrille

    Virtual Device Position Du Soleil Et Ensoleillement

    Pile ce qui me fallait vraiment super !!! Beau boulot ^^ Petite question J'ai 8m40 au total plein sud (c'est une maison passive, et les baies sont mon principal moyen de chauffage, avec plus tard un appoint grâce à un poêle à granulets, mais cet hiver, on va tester sans rien, de toute façon on a pas le choix ^^), mais il faut vraiment que je puisse gérer / anticiper le chauffage et l'inertie de la maison tout seul (car il y a plein d'autres paramètres, comme la VMC DF, le puits canadien et les différents by pass) Voici la photo de la façade sud, ainsi que le petit post de présentation : http://www.domotique-fibaro.fr/index.php/topic/3870-notre-maison-passive-autoconstruite/#entry56121 La puissance potentielle est sur le sol, ou les murs ? Si c'est au sol, il faut faire un calcul en fonction de l'azimut et de la hauteur pour avoir la puissance qui rentre par mes fenêtres ? (je connais le facteur solaire de mes menuiseries (triple vitrage))
  5. mccyrille

    IPX800 V3

    ça devient vite l'usine à gaz quand on utilise ET des déclenchement push, ET des VD ET des scènes, pour finalement ne faire qu'une seule chose simple... mais bon ok je vais voir ça alors merci quand même
  6. mccyrille

    IPX800 V3

    mais le truc c'est que "tant que la valeur n'a pas changé d'état" et d'autres trucs se sont passé (d'autres entrées, donc ça commence àêtre compliqué), alors je dois rechecker. D'où le fait que je veuille juste checker l'input, faire mes if et tout tranquillement ailleurs, et au besoin, rechecker !
  7. mccyrille

    IPX800 V3

    ok, je me suis un peu douté de ça... Mais comment faire alors ? J'ai essayé de mettre un "sleep(1000)" avant mon "après" histoire de laisser le temps à la fonction request de s'executer, mais c'est pareil ! J'ai même rajouté ça avant le "après" : fibaro:sleep(1000) fibaro:debug("sleep") fibaro:sleep(1000) et voici la réponse : [DEBUG] 23:28:42: avant : -1 [DEBUG] 23:28:43: sleep [DEBUG] 23:28:44: après : -1 [DEBUG] 23:28:44: réponse : 1 Je ne peux pas faire autrement, de manière synchrone, juste histoire de checker ?? (sans passer par un VD...)
  8. mccyrille

    IPX800 V3

    Bonjour Je m'arrache les cheveux sur un truc tellement simple que je désespère... Est-ce moi, le lua, ou fibaro qui fait de la merde ? A vous de me le dire ^^ ! Voici mon code... et les réponses Je cherche juste à faire une petite fonction qui check régulièrement un état d'une entrée de mon IPX, mais je n'arrive pas a récupérer la valeur, qui est pourtant bien récupéré (voir "réponse : 1") Je ne comprend pas pourquoi "après" affiche encore -1, alors qu'il a bien été pris en compte pourtant. Et pire... Pourquoi le débug "après:" s'affiche avant "réponse :" ! Éclairez moi SVP ^^
  9. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    donc c'est bien le soft de la HC2 qui est pourri alors !? j'essairai ça merci
  10. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    bon bah je n'arrive pas àrevenir àune version antérieur en plus... ça reste bloqué sur erreur 503.... quand je redémarre (hard reset en coupant le courant), je suis toujours en 4.056...
  11. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    bah c'est pire que ça, je ne peux rien enregistrer, car il n'y a pas de pièces dans la liste ! Je ne peux même pas dire qu'il appartient à aucune pièce... restauration...
  12. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    Bon j'ai mis à jour... rien de mieux, même du pire... Les sous modules (les 4 sorties individuelles) sont bien restés, mais les modules principaux ne sont plus accessible (pas accès la config du module, ça charge sans rien faire). Le pire c'est que les sous modules encore enregistrés marchent..... on ne demande pas quelquechose de compliqué quand même... juste des fonctions de base qui marchent déjà !
  13. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    Ok ben je vais tenter une MAJ alors... les 10s de latence c'est quand je demande via la box de changer l'état des leds, et c'est rare (que quand j'y touche pas depuis un moment à la box !). avec les interrupteurs muraux, vraiment aucuns soucis, c'est ça qu'est dommage !
  14. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    c'est quand même fou... un produit fibaro, avec la box fibaro, pas 100% compatible ça fait pareil avec les autres box ?! j'ai aussi remarqué que parfois il faut faut, 10 - 20s pour que mon ordre d'allumage ou d'extinction soit pris en compte... j'ai plus vite fait de me lever... Parfois aussi, il faut faire plusieurs demandes pour que l'ordre soit pris en compte... comme si la box ou les modules étaient en "veille"... je les interroge toutes les 5s pour essayer de régler le problème, mais ça ne change rien...
  15. mccyrille

    Fibaro Fgrgb-101 "controller Rgbw"

    Bonjour à tous ! J'ai un peu quitté le forum quelques mois que j'étais en plein rush pour emménager de notre maison autoconstruite ^^ C'est chose faite depuis samedi Bref Tout mon éclairage est en 12V et fonctionne à base de module RGBW 101. C'est assez pratique car il n'y a pas besoin de box pour que ça marche, la config d'usine permet d'allumer mes spots uniquement avec les entrées associées... Je pilote par RGBW 101 4 zones de spots ou 1 RGB et 1 zone de spots... Au final le tableau est bien rempli par les modules ^^ Et encore, il en manque un ^^ ! Par contre, depuis 2j, j'essaie de jouer un peu avec les modules et la box, et ya de quoi se prendre la tête.... Le retour d'état ne fonctionne PAS DU TOUT ! Exemple ici, avec toutes les sorties à 10% en gros, alors que tout est éteint... le bureau (je suis devant le PC) qui est allumé à 10%, mais en fait je suis plutôt à 60%, et la cuisine qui elle est allumée... alors que non ! Du coup j'ai essayé de lire en Lua ce que ça donne, et vla la logique du truc... (il y a eu 2 essais. Le premier, la lumière était éteinte, le deuxième essai, la lumière a été allumée avec l'interrupteur mural, et est effectivement allumé) C'est n'importe quoi, le résultat donné par color, r,g,b,w ou value (directement avec l'id de la sortie) n'est pas le même du tout... Heureusement qu'à l'usage, aucun problème, la variation marche bien, l'allumage et l'extinction aussi... Mais sans déconner, c'est quoi ce retour d'état !? Je peux pas lancer l'appli fibaro sans avoir un doute si la lumière est allumée ou pas !? Des idées ? C'est un bug connu ? à‡a va être réglé ?
×