Aller au contenu

Fred.domotique

Membres confirmés
  • Compteur de contenus

    86
  • Inscription

  • Dernière visite

Réputation sur la communauté

2 Neutral

À propos de Fred.domotique

  • Rang
    Membre interessé
  • Date de naissance 13/04/1980

Profile Information

  • Sexe :
    Homme
  • Ville :
    Guebwiller
  • Intéret :
    Domotique via
    Zibase 2S
    HC2
    Openremote (plus actuellement..)
  • Box
    Home Center 2
  • Version
    Dernière Version hors Beta

Visiteurs récents du profil

482 visualisations du profil
  1. Fred.domotique

    Jeedom To HC2

    Seb, je crois que c'est mort.. deux jours sans résultat. dis moi juste car maintenant que j'ai une tête comme une pastèque. Pour ta version il faut deux boutons ? ou un ? J'ai essayer de repartir de zéro mais c'est pire, j'ai l'impression qu'il y a des erreurs dans le copié coller du script.. dernier message d'erreur ci dessous : Erreur dans l'exécution du terminal, la valeur retournée est : 1. Détails : Could not open input file: /var/www/html/plugins/script/core/ressources/put2hc2V2.php L'abandon est proche...
  2. Fred.domotique

    Jeedom To HC2

    Oui sur le bouton je me suis mal exprimé. Par contre y a t il un espèce de debug identique à ce qu'on trouve sur la Hc2.
  3. Fred.domotique

    Jeedom To HC2

    Salut Seb, Bon alors j'ai repris ton tuto, mais je coince..alors je précise je démarre sur jeedom et c'est ma première mise en place de script. Quand je test le script pas d'erreur, par contre comment je peux voir que le script agit ? On est d'accord que pour activer la détection de mon oeil fibaro fake j'inscrit l'ID (551 ci dessous et 1 pour activer l'alerte) puis je clic sur le scripts 2. Car j'ai moi rien ne s'actionne ?? Pour ADN sur ta version je voulais savoir si elle gère aussi une remonté de capteur de température ou uniquement les détecteurs. Clairement tous semble fonctionné en Http mais par contre a partir de jeedom j'ai un message d'erreur ci dessous : http://xxxxx:xxxxx@192.168.0.19/api/callAction?deviceID=556&name=setProperty&arg1=ui.UD.value&arg2=%5BJardin%5D%5BSonde+Nord%5D%5Btemperature%5D:#value# cURL error : Illegal port number Du coup ma scène est inactive (idem sur un détecteur.)
  4. Fred.domotique

    Jeedom To HC2

    Alors j'ai effectivement ton travail Seb, mais je pense que je me suis un peu mélangé entre les différentes versions. Je vais reprendre tu tuto (merci pour le lien) et dès que j'ai un peu de temps je replonge. Merci à toi
  5. Fred.domotique

    Jeedom To HC2

    Salut à Tous, Je viens de me lancer dans le fake device sur la base du tuto d'ADN et tout les contributeurs. J'ai une question car je bloque un peu. Enfaite j'ai réalisé les phases suivantes: 1 Fake Device à partir d'un œil fibaro FGMS Le virtual device est fait la scène aussi. La phase de test en http fonctionne sur la détection avec comme arguent 1 ou 0 (je vois ma scène s'activer et l’œil fake prend l'info). Et que ce soit en http ou depuis la jeedom comment faire pour la partie capteur de température. Par contre la partie Jeedom n'active pas ma scène en effectuant un test ? pourquoi ??? Je souhaite pas utiliser ce fake pour le capteur de détection mais pour le capteur de température. J'ai dans ma Jeedom des sondes oregon pour lesquelles je veux récupérer les températures sur ma HC2. Merci d'avance
  6. Fred.domotique

    Addon Xbmc Kodi By Adn182

    Salut ADN, Bon je tourne en rond.. J'ai bien tout ré installer, le paramètre est ok dans le fichier setting.xml => <setting id="video_started">Yes</setting> J'ai joué sur les temps en allant jusqu'à 5000 mas rien à faire. Pour le temps d'attente afin de remonter les infos vidéo/audio je remarque que ces dernière ne remonte pas au travers du VD. Pour le reste des commandes du VD elles fonctionnent, je t'avais mis dans mes premiers post que ce dernier envoie les infos à la scène mais sans déclenchement des actions. Cette erreur était lié à une erreur de port dans mon paramétrage des instances. En résumé tout fonctionne au niveau du VD sauf la remontée d'info. Toutes les infos remontées à la scène et s'execute sauf le vidéo started.
  7. Fred.domotique

    Addon Xbmc Kodi By Adn182

    Salut Adn J'était justement sur cette piste. En faite dans le log de la scène je n'est pas de status vidéo started. Je ne que vidéo Paused/Resumed. J'ai fait une désinstallation complète de l'addon puis ré install mais le problème est le même. Par contre quand je regarde dans le log kodi il me manque aussi le Log sur vidéo started. Donc le soucis est sur Kodi et non fibaro. Après j'ai 4 ligne d'erreur pour accès à de la vidéo/ est ce possible que ses lignes perturbe et par contre je ne comprend pas l'erreur. Ci dessous mon log En vert les instances qui semble fonctionner, en rouge les erreurs qui sont peut être perturbante. Merci pour ton avis 16:30:56.673 T:6160 NOTICE: script.grab.fanart: Grab Fanart Service Started 16:30:57.649 T:6332 NOTICE: HC2 Addon : Recuperation de la liste des sections 16:30:57.830 T:6332 NOTICE: HC2 Addon : Recuperation de la liste des rooms 16:30:59.359 T:6332 NOTICE: HC2 Addon : Recuperation de la liste des devices?visible=true&enabled=true 16:30:59.737 T:6332 NOTICE: HC2 Addon : Recuperation de la liste des scenes 16:31:18.556 T:6332 NOTICE: HC2 Addon : On 16:31:33.923 T:8888 ERROR: XFILE::CDirectory::GetDirectory - Error getting 16:31:37.566 T:8888 ERROR: Previous line repeats 6 times. 16:31:37.566 T:8888 ERROR: NFS: Failed to stat(volume1/Media/Mes Films/The Equalizer/The Equalizer (2014) 1080p VFF EN x264 ac3 mHDgz-poster.jpg) stat call failed with "NFS: Lookup of /Mes Films/The Equalizer/The Equalizer (2014) 1080p VFF EN x264 ac3 mHDgz-poster.jpg failed with NFS3ERR_NOENT(-2)" 16:31:37.568 T:8888 ERROR: NFS: Failed to stat(volume1/Media/Mes Films/The Equalizer/The Equalizer (2014) 1080p VFF EN x264 ac3 mHDgz-thumb.jpg) stat call failed with "NFS: Lookup of /Mes Films/The Equalizer/The Equalizer (2014) 1080p VFF EN x264 ac3 mHDgz-thumb.jpg failed with NFS3ERR_NOENT(-2)" 16:31:38.644 T:8888 ERROR: CDVDDemuxFFmpeg::Open - Error, could not open file nfs://192.168.0.13/volume1/Media/Mes Films/L'opération corned Beef/L'operation Corned Beef 1990 1080p WEB-DL AC3 x264.mkv 16:31:39.185 T:14088 NOTICE: VideoPlayer::OpenFile: nfs://192.168.0.13/volume1/Media/Mes Films/Skyscraper/Skyscraper.2018.MULTi.1080p.WEB-DL.H264-NoTag.mkv 16:31:39.186 T:12184 NOTICE: Creating InputStream 16:31:39.205 T:12184 NOTICE: Creating Demuxer 16:31:39.299 T:12184 NOTICE: Opening stream: 0 source: 256 16:31:39.299 T:12184 NOTICE: Creating video codec with codec id: 27 16:31:39.299 T:12184 NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10 16:31:39.299 T:12184 NOTICE: Creating video thread 16:31:39.300 T:13904 NOTICE: running thread: video_thread 16:31:39.300 T:12184 NOTICE: Opening stream: 1 source: 256 16:31:39.300 T:12184 NOTICE: Finding audio codec for: 86018 16:31:39.301 T:12184 NOTICE: CDVDAudioCodecFFmpeg::Open() Successful opened audio decoder aac 16:31:39.301 T:12184 NOTICE: Creating audio thread 16:31:39.301 T:12184 NOTICE: Opening stream: 3 source: 256 16:31:39.301 T:8012 NOTICE: running thread: CVideoPlayerAudio::Process() 16:31:39.302 T:13904 NOTICE: DXVA::CDXVAContext::CreateDecoder: hw may not support multiple decoders, releasing existing ones. 16:31:39.312 T:8012 NOTICE: Creating audio stream (codec id: 86018, channels: 2, sample rate: 48000, no pass-through) 16:31:39.468 T:14088 NOTICE: DXVA::CProcessorHD::InitProcessor: supported deinterlace methods: blend:no, bob:yes, adaptive:yes, mocomp:yes. 16:31:39.469 T:14088 WARNING: CWinRenderer::UpdateVideoFilter: chosen scaling method 1 is not supported by renderer 16:31:39.847 T:13904 NOTICE: CDVDVideoCodecFFmpeg::CDropControl: calculated diff time: 41727 16:32:48.449 T:14088 WARNING: CGUIWindowManager - CGUIWindowManager::HandleAction - ignoring action 107, because topmost modal dialog closing animation is running 16:32:49.733 T:6332 WARNING: Previous line repeats 18 times. 16:32:49.733 T:6332 NOTICE: HC2 Addon : Video_Paused 16:32:50.235 T:13904 WARNING: CRenderManager::WaitForBuffer - timeout waiting for buffer 16:33:03.342 T:6332 WARNING: Previous line repeats 25 times. 16:33:03.342 T:6332 NOTICE: HC2 Addon : Video_Resumed 16:33:05.799 T:14088 NOTICE: CVideoPlayer::CloseFile()
  8. Petite question, J'ai les infos des lectures en cours qui ne remonte pas dans le VD Sonos. Alors je précise j'ai déjà scratché la variable et après ré enregistrement les infos du VD enregistré remonte. Par contre ayant plusieurs Sonos et donc plusieurs VD je constate que les autres VD (hormis celui qui avec lequel j'ai re créer la variable) ne remonte rien. Faut il une variable par VD ?? il me semble que jusqu'à maintenant la réponse était non. Ou avez vous une piste pour moi. Merci à tous.
  9. Fred.domotique

    Addon Xbmc Kodi By Adn182

    Salut Alors le play est pour une vidéo. Pour ma scène je l'ai mise en pièce jointe. Pour le paramètrage kodi oui tout est ouvert, utilisateur et mot de passe ok, les autres fonction de la scène sont activent et ne me pose pas de soucis hormis le contrôle via le VD qui ne fonctionne pas. Autres questions, par rapport à l'ancienne version il n'y a plus aucune variable sur ma HC2 ou doit on en conserver. Pour ma part j'ai retiré les variables, installer l'addon par dessus l'ancien, re créer les scènes sur HC2 et aussi le VD puis paramétrer le tout. Merci Scene-363-ID80-Scene_Kodi.xml
  10. Fred.domotique

    Addon Xbmc Kodi By Adn182

    Salut ADN, J'ai mis à jour ta dernière version qui a fortement évolué et je suis aussi passé sur Kodi 18. ci dessous quelques anomalies constaté il me semble bien avoir suivi le post mais surement j'ai loupé quelque chose et après 2 jours ou je tourne en rond j'en viens à te demander un peu d'aide. 1- L'addon fonctionne mais je n'ai que le "video_started" qui n'est pas détecté malgré qu'il est activé ? les autres Ras. Je crois que je ne suis pas le seul et pourtant il me semble avoir lu que tu avais fait une correction dans les dernières version, mais sans succès pour moi. 2- A partir du VD lorsque je lance une action (play, pause, avance...) l'action est bien visible dans le debug de la scène mais kodi ne répond pas, rien ne se passe ? Une piste ?? Merci d'avance, et encore félicitation pour l'évolutions de l'addon.
  11. Fred.domotique

    Gestionnaire d'Evénements Automatique (GEA) – version 6.11

    Ok Merci Effectivement j'ai oublié les "" sur le slider Cela fonctionne
  12. Fred.domotique

    Gestionnaire d'Evénements Automatique (GEA) – version 6.11

    Salut, Est ce que quelqu'un utilise la fonction slider ? pour ma part elle remonte en erreur. J'ai bien vu un correctif en version 6.07 et j'y suis mais rien à faire. Le but est de changé le volume du module Sonos de Krikrof. Mon code ci dessous GEA.add({{"Time", "18:58", "18:59"},fred_travail_nuit}, 30, "",{"Slider", 242, 15, 5}) merci à vous.
  13. Fred.domotique

    HC2 - 4.510 - Stable - 02/08/2018

    Maintenant je suis tombé sur cette erreur qui me plante toute la GEA [DEBUG] 15:32:09: ... vérification en cours #22 @660s... [DEBUG] 15:32:11: [1;31m2018-09-08 15:32:11.340872 [ error] API: Host not found (authoritative) [DEBUG] 15:32:11: [1;31m2018-09-08 15:32:11.342226 [ error] timer handler failed with error: /opt/fibaro/scenes/77.lua:2601: bad argument #2 to 'gsub' (string/function/table expected) Une Idée?
  14. Fred.domotique

    HC2 - 4.510 - Stable - 02/08/2018

    Bon aller j'ai commencer à isoler les lignes qui provoque les erreurs API. Certitude tous ce qui est lié au déclenchement sur les modules de détection fibaro (oeil de chat/FGMS). A cette instant j'ai écarté les codes qui les utilisent, après plus grand chose mais j'ai eu un cas sur un détecteur de porte everspring, ce que je suis entrain de verrouiller. Par contre je constate des actions non réalisé sur les lancements par -1 et sans forcément voir l'erreur tombé !!
  15. Fred.domotique

    HC2 - 4.510 - Stable - 02/08/2018

    Non je n'ai pas encore fait le tri des patates, mais j'en ai pas mal sur ce défaut. Après pour l'instant pas bloquant, mais je relève pas mal d'anomalie dans le déroulement et la GEA a déjà planter 3 jours de suite, maintenant elle ne plante plus mais et je n'ai toujours rien touché..Bizarre
×