Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

pingui77170

Probleme avec SATEL INTEGRA

Recommended Posts

Bonjour la communauté,

 

Je viens vers vous avec espoir de trouver une solution, j'ai commencé l'installation de ma nouvelle alarme INTEGRA 128 WRL reçu fraîchement.

 

Bon ça commence mal, mon clavier INT-TSG qui bip sans arret et qui met le message NO CONECTION CLK/DATA, j'ai vérifier le câble il est bien branché, j'ai essayé de le remplacer même résultat.

Mais voila sans clavier impossible de faire quoi que se soit sur la centrale car il faut pouvoir la mettre en mode service, alors j'ai essayé le reset avec le switch mais pareil.

 

J'ai tout essayé jusqu'à 3h du mat.

 

Je n'arrive même pas à me connecter à la centrale en RS232 via l'adapteur USB SATEL, pourtant la port com3 est bien en vert.

 

Si une âme charitable pouvais m'aider.

 

Merci par avance.

 

image.thumb.png.d6fa5fa318ad7f209c639e19b43c8d86.png

 

20190211_020819.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois déjà que tu utilises un profile Integra 64 sur la capture d'écran, ce qui ne correspond pas à ta centrale.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'avais vu cela, et j'ai essayé en faisant nouveau->fournisseur->INTEGRA128 WRL mais meme résultat

 

Je me demande si le matériel envoyé par PLUSCOM n'est pas sur des vieux firmware, auquel cas il faudrait que j'utilise un Windows 7 avec une plus vieille version de DLOADX

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu bien utilisé pour la liaison bus avec ton clavier du câble spécifique alarme non torsadé et non blindé ? Quelle est la référence ?

As-tu réussi au moins une fois accéder au clavier afin de lui attribuer une adresse ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention: ton adresse mail pro est visible sur une de tes captures d’écran ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Oui du câble 3 paires non torsadé acheté dans un magasin d'électronique spécial alarme.

Le clavier démarre et pas de communication via le bus à priori.

Je renvoi le matériel chez Pluscom, ça commence bien l'aventure Satel pour moi, en plus les frais de retour son à ma charge.

Affaire à suivre donc...

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Etrange car c’est du matériel vraiment très fiable mais si pas de communication sur le bus clairement tu es bloqué :(

As-tu essayé de mettre à jour la CM avec FlashX pour pousser le dernier firmware ?

Matériel renvoyé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Alors voila, j'ai reçu ma nouvelle carte, et cette fois ça marche bien.

Il y avait bien un probleme de BUS sur l'ancienne carte, bon commande chez PLUSCOM c'est économique mais ça m'a couter 55€ de frais de retour sans geste commerciale.

Krikrof, tu peux m'éclairer sur certaines choses :

- Les zones s’arrêtent à 8 (normal 8 sorties sur la 128WRL) mais j'ai vue que l'on pouvait en créer plus qui ne sont pas affecté aux sorties comment ça marche ?

- Je pense faire une programmation de la sorte :

          -- Partition -> RDC

                          -> RDC MVT

                          -> ETAGE

                          -> ETAGE MVT

                          -> SSOL

                          -> SSOL MVT

          -- Zones    --> RDC -- > CUISINE

                          --> RDC -- > SALON

                          --> RDC MVT --> SALON (est ce possible d'avoir deux fois la zone salon ? sinon comment différencier capteur périmétrique et capteur volumétrique ?)

 

Si j'ai bien compris on arme une partition qui arme les zones et qui déclenches des sorties ?

 

Désolé beaucoup de questions mais les alarmes pro c'est loin d etre user friendly lol

 

Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il te faudra une partition Fibaro si tu veux pouvoir piloter l’alarme depuis la HC2.
Les sorties permettent de connaître le statut de l’alarme, je monitore différents status par exemple moi: désarmée, en armement, armée, en alerte.
Perso j’ai une partition Fibaro et dedans j’ai toutes mes zones (zone = capteur/détecteur) et j’arme les détecteurs qui arment la partition et l’intégration avec la HC2 est nickel du coup
6f08994bbbd5d6c19798cd497bfcb64c.jpg18072ae8642aa24b5e279eb2d2c0f691.jpg29d82b9b076e926c4049a45c2cd3306b.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et les zones (détecteurs donc) je les vois dans la HC2, et je les utilise pour par exemple : si baie vitrée ouverte, fermeture store pas autorisée, ...
e1449425096525ba521e6ea235b629ec.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, pingui77170 a dit :

mais ça m'a couter 55€ de frais de retour sans geste commercial

si tu as payé avec PayPall, tu peux te faire rembourser par PauPall les frais de retour

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans tous les cas ça Jojo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n’est pas uniquement en cas de litige ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Razowski pour tes explications.

J ai fait mumuse ce soir jusque tard avec l alarme. Bon j ai galéré car je comprenai pas pourquoi le tamper de mon ethm se mettait à gueuler jusqu a voir que j utilisais pas le bon port lol.

Sinon moi j ai pas fait de partition et tout remonte bien dans la hc2, bon quand je dis tout c est surtout un capteur que de porte magnétique avec detecteur de vibration pour le moment.

Par contre j ai une notif dans la hc2 qui me dit que mon intégration n est pas complète car il manque la partition fibaro

 

On peu pas changer les icônes ? car les capteurs de porte sont vue comme des détecteurs de mouvement.

 

J aimerais utiliser mes télécommandes ABAX pour exécuter des scènes hc2, si j ai bien compris il faut créer un sortie virtuel qu on utilise ensuite dans la hc2 pour appeler une scène ?

 

En tout cas très content de cette Alarme pour l instant malgré mon litige. En plus j avais peur en ABAX d avoir des décalages, j ai trouver l option pour activer en permanence le capteur et ca marche super bien.

 

Jojo je vais leur demander pour voir ca mange pas de pain car j avais payé par Paypal.

 

Bonne nuit

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Nico a dit :

Dans tous les cas ça Jojo ?

Quand j'ai retourné ma tablette, il n'y avait pas encore de litige officiel et dans les 5 jours ils m'ont confirmé le remboursement' il y a un nbr limité de retours par an

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c’est possible de changer les icônes mais par derrière via l’api, pareil pour les délais d’armement et désarmement. Pour les délais cela dépend de comment on veut utiliser l’intégration avec la hc2.
Si je suis toujours sur la hc2 cela tient pour bcp au fait que l’intégration du système d’alarme satel est très bien.
Je posterai ce week-end comment faire, je manque de temps.
Oui avec les télécommandes c’est possible je mettrai aussi comment faire.
J’y ai passé bcp de temps mais cela fonctionne parfaitement aujourd’hui.


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

merci t'es au top, j'avais vu il y a longtemps des tutos mais impossible de mettre la main dessus.

 

Quand tu dis derriere par l'api c'est en utilisant l'appli de debug Fibaro ?

 

Je vais continuer a regarder cela en attendant.

 

Je suis le seul a trouver que les détecteurs de portes sont énormes ! bon en plus comme j'ai pris le detecteur avec vibration du coup je dois mettre la grosse partie sur l'ouvrant et pas le dormant.

 

J'utilise en plus une solution de vidéosurveillance qui qui s’intègre a merveille avec tout ça, possibilité de planifier les alertes push,mms et autre, en plus de mes hikvision, si vous etes interessé je pourrais faire un tuto sur le soft.

 

J'ai un message d'erreur sur la partie modem, erreur initiation modem sur l'integra. J'ai mis une carte sim Free par encore testé si ça marche (j'ai déjà configurer la partie sim)

 

Beaucoup de boulot, mais une fois que tout sera en plus au vu de ce que vous remonter ça sera super stable et fiable ensuite

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un premier bout d'explication.

Ci-joint un module virtuel à importer avec trois boutons qui permettent de réaliser 3 opérations initiales :

- Change device icon : permet de changer l'icône d'un device (typiquement un module SATEL importé dans la HC2). Il faut donner l'ID du device pour lequel on désire changer l'icône et l'ID de l'icône à utiliser

- Change arm delay : permet de définir au niveau de la HC2 le délai d'armement d'un capteur. L'idée étant d'aligner le délai défini au niveau de la centrale SATEL et de fixer le même du côté de la HC2

- Change alarm delay permet de définir au niveau de la HC2 le délai avant que le capteur soit "breached" pour la HC2. A nouveau, l'idée étant d'aligner le délai défini au niveau de la centrale SATEL et de fixer le même du côté de la HC2.

SATEL_-_Modif.vfib.json

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait la question de base à se poser quand on intègre la centrale SATEL est la suivante (de ce que j'ai pu tester et comprendre) :

  1. - est-ce que l'on veut armer la SATEL via partition (à priori c'est ce qui est prévu à la base mais cela veut dire qu'on peut visualiser les capteurs dans la HC2 mais que l'armement et le désarmement passera par un module virtuel)
  2. - est-ce que l'on veut armer la SATEL en ayant le côté "WAF" c'est-à-dire voir dans l'application mobile Fibaro les lumières vertes clignoter lorsque les capteurs s'arment, voir le délai décompter pendant le délai d'armement et se figer verts une fois l'alarme activée.

 

J'ai opté pour la seconde option et par conséquent, il a été nécessaire d'aligner les délais entre la SATEL et la HC2 pour que cela soit représentatif de la situation réelle. (donc il est nécessaire d'utiliser le module virtuel ajouté au post précédent pour fixer les délais côté HC2 sur les capteurs définis comme "entry/exit" au niveau de la SATEL).

Si on choisit cette option, alors il est nécessaire d'aligner les délais d'armement et d'alerte, sinon on armera les capteurs dans la HC2, l'alarme SATEL sera toujours en cours d'armement, la Fibaro détectera alors qu'un capteur est breached (je sors de la maison par la porte d'entrée, donc pour la HC2 le capteur était armé et devient breached et du coup la HC2 fait sauter l'alarme mais rien ne se passe au niveau de la SATEL car elle est en cours d'armement). C'est un poil compliqué à expliquer par écrit mais c'est ce que j'ai pu tester. Cette situation fait que l'alarme HC2 et la SATEL ne sont plus synchronisées, c'est moche.

 

Donc pour palier à cela, on aligne les délais côté HC2.

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci Razowski, je vais tester cela.

C est vrai que c est étrange comme intégration. Par contre, vraiment top d utiliser les capteurs depuis la hc2.

Dommage que les capteurs soient tous vu comme des sensormotion et qu on puisse pas dire qu au porte ce sont des Windowscensor

 

Pour le côté waf, j ai choisi la solution armement par télécommande pour ma femme, appui sur une touche armement total, un autre désarmement etc...

 

En plus le kiff de pouvoir ouvrir porte de garage et portail de garage avec la télécommande, la porté est impressionnante.

 

Du coup le matin quand je pars c est part un appui sur la télécommande lance une scène, fermeture des portes de garages, extinction des lumieres allumées, ouverture des volets et armement de l alarme et changement profil camera pour recevoir notifications 

en temps reel

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur la télécommande j’ai 5 boutons configurés de la sorte:

1: porte de garage (permet d’ouvrir/fermer la porte de garage, c’est de l’impulsionnel. Mais surtout: si l’alarme est activée et que j’appuie dessus, cela désactive l’alarme et ouvre la porte. Pas besoin de me soucier si l’alarme est active quand j’arrive, je sais qu’elle se coupe.
2: armer alarme
3: désactiver alarme
4: éteindre toutes les lumières
5: lumière garage (si allumée alors éteint si éteint alors allume)

Oui la portée est bluffante mais pratique


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, y a un truc que je ne pige pas dans cette Alarme.

 

Sur mon écran (INT-TSG-WSW), quand j'arme en total elle me demande quand même quelle partition armer, soit sélectif soit tout, pas waf. Je ne vois pas ou on peut dire armement total toutes les partitions et armement partiel toutes les partitions sauf celle avec PIR (exemple)

Et encore c'est pour l'écran mais pour la télécommande pas encore tout capté...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, je conserve le même topic, bien que le problème soit différent. 

J'ai reçu en début de semaine une integra 64 plus d'occasion. J'ai fait les connections de la telco et de l'ethm1 plus à la centrale. Jusque là tout est OK. 

Premier test, la telco est reconnue, mais elle indique l'erreur "SET CLOCK", j'ai cherché dans les menus rapidement, trop rapidement surement... Puis j'ai été invité à changer mon code utilisateur et je l'ai fait. 

j'ai fait quelques aller retour dans les menus mais à aucun moment je n'ai retrouvé les menus de setup de la centrale. j'ai éteint à quelques reprises la centrale puis reconnecté avec mon nouveau code user, pas de problème. Puis après un reboot, plus moyen de me reconnecter. Mon identifiant n'était plus reconnu. Je n'ai pas siemens modifié le code, je ne comprends vraiment pas comment j'ai pu faire. 

J'ai donc essayé un factory reset, le problème est que je retombe sur le problème initia, à savoir la centrale qui crie "SET CLOCK" et impossible de rentrer dans un quelconque menu depuis la telco. Bref suis dans la mouise. Pour couronner le tout je n'arrive pas à me connecter à la centrale depuis mon PC que ce soit via DLOADX/GUARDX, n'ayant pas de machine ayant de port COM. L'integra 64+ à un port USB qui permet la connection, mais pas moyen, j'ai installé des drivers d'émulation port COM mais nada. 

En gros suis dans la panade :) si quelqu'un peut me donner une piste ça serait sympa. @Krikroff je me permets de sonner à ta porte sur ce coup là.

Merci par avance pour votre aide. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Tony,

Le probleme de de l heure c est normal c est la premiere chose qu il faut faire. Tu peux accéder au paramétrage de deux méthodes, soit via le clavier en mode service soit via dloadx.

Tu connais la procédure de reset. Il faut que tu connect le câble rs232 sur ton ordi avec dloadx de démarré, ensuite tu lance la procedure de reset et dloadx va reconnaitre la centrale. Assure toi que tu sélectionne le bon port rs232 pour la connexion.

Bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout est dit

Partager ce message


Lien à poster
Partager sur d’autres sites

×