Aller au contenu
123felician

HC3 : inclusion sécurisée ou pas des modules

Recommended Posts

Bonjour.

Etant donné mes déboires précédentes (plantage de la HC2) et le remplacement très récent par une nouvelle HC3, je me retrouve devant la nécessité de réinclure tous mes modules un par un ( et il y en a...) :wacko:.  Je vous demande un conseil: les inclure en mode non sécurisé ou en mode sécurisé ( pour ceux qui l'acceptent) ; en S0 ou en S2?

Merci d'avance pour les réponses et les commentaires.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors déjà, vu que tu parles S0 ou S2... je dis : STOP !!!!

 

Fait tout de suite un recovery, tu refais l'assistant de configuration initial, et du choisis bien moteur Z-Wave V2, surtout pas le v3 qui est en beta, très instable, et incompatible avec de nombreux modules.

 

Ensuite tu fais tes inclusions en mode non sécurisé.

 

Et tout se passera très bien.

 

Modifié par Lazer

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse. Alors , inclusion sécurisée. Malheureusement, ma HC2 a rendu l’âme définitivement : plus aucune réaction lorsque je pousse sur le bouton recovery au démarrage de la box…

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oup's, pardon, mes doigts ont fourché, je voulais dire : NON sécurisé.

 

Et le recovery, c'est sur la HC3 qu'il faut le faire, seul moyen de revenir au moteur Z-Wave v2 ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, j'ai déjà fait un recovery sur la HC3. :5: Est-ce que je peux vérifier que le moteur V2 est bien celui utilisé ? Et comment faire? Merci. Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

dans les paramètres, si tu vois ça, tu es bien en Z-Wave v2 :

 

image.png.2a9ffa53231bf74d9234d2078ae3824b.png

 

En revanche si tu vois ça, ce n'est pas bon, car ça signifie que tu es en Z-Wave v3 :

 

image.png.3db3b7b095bf171d7bd71f010905b14e.png

 

 

 

On en a plusieurs fois discuté sur les topics des firmwares, mais le nouveau moteur Z-wave v3 est plein de promesses, mais encore en beta, avec des instabilité et des modules non supportés, donc à ne pas installer en production pour l'instant (sauf à vraiment savoir ce qu'on fait... ou pour du test sur une seconde box)

Partager ce message


Lien à poster
Partager sur d’autres sites

×