Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

oufman

V4.017 Bêta - 10/09/2014

Recommended Posts

V4.017 Bêta

 

ANNOUNCING Fibaro Home Center v 4.017 BETA. 

Beta version is designed for user testing. 

WARNING! In case of update from old version, v1.x, after that update all users will be deleted. Admin password will be reset. Also update to Beta software all devices will be automatically reconfigured to work with new system architecture. Reconfiguration progress will be shown in pop-up window. 
This update can last longer than previous. If this update lasts longer than 30 minutes, please go to main HC2 address (e.g. 192.168.0.1). 
If "System temporarily unavailable" text will appear during update, please wait - you will be redirected to the main page when all services start. 


Changelog 
 

  • 4.017: 

    New functionalities: 

    User's Plugin Installation - ability to build and install Home Center plugin 
    FGHC Rest API Active Documentation - documentation and ability to test REST API requests, access at HOME_CENTER_IP/docs 
    Added support for American English (EN-US) 

    Plugins: 

    Nest - plugin for well-known thermostat 
    Netatmo - plugin for thermostat and weather station from netatmo 

     
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ma box de teste l'interface semble plus rapide.

 

Bon l'api semble monstrueuse et beaucoup de possibilité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Nest & Netatmo en officiel --> Yaisse :).

 

Sinon, je n'ai pas de home center, vous auriez un lien vers la doc de l'API ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non la doc de l'api est intégrer àla box ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon mon fibaro:log n'affiche toujours rien dans le home. Et FHEM ne met pas àjour les variables globales avec la commande CURL. Doit y avoir un soucis avec l'API, vous savez où elle est leur doc ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'instant c'est pas mal du tout, vraiment pas mal, premières impressions, pas mal :) j'ai qlqs trucs étranges, du genre, 2 volets sont restés ouverts après fermeture auto, mais ont normalement réagis àune commande manuelle, qlqs icônes de Denfoss on disparus. Dans l'ensemble après un rapide coup d'oeil ça m'a l'air... Juste pas mal :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Otez moi d'un doute, les variables globales, d’après la doc sont censées avoir un ID alors que perso elles en ont pas. Faut quand même pas les recréer non ? Je vois pas comment les mettre àjour par l'API sinon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon voilà  ca c'est fait, plutôt rapide à  se mettre en place   :)

Partager ce message


Lien à poster
Partager sur d’autres sites

10 minutes chrono pour la mise à  jour !

 

Un ou deux affichage de retour de lampes éteinte mais info comme allumée

deux cliques plus tard

 

Pas mal du tout !  reaction des yeux de saurien presque instantanée !

 

va encore tester mieux tout cela !! :60:

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé de faire la mise à  jour et j'ai eu une erreur "Upgrade error: 6" .Ensuite la box a redémarré et  plus de possibilité de lancer la mise à  jour.

Au bout de plusieurs minutes, j'ai à  nouveau la possibilité de passer en 4.017.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un a une idée client ID et client Secret en plus du username et password traditionnel pour le plug in netatmo ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah moi çàpique, ne pas changer l'icône d'un module virtuel : çàfige sur le moment puis çàme fais un 503 service unavailable !!!! Et y'a plus qu'a redémarrer au bouton physique. Vous avez le même problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

×