Aller au contenu

Recommended Posts

bonjour,

 

voici pour le vto:

 

image.png.ee48230220683cedf723863eda072ea4.png

 

et le FTP:

image.png.1c540aa5d0eff6363ffe31968bfb5735.png

 

j'ai essayé en sftp sur le port 22 mais c'est pareil :(

mon NAS est donc en local en 192.168.1.201 (même reseau que le VTO en 192.168.1.110).

 

Modifié par pascalbout

Partager ce message


Lien à poster
Partager sur d’autres sites

et il faut évidemment activé le service FTP sur le NAS, avec les bons droits pour l'utilisateur.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, jojo a dit :

et il faut évidemment activé le service FTP sur le NAS, avec les bons droits pour l'utilisateur.

voici ma config sur le NAS:

activation FTP et SFTP:

 

image.thumb.png.f068bed9b42e6e47d25153ea443f6048.png

 

image.png.ee57083eda4343b0a3f366d4b093e0b2.png

 

 

et la config avancée:


image.thumb.png.a7e1a1706bc98c21ef7aa66ab4d6c505.png

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

mmm oui mais conaissant Dahua, je n'ai aucune confiance ... leur soft est peut-etre pourri.

Mes notifications push de mon Synology fonctionnent encore parfaitement, elles !

 

Voici ce que mon vendeur me dit :

 

"This afternoon it has been revealed that Google has changed the push service for a number of Android versions and this has impact on a large part of the Android devices using IMOU or GDMSS.

This implies that Dahua must solve it, just Dahua is currently celebrating Chinese New Year, which makes the solution just waiting a bit longer.

Our advice is because you do not receive direct notifications to check your recordings with any regularity."

Partager ce message


Lien à poster
Partager sur d’autres sites

Désactive le SFTP pour voir ... chez moi il est désactivé. Utilise le port 21 pour le FTP ... je viens de refaire le test et cela fonctionne.

Essaye de créer un shared folder pour le FTP, genre "FTP-files" et utilise le dans "Select user" (Moi je n'utilise pas "home").

 

Le username et password mentionné dans la config du VTO est bien ok ?

Essaye de mettre également le "Enable snapshot" sur le VTH ... je me demande si ce n'est pas obligatoire, bien que j'ai mentionné le contraire dans ma procédure.

 

AVIS, J'AI EGALEMENT DECOUVERT UN BUG :

 

Avec "Enable Autocapture sur le VTH", une carte SD dans le VTH, une config bidon pour le FTP sur le VTO, et le "Instantané Auto" mis sur "Eteindre" sur le VTO,  les images arrivent bien sur le VTH (Dans "Info").

Mais une fois que l'on met une config FTP correcte pour le VTO en laissant le "Instantané Auto" sur "Eteindre", alors plus rien ne fonctionne (Ni les images sur le VTH (???) ni le FTP (car le Instantané auto est lis sur Eteindre). Une fois que l'on met l'instantané Auto sur "Allumer", alors les images arrivent bien sur le VTH ET sur le FTP du NAS.

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

 

Le username et password mentionné dans la config du VTO est bien ok ?

Essaye de mettre également le "Enable snapshot" sur le VTH ... je me demande si ce n'est pas obligatoire, bien que j'ai mentionné le contraire dans ma procédure.

 

Que je comprenne bien, VTO = interface web du portier  et VTH = application mobile ?

 

Je suis allé voir dans "info" de l'application mobile, et je n'ai rien dedans :(
Normalement les photos/videos doivent être prises des que l'on sonne, où seulement si on décroche ? Je viens de refaire quelques tests, et rien n'est uploadé dans le ftp même avec le sftp désactivé  (et je suis bien sur le port 21 pour le ftp).

Et sinon pareil, hormis la petite notification, aucune sonnerie sur le telephone pour prévenir que l'on a sonné.... je vais raté un certain nombre de visiteurs !!! :(

Partager ce message


Lien à poster
Partager sur d’autres sites

non ... le VTO c'est le boitier externe auquel tu as accès via l'interface WEB, là où tu définis les settings FTP, etc ...

VTH c'est l'écran interne où tu as l'option pour les snapshots sur la carte memoire.

L'app, c'est gGMSS.

 

Les photos sont prises quand quelqu'un sonne, et qu'il bouge devant l'objectif (il doit y avoir du mouvement je crois)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, morpheus a dit :

non ... le VTO c'est le boitier externe auquel tu as accès via l'interface WEB, là où tu définis les settings FTP, etc ...

VTH c'est l'écran interne où tu as l'option pour les snapshots sur la carte memoire.

 

ok merci, c'est plus clair !

Je vais refaire des tests avec du mouvement devant l'objectif.

Partager ce message


Lien à poster
Partager sur d’autres sites

×