Aller au contenu

Dragoniacs

Membres confirmés
  • Compteur de contenus

    393
  • Inscription

  • Dernière visite

Réputation sur la communauté

82 Excellent

À propos de Dragoniacs

  • Rang
    Membre passionné
  • Date de naissance 16/04/1982

Profile Information

  • Sexe :
    Femme
  • Ville :
    Chatou
  • Intéret :
    Furets, poissons, jeux vidéo (ZELDAAAAAAAAAAAAAAAAA)
  • Box
    Home Center 2
  • Version
    La dernière, mais pas en béta :)

Visiteurs récents du profil

406 visualisations du profil
  1. Dragoniacs

    Panne du forum, retour, nouvel hébergeur

    La version "pro" est payante. Sinon, c'est gratuit mais un peu bourré de pub.... Merci @Yohan, j'espère qu'ils te répondront vite
  2. Dragoniacs

    Panne du forum, retour, nouvel hébergeur

    Quelqu'un a pu regarder pour les soucis avec tapatalk ? Je n'arrive toujours pas à me connecter....
  3. Dragoniacs

    HC2 - 4.510 - Stable - 02/08/2018

    C'est bizarre, moi je n'ai pas ce bug dans le watchdog....
  4. Dragoniacs

    Caméra Ip Storex D-10H

    Bonne nouvelle !!! Ceux qui avaient mis leur caméra au placard vont pouvoir la ressortir ! Avec la nouveau firmware de la HC2 (4.510) ma caméra fonctionne (enfin) ! Il suffit de paramétrer comme suit : HTTP URL JPEG : mjpeg.html URL MPEG : mjpeg.cgi Par contre, je n'arrive pas à m'envoyer par mail les captures photo. J'ai un image toute grise....
  5. Dragoniacs

    Xiaomi Vaccum

    Mince alors... Je n'ai pas fait gaffe mais ça lui arrive de se perdre chez moi aussi.... Je vais voir si j'ai ce problème...
  6. Dragoniacs

    Panne du forum, retour, nouvel hébergeur

    Youhouuu le forum est de retour ! Merci pour ma vie sociale de geek par contre j'ai toujours des pbm de connexion avec tapatalk....
  7. Dragoniacs

    Support Gea

    @pepite Dans la poursuite de mon test de suppression des "api not found", je me suis rendue compte que j'ai un truc bizarre à la compilation des lignes au démarrage de GEA. Je ne sais pas depuis combien de temps c'est là. A priori ce n'est pas bloquant, juste "moche": Les lignes avant et après ce "api not found" sont les suivantes : GEA.add({{"Value",id["PF_JARDIN"],0},{"Value",id["ESC_JARDIN"],0},{"Time", "Sunset+30"}},30,"",{{"Close",id["VOLET_JARDIN"]}}) GEA.add({{"Value+",id["VOLET_NOLAN"],0},{"Value",id["FEN_NOLAN"],0},{"Time","20:00"}},30,"",{{"Close",id["VOLET_NOLAN"]},{"Scenario",id["VELUX_NOLAN_B"]}})
  8. Dragoniacs

    Support Gea

    @pepite Oui, c'est tout à fait ça. J'ouvre une 1ere fenêtre, elle déclenche la ligne. Si j'en ouvre une 2e, c'est toujours la première qui s'affiche. Mais si je ferme la 1ere, le compteur tourne encore et m'affiche la 2e, qui est encore ouverte (enfin, je crois...) Sans ce bout de code, le #name# renvoyait " ", mais la ligne fonctionnait quand même.
  9. Dragoniacs

    Support Gea

    @pepite Oui, excuse moi, c'est des "Or". Petit rafraichissement de mémoire sur le sujet. J'ai plusieurs lignes de ce type, et je souhaite juste afficher le nom de la fenêtre qui est ouverte. En natif GEA, #name# ne renvoi rien. C'est là que l'ajout du code dans config() me permets d'avoir le nom d'une des fenêtres (à défaut d'avoir toutes les fenêtres, car on n'a jamais trouvé comment afficher plusieurs noms) qui active la ligne. GEA.add({"Or",{"Value+",id["FEN_NOLAN"],0},{"Value+",id["VELUX_NOLAN"],0},{"Value+",id["VELUX_ETHAN"],0},{"Value+",id["VELUX_SDB"],0}}, 10*60, "&-1&2EME : #name# est ouverte depuis #duration#",{"Repeat"}) Pour le ledbrightness() je l'utilise déjà dans config() et ça fonctionne super bien !
  10. Dragoniacs

    Support Gea

    Est-ce que le correctif incluera aussi la correction du "XOR" pour les messages de mes fenêtres ouvertes ? GEA.options.o_r = {name="Or", optimize = true, keepValues = true, getName=function(...) local args = {...} local name = "" for i = 1, #args do if (GEA.getOption(args[i]).check()) then name = GEA.getOption(args[i]).getModuleName() .. " " end end return name end, control=function(...) local args = {...} for i = 1, #args do if (type(GEA.getOption(args[i]))=="nil") then return false end end return true end, getValue=function(...) local args = {...} for i = 1, #args do if (GEA.getOption(args[i]).check()) then return true end end return false end, } Et le code pour le lidbrightness ? GEA.options.ledbrightness = {name="LedBrightness", optimize = true, getValue=function() return fibaro:getLedBrightness() end, action=function(level) fibaro:setLedBrightness(tonumber(level)) end } Si j'en demande beaucoup trop, tu peux m'envoyer bouler @pepite
  11. Dragoniacs

    HC2 - 4.510 - Stable - 02/08/2018

    Je corrige ma réponse : ça tourne toujours aussi bien, et je n'ai plus de message "API not found"
  12. Dragoniacs

    HC2 - 4.510 - Stable - 02/08/2018

    Bon, ça semble tourner.... J'ai mis la ligne comme tu l'as dis, au dessus de GEA.searchPlugins()
  13. Dragoniacs

    HC2 - 4.510 - Stable - 02/08/2018

    J'aime bien tester des trucs Je suis un vrai chat noir, je tombe toujours sur les bug (mes fournisseurs me détestent, car j'ai toujours le pot de tomber sur LA pièce non conforme :D) A priori ça bug plus.... Reste à tester plusieurs cycles pour voir si j'ai encore des "API NOT FOUND"
  14. Dragoniacs

    HC2 - 4.510 - Stable - 02/08/2018

    Je vais mettre à jour mon GEA de ce pas EDIT : ca ne fonctionne pas ton code @pepite
  15. Dragoniacs

    Xiaomi Vaccum

    Tu vas voir, il est top
×