Aller au contenu

Sowliny

Membres confirmés
  • Compteur de contenus

    47
  • Inscription

  • Dernière visite

Réputation sur la communauté

22 Excellent

À propos de Sowliny

  • Rang
    Nouveau
  • Date de naissance 06/10/1954

Profile Information

  • Sexe :
    Homme
  • Ville :
    Paris, Sowliny (Polska)
  • Intéret :
    Electronique, Informatique, Photographie
  • Box
    Home Center 2
  • Version
    HC2 : v4.100 - HCL : v4.100

Visiteurs récents du profil

217 visualisations du profil
  1. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Qu'entends-tu par connexion distante ? Je suppose que c'est une connexion sur une box véritablement distante (de plusieurs kilomètres...) en utilisant Fibaro Home. Cela m'est déjà arrivé sur une HC Lite située à plus de 1850 km... Comme ça, un jour, pouf ! Cela a duré quelques semaines, et puis j'ai récupéré la connexion tout à fait normalement. A l'époque, la Lite était en 4.080 / 4.090. Après réflexion (pour l'analyse je n'ai aucun élément...) je pense que la qualité de la liaison est directement responsable. J'avais également pensé à des scènes douteuses (mais en mode bloc, y'a pas trop à s'en faire, vu le peu de possibilités) Cette box est en effet reliée au monde via un modem Huaweï "carte SIM" en 3G, ou 4G dans les bons jours... Mais depuis cet épisode, je n'ai plus eu aucune perte de connexion, même par -17° ! Quant aux balles bleues perpétuelles, cela arrivait fréquemment avant ce problème également. Mais depuis la connexion est établie en quelques secondes. PS : je suis en 4.130 sur la HC2, et en 4.100 sur la HC Lite (la màj ne pouvant se faire en "remote" - heureusement !!!)
  2. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Personnellement, pas ce genre de soucis. Mais je viens juste de terminer la reconfiguration d'une bonne dizaine de modules (tous identifiés comme "non configurés") La "Configuration douce du dispositif" ayant échoué (mais la plupart n'étaient pas des modules Fibaro), je n'ai (même) pas tenté de "Configurer avec les valeurs par défaut". J'ai donc appliqué "Supprimer un module", suivi d'une suppression "hard", et enfin d'une nouvelle inclusion. Après, nickel... L'appli Androïd fonctionne toujours très bien (sur deux tablettes et mon Note 4) Les VD aussi. Et cela aussi bien pour la HC2 en France que pour une Lite à l'étranger. J'ai également la vague impression qu'une scène a disparu... je l'ai donc réinstallée. Comme dit pepite, "mini update". Mais effet maximum ! Mais bon, ça aurait pu être bien pire !!!
  3. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Réponse à Fredric, Il y a quelque chose que je ne saisis pas... Un FGMS "armé" (par exemple ) et ayant détecté un mouvement passe à l'état "breached". Cet état est exploité ("en gros") par le panneau "Alarme". Ensuite, celui-ci exécute les actions prédéfinies... Je ne peux pas t'en dire plus pour la gestion des alarmes, car je n'exploite pas (encore) le panneau. Tous mes détecteurs (FGMS, FGK, etc...) sont pour le moment "exclus du système d'alarme", et sont à l'état "désarmé". Cet état est représenté par le bouton bleu "Désarmer" (image ci dessous). Attention, il y a peut être une ambiguïté de traduction du texte de ce bouton... ! Ce bouton indique à la fois l'état (ici, "désarmé") et l'action qui sera effectuée ("Désarmer") si l'on clique dessus ! Quoi qu'il en soit, il ne me semble pas que le fait d'armer (un FGMS) puisse entraîner un "breach", ou même déclencher quoi que ce soit (scène, indication "breached", etc...). Il s'agit uniquement de modifier la capacité du détecteur à transmettre une information de détection (au panneau Alarme, par exemple...) La seule chose qui déclenche un "breach" est la détection d'un passage, associé à l'état "armé". Vérifie peut-être aussi les "Conditions d'armement du capteur" dans les propriétés du module ? Actuellement, tous mes détecteurs sont désarmés, et déclenchent (ou sont testés par...) des scènes. Cela concerne la gestion des éclairages de "passage", ainsi que la détection des fenêtre ouvertes, si je m'absente.
  4. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Réponse à Fredric, Je n 'ai pas d'Ipad non plus (Note 4 sous Android). Dans le principe, un détecteur "breached" sur [Ipad/Android] n'est que le reflet d'une détection par le HC, et de l'exécution d'une action par ce même HC ensuite... La seule action que l'on peut avoir sur un mobile ou tablette est de lancer une scène, ou actionner un module par l'intermédiaire de son icône, ou un VD. Pour ce qui est d'armer/réarmer, le code pin est fourni par le HC seul, et est unique pour tous les modules réarmables.. A moins que je n'ai pas bien compris la question (?)
  5. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Bonsoir, Possible. J'ai connu la même mésaventure au décours d'une mise à jour, qui s'était pourtant "apparemment bien déroulée"... Je crois que c'était aux alentours du passage vers la v4... Quoi qu'il en soit, la seule solution a été de réinitialiser la box à l'état "usine, puis de "remonter" successivement les sauvegardes des versions précédentes, jusqu'à la dernière que j'avais réalisée juste avant la m.à.j. Cependant, il a fallu réinstaller toutes les icônes. Fastidieux, mais cela n'est rien en rapport à une box qui fonctionne à nouveau sainement.
  6. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Bonjour Fredric, Mon routeur est un Synology RT1900 (choisi pour ses performances et aussi pour la compatibilité avec mes deux serveurs - RS411 & RS814) Il assure le routage WiFi derrière une LiveBox Pro (fibre) - pro (?) mais en ce qui concerne le WiFi... Bref, tout cela pour dire que je tourne avec cette configuration depuis plus d'un an, sans absolument aucun souci - en particulier pour les mises à jour de la HC-2 (La HC-Lite se trouvant en Pologne, je fais les m.à.j. de manière décalée, et certainement plus fiable d'après ce qui vient de se passer) Au niveau des protections : solution maison de Synology sur le routeur et les serveurs, et Norton sur le PC.
  7. HC2 & HCL - Version 4.130 - Stable - 18/05/2017

    Bonjour a tous, Après un ou deux jours, j'ai effectué la mise à jour de la vers la 4.130. Je ne vais pas participer pour le moment à l'allégresse générale qui semble régner Toute une floppée de modules sont à reconfigurer !!! Messages "Non configuré" dans le panneau Modules, et "Initialization error" dans la liste des Notifications. La mise à jour s'était pourtant très bien déroulée... Certes, il y en a quelques anciens modules(comme des prises Popp de la première génération, aux templates douteux). Là, je suis "compréhensif"... Mais il y a aussi des FGMS Z-Wave+ dont le fimware était parfaitement à jour, des Aeotec DoorWindow ZW112 (mais pas tous !!! - 2 sur 4...), et des Qubino (switch on/off). J'ai tenté ce matin une reconfiguration douce en urgence de deux d'entre eux - mais pas de résultat. Deux heures après, la reconfiguration court toujours... Au pire il me restera à les reconfigurer "hard" - et bien sûr à me repalucher les scènes dont les ID de modules ne sont pas en variables globales...
  8. Remplacer Une Pile Cr123A Par Une Batterie Rcr123A

    Bonsoir, J'ai des accus Li-ion de 3v (600 mAh) achetés sur Amazon. Avec bien sûr aussi un petit chargeur à pas cher. (la photo montre un 3,6 V, mais cela passe très bien aussi - mais cela n'engage que moi bien sûr) Le petit accu blanc SAFT était destiné aux FGK, mais abandonné, car à loger au "chausse-pied"... J'ai donc "bazardé" mes deux FKG au profit de Door Windows Sensor d'Aeotec (qui sont excellentissimes, et de plus rechargeable et/ou pouvant être alimentés en USB !). L'un des deux FGK a fini de la sorte (alimenté en 5 V avec un adaptateur de téléphone, avec pour mission de signaler l'ouverture de la porte d'entrée...). Bien sûr j'ai réalisé une petite platine qui convertit le 5 V en 3 V, et qui remplace la pile d'origine dans le FGK Mais je digresse... Leur durée dans des FGMS est de plusieurs mois. Mais avec un ou plusieurs accus déjà chargés (et à "rafraîchir" juste avant), on a largement le temps de procéder à l'échange dès que le signalement de batterie faible est émis par le HC(2/Lite). Je nage depuis (quand même plus de 2 ans, je crois) dans la félicité ! Et les économies sont réelles avec quatre ou cinq FGMS en fonction...
  9. Bonjour à tous, La dernière étape de la configuration de ma FOSCAM FI9828P V2 consistait à la connecter en WiFi. Facile ? Pas tant que cela, en fonction du routeur WiFi utilisé... Cependant que ce soit sur l'étiquette de la caméra, ou l'info fournie par "Equipment Search Tool", la seule adresse MAC indiquée est celle du LAN ("Device ID"). L'adresse MAC Wifi n'apparaît que dans une box (Livebox par exemple...), et je passe par un routeur Synology RT1900ac avec filtrage MAC, qui malgré ses qualités ne donne aucune information sur les matériels "candidats" à la connexion. J'ai donc réactivé temporairement le WiFi sur la box afin de récupérer cette adresse (avantage Livebox...). Ensuite, long fleuve tranquille... La notice Foscam décrit parfaitement la procédure de connexion en WiFi. Prérequis : la caméra est déjà connectée via son interface LAN, et Equipment Search Tool lancé. Déclaration de l'adresse MAC sur le Synology Connexion au réseau WiFi, avec password, etc... Déconnexion du câble réseau [au bout de quelques secondes l'identification de la caméra disparaît - c'est normal] Réapparition de l'identification de la caméra au bout d'une minute environ, et donc établissement de la liaison WiFi A noter que cette fois encore, c'est uniquement le "device ID" qui apparaît ! Mais la liaison via WiFi est désormais opérationnelle. PS(1) : la page web de configuration de la Foscam FI9828 ne fonctionne que sur un navigateur 32 bits (incompatibilité des plug-in) (Firefox convient parfaitement) PS(2) : en cas de modification ou de création d'un nouvel utilisateur sur la Foscam, ne pas oublier de modifier les log et le login dans toutes les chaînes de commande URL du module.
  10. Bonjour à tous, Je viens de paramétrer une caméra Foscam HD FI9828P V2 sur une HC2 (après ça sera sur une HC Lite distante). Après avoir modifié la nature du flux (passage en MJPG), je l'ai d'abord installée en tant que module, avec les commandes suivantes : URL JPG : cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=rsb115&pwd=1234 URL MPG : cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=rsb115&pwd=1234 URL gauche : cgi-bin/CGIProxy.fcgi?cmd=ptzMoveLeft&usr=rsb115&pwd=1234 URL droite : cgi-bin/CGIProxy.fcgi?cmd=ptzMoveRight&usr=rsb115&pwd=1234 URL up : Captioncgi-bin/CGIProxy.fcgi?cmd=ptzMoveUp&usr=rsb115&pwd=1234 URL down : cgi-bin/CGIProxy.fcgi?cmd=ptzMoveDown&usr=rsb115&pwd=1234 Mais il manquait la commande "STOP" ... Je l'ai finalement trouvée sur un forum (community.ipsyconnect.com) : StopRun La commande devient alors : URL stop : cgi-bin/CGIProxy.fcgi?cmd=ptzStopRun&usr=rsb115&pwd=1234 Le résultat est parfaitement fonctionnel, que ce soit dans ce module ou dans le plugin "Foscam generic" !
  11. Fibaro - Motion Sensor - Fgms-001

    Bonjour, Je souhaitais faire part d'une "astuce" qui n'en est peut être pas (ou plus...) une. Il me semble que ce sujet a été abordé dans un autre post... J'ai installé un FGMS dans un couloir qui reste toujours un peu sombre , et je constatais avec désespoir que la valeur en Lux ne dépassait que rarement les 4 lux. Difficile en ce cas de tester cette valeur dans un script destiné à allumer des veilleuses à la nuit tombante, du fait d'une très faible marge de manoeuvre (de 0 à 4 Lux... et parfois moins). J'ai testé plusieurs paramètres du FGMS, et le n°9 est idéal. Sa valeur par défaut est de 200 Lux, ce qui est énorme pour une pièce sombre. J'ai donc reparamétré à 50 Lux (FGMS en main, trois clics et validation... pour une constatation immédiate). Le temps d'une synchronisation entre le FGMS et le HC2, et la valeur transmise est passée à 28 Lux, ce qui permet maintenant au script une "prise de décision" beaucoup plus fine. Le passage de 200 à 50 Lux de ce paramètre a donc eu pour effet une "expansion" de l'échelle des valeurs.
  12. Remplacer Une Pile Cr123A Par Une Batterie Rcr123A

    J'ai déjàvu ton post lors de l'installation de ma Zibase, je crois. Très ingénieux !
  13. Remplacer Une Pile Cr123A Par Une Batterie Rcr123A

    A suivre donc... J'ai une idée de modification (pour les FGK...) que je dois d'abord tester avant de la proposer
  14. Juste une prise zwave, avec extinction vers 23, et remise en fonction à 5h. Aucun contrôle sur les fonctions (par exemple, préparation d'un p'tit expresso au réveil...) Pour cela il faudrait nécessairement l'interfacer avec un microcontrôleur, qui annulerait d'abord le mode veille, et ensuite validerait la touche "Expresso". Faisable, mais le deal serait essentiellement technologique (sans compter que la Saeco purgerait son circuit au sortir du mode veille... directement dans la tasse !). En fait cela permet "d'économiser" le mode veille de la Saeco. L'intérêt est donc assez mitigé et je vais calculer le ratio de consommation prise zwave/mode veille. Par là même, j'hésite à parler de domotisation...
  15. Bien sà»r, merci pour l'information. Je n'avais pas trouvé (pas suffisamment exploré le forum... ) le bon emplacement. Je pense qu'il faudra supprimer ce post ensuite ? Ou le déplacer ?
×