Aller au contenu

Recommended Posts

Oki, du coup c'était mon adresse Market qui n'était plus à jour... Ils auraient pu prévenir :)

La nouvelle que j'ai du mettre : https://market.jeedom.com.

 

Merci en tout cas !

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bonjour,

Vous n'avez pas de soucis avec la connexion à distance de votre Jeedom?

L'URL que j'avais l'habitude d'utiliser (du type /faxxxxxx.dns2.jeedom.com) ne fonctionne plus.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Merci @i-magin,

On peut tout de même faire les mises à jour?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Did

 

Je constate que les services sont disponibles à nouveau (mais l’incident n’est pas clos chez OVH)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais vu qques erreurs de connexions aussi au market... Mais étant dans une vieille version depuis si longtemps... Faudra vraiment je gère cette mise à jour. Aucun risque avec une Smart ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas de Smart et je ne pourrai pas te répondre précisément

Je sais qu'ils ont beaucoup travaillé sur la MAJ.... je crois qu'il faut faire attention à la qualité de la clé USB nécessaire pour la sauvegarde dans la procédure de migration (qui comprend Debian 10)

Mais @Did pourra te répondre

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Après la mise à jour, je me retrouve avec mon plan et tous les widgets superposés les uns au dessus des autres.

Plus qu'à tout repositionner.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 C'est même mieux que ça, je n'ai plus les widgets, j'ai réinstallé le plugin mais plus de market pour récupérer les widgets que j'utilisais.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu étais en version 3.x de Jeedom et que tu es passé en V4.x, il est clair que l’ergonomie a profondément changée !

Et la gestion des widgets a également changé … il ne faut plus utiliser le plugin widgets

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 Oui, c'est ce que je viens de comprendre mais je ne vois pas comment remettre mon icône de volet qui varie en fonction du pourcentage.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Did, je ne pilote pas mes volets roulants et je ne pourrai pas t'aider... mais voici des pistes :

- le plugin widget est obsolète en V4

- il faut aller dans la barre des tâches chercher "outils" et "Widgets"

- on obtient la doc comme d'habitude en cliquant sur ? et on obtient cette page : https://doc.jeedom.com/fr_FR/core/4.1/widgets?theme=dark

- dans Jeedom Community tu peux faire une recherche sur "widget volets" : https://community.jeedom.com/search?q=widget volets

- Tu peux trouver entre autres çà : https://community.jeedom.com/t/salvialf-widget-shutterslider-action-curseur/22380 (@salviaf fait désormais partie de la team Jeedom)

- il y aussi un plugin de @salviaf à 5€ : https://community.jeedom.com/t/pimp-my-jeedom-presentation-et-nouveautes/30172 (je ne l'utilise pas)

- la doc : https://salvialf.github.io/Salvialf-Documentation/pimpJeedom/fr_FR/

 

Bref, pas mal de contributions

 

  • Like 1
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 Oui, j'ai commencé à regarder des vidéos sur la création de widget mais je n'ai pas encore réussi.

Merci pour tous ces liens. :60:

J'ai relancé les dépendances pour le DNS Jeedom et la connexion à distance refonctionne, je vais pouvoir m'occuper de ces widgets loin de la box.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j'ai fait une mise à jour de Jeedom V3 a V4

Les widgets fonctionnent toujours "a l'ancienne" et j'ai la flemme de les mettre a jour.

Donc Did, je crois que tu as fait une réinstallation a partir d'un backup ?

je suis pas sur de comprendre la différence entre mon installation et la tienne :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/05/2021 à 16:50, i-magin a dit :

Tu peux trouver entre autres çà : https://community.jeedom.com/t/salvialf-widget-shutterslider-action-curseur/22380 (@salviaf fait désormais partie de la team Jeedom)

 J'ai bien téléchargé le fichier zip, copier le répertoire dashboard au bon endroit (après avoir installé le plugin Jeexplorer) mais quand je retourne dans widgets, il ne s'est pas ajouté. Je n'ai pas compris comment appliquer le widget.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, sebcbien a dit :

Donc Did, je crois que tu as fait une réinstallation a partir d'un backup ?

 J'ai simplement fait mettre à jour.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×