Aller au contenu

Recommended Posts

Oui plusieurs fois :(  testé à l'instant idem :( 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

HAAAAA le bridge est obligatoire ??? 

Partager ce message


Lien à poster
Partager sur d’autres sites

ben non... j'ai pas de bridge, juste le modèle Danalock V3 Z-wave... Je pense que le bridge est nécessaire si on a juste la version Bluetooth.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais la V3 est d’office zwave et BT

 

je pense qu’il faut effectivement repartir de 0.

la bonne question était est ce que avec l’appli mobile de la danalock ca fonctionne déjà ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, j'ai supprimé le module redémarre la box, enlève les piles fait un reset et ajout à 30 cm ou 2m, avec ou l'app configuré qui elle fonctionne très bien avec retour d'état...  d'autres idées ? default usine ?

 

Firm 0,11.0

Modifié par Guru

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok reset Usine de la danalock oui...

je pense que ( je dis peut être une connerie ) que si le Bluetooth est activé alors le Zwave est désactivé

c’est Soit l’un soit l’autre... on peut voir ça sur les casques audio par exemple : nfc ou Bluetooth....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non en fait le BT est utilisé par l'app mobile conjointement au Zwave. Je peux changer l'état de la serrure avec mon app et le statut remonte sur ma HC2.

 

@Guru il existe plusieurs modèles de V3, uniquement BT, BT US, Zigbee US ou EU, et ZWave US ou EU. Donc si par malchance tu as chopé une version ZWave US ça pourrait expliquer ton problème (je ne sais pas exactement ce qui la différencie d'une ZWave EU, mais s'il y a 2 modèles c'est qu'il doit y avoir une raison) : http://shop.danalock.com/products/7-danalock-v3/

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Phil67 a dit :

Non en fait le BT est utilisé par l'app mobile conjointement au Zwave. Je peux changer l'état de la serrure avec mon app et le statut remonte sur ma HC2.

 

@Guru il existe plusieurs modèles de V3, uniquement BT, BT US, Zigbee US ou EU, et ZWave US ou EU. Donc si par malchance tu as chopé une version ZWave US ça pourrait expliquer ton problème (je ne sais pas exactement ce qui la différencie d'une ZWave EU, mais s'il y a 2 modèles c'est qu'il doit y avoir une raison) : http://shop.danalock.com/products/7-danalock-v3/

Ma foi bonne question.... je pose la question a la boutique qui est domotique store....

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as quelle version du firmware de la danalock? (c'est accessible depuis l'app mobile).

Car dans le dernier firmware (0.11.0), l'association zwave avec fibaro bugge, auquel cas il faut downgrader.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha effectivement j'ai pas la dernière version du firmware : c'est 0.8.2.

Partager ce message


Lien à poster
Partager sur d’autres sites

BRAVO et MERCI les mecs c'était ca ..... Firm 0.11.0 bug ..... j'ai mis le 0.9 c'est ok ca fonctionne nickel de suite ..... MERCI

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 La fréquence est différente entre le Zwave EU et US.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après je ne sais pas si c'est ce firmware Danalock qui est buggé ou simplement fibaro qui doit mettre à jour le template.

Dans tous les cas moi je n'y touche plus... J'ai passé une bonne journée dessus avant de piger le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui @Twentycents tu peux acheter ne fais surtout pas la Maj LOl 

 

Effectivement soit le firm du Dana ou le template du module chez fibaro ...

Partager ce message


Lien à poster
Partager sur d’autres sites

en effet, je tombe sur ce post. J'ai eu le meme probleme y a 3 semainres .  J'avais dû reinclure la serrure deja passee en 0.11.0. Impossible de la reinclure sur la box. J'etais tombé sur le site forum.fibaro.com qui expliquait qu'il fallait refaire un downgrade, puis une inclusion.

Un upgrade vers 0.11 est ensuite possible à nouveau. Y a toute une procedure à suivre

 

Dommage de ne pas etre tombé sur ce post plus tot désolé les gars.

 

Elle fonctionne nickel!!

A+

https://danalock.com/support/ios-firmware-upgrade/

https://forum.fibaro.com/topic/28527-danalock-v3-parameters-missing/

https://firmware-upgrade-service.danalock.com/uploads/DanalockV3_101-025_D1_0.9.6_20180917085427.zip

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×