Aller au contenu
Yorino

HC2 - Plantage régulier / Reboot distant ?

Recommended Posts

Hello,

 

HC2 achetée d'occasion mais qui fonctionne a priori très bien si ce n'est des plantages aléatoires et réguliers... Toutes les 2/3 semaines qui nécessitent obligatoirement un reboot de la machine. 

Bon quand on est sur place, à la limite c'est pas trop chiant. Mais quand on est à distance c'est une vrai galère car on perd tout sa domotique... 

 

J'ai vu que d'autres avait le même problème. 

J'ai vu également des solutions avec des lignes de commande pour pouvoir redémarrer le HC2 à distance, mais qui nécessite apparemment d'avoir un NAS ou autre pour pouvoir envoyer la commande sur le réseau local, ce que je n'ai pas...

 

Bref, mes questions :

- y'a t-il un début quelque part pour comprendre pourquoi elle plante ?

- y'a t'il une solution, via le fibaroID pour redémarrer a distance la machine?

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

à part en passant via un NAS Synology en effet ou via a systeme domotique plus "simple ou secondaire" et dans le cloud, je ne vois pas trop  si la box n'est pas accessible.7Mais il faudrait plutot voir le probleme à l'origine des plantages.

Modifié par Lorenzo

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est tout le problème... Comprendre pourquoi il y a un plantage. D'où ma question sur les Log éventuels afin que je puisse comprendre.

Vous savez si un fichier/registre de l'activité complète existe?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a guère que Fibaro qui pourra analyser ta box, et peut être comprendre l'origine du plantage.

En tout cas c'est par là qu'il faut commencer : support@fibaro.com

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum... c'est variable avec le support..... il faut avoir de la chance.

N'hésite pas à relancer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon retour du support que je partage avec vous... Je suis bien avancé avec ceci...

From our diagnostic tool I can see that your gateway doesn’t have connection to our server and this can be cause of lack of remote connection. (Sans rire!)

Please check below things:
1) Restart your gateway- disconnect power supply – wait 5-10 minutes – connect power supply back to the system. (Ok, c'est ce que je fais toutes les 3 semaines...)

2) Go to configuration tab – LAN settings – remote access choose “NO” save then go back to the LAN settings and choose “YES” and save. (Hum... Ok je vais le faire chef)

3) Now delete your gateway form your fibaro ID and add it again. (??? Why??? Quel est le rapport avec le plantage??)

4) Also check your firewall, because it can affect on remote access (it can blocks connection from ports 22 and 403 of gateway to our servers). (J'en ai pas pour le moment)

5) Please check date in your system, is it correct? (Oui)
If not please go to configuration—→ Location —> Set Date and Time: -→ choose “Manual Settings”—→ set correct date—→ save changes.

6) Check alarm in your system, make sure this alarm is “disarmed”. (Ah un début de piste, effectivement je me sers du module alarme!)
*There is a chance that some of your devices has been armed. Please go to the HC_ip/docs to access docs of your Home Center. Go to devices and roll down first list (GET /devices). Scroll down and use “Try It!” button. Now you need to use “search” function of your browser (hold Ctr (command button on MAC) and pres F button once). Type:
armed: “true”,
and find the modules that are still armed in your system. Now you can either delete device with ID that represents or change it state to disarmed in your system. (Et pourquoi des modules resteraient armé... Un défaut de gestion du HC2?)

 

Bon bah suite au prochain plantage...

Partager ce message


Lien à poster
Partager sur d’autres sites

×