Aller au contenu
PEDRO

HC2 Backup trop long...

Recommended Posts

Bonjour à tous,

 

Je suis complètement novice dans l'utilisation de la HC2.

Et voici déjà ma première galère:

1er démarrage de la HC2 et demande de mise à jour V4.544

J'accepte la mise à jour

et là ça fait 24h qu'il est bloqué à 20% sur la phase "creating backup"

 

Y a t il une solution pour passer cette étape?

un redémarrage peut-être? mais j'ai peur de tout planter!

 

Merci d'avance pour votre aide

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques recherche, je comprend que j'ai eu un vieux manuel.(où il est indiquer de brancher une clé USB avant de mettre sous tension alors que ce n'ai plus le cas sur le manuel en ligne sur le site de FIBARO)

Il n'y a plus de clé USB de récupération depuis les version V4.5xx (selon une discussion trouvé sur ce forum)

 

J'ai fini par débrancher la prise de courant, puis débrancher la clé USB et rebrancher le courant.

Et la box à démarré!

 

n'hésitez pas à me corriger si je mon observation est fausse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

Oui c'est cela, tu n'as plus besoin de la clé USB

Cela dit, perso je l'ai laissé branché, et ça ne gêne en rien le bon fonctionnement, elle est simplement ignorée.

 

Difficile de savoir pourquoi le backup a tourné en bouclé sur ta box....

Si tu as une installation neuve, n'hésite pas à tester dans tous les sens, c'est toujours mieux au début quand la box ne pilote pas grand chose, que plus tard quand toute ta maison en dépendra.

 

Refait un backup, reboote, etc, pour t'assurer que tout fonctionne bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

La box ayant démarré, j'ai préféré commencer mes inclusions de module.

Je ferais un backup une fois cette première étape faite.

Après j'attaquerais la programmation (création de scènes)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je puis me permettre, avant d'aller plus loin, il serait préférable de vérifier que tes sauvegardes/restaurations fonctionnent correctement.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, je viens d'en faire un:

tout à bien fonctionné.

Je comprend mieux pourquoi la clé USB n'est pas nécessaire.

Après avoir fait le backup (quelques secondes)

le fichier est disponible au téléchargement, je l'ai donc enregistré dans un dossier directement sur mon PC.

 

Le titre du sujet n'est donc plus d'actualité car il s’agissait d'une simple erreur de 1er mise en service.

Avis aux prochains => PAS DE CLÉ USB AU 1er DÉMARRAGE

Partager ce message


Lien à poster
Partager sur d’autres sites

×