Aller au contenu
Domodial

Ubiquiti USG-3P et box sans bridge

Recommended Posts

Bonjour à tous,

 

J'en appelle aux experts de la chose car je deviens fou.

Jusqu'à présent j'avais une box qui permettait le passage en bridge pour délivrer une IP Public sur le WAN1 du routeur Unifi USG-3P.

 

En passant à la fibre (SFR), le modem est dépourvu de fonction bridge.

La seule chose que j'ai c'est une option DMZ.

 

Sauf que la DMZ ne délivre qu'une adresse IP Locale depuis le DHCP opérateur sur le port WAN1.

Comment faire pour retrouver la maison fonctionnelle avec une IP public sur le WAN1 (sachant que sur le WAN2 j'ai une box de secours LTE)

 

Merci à vous (ça va changer de la domotique :) )

 

Domodial

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

il est possible de créer un réseau coté box SFR avec par exemple un lan 192.168.0.x ou .1 serait la box SFR et .2 serait le WAN ubiquity. ensuite, tu configure ta box SFR avec une DMZ vers l'IP .2.

et ensuite, tu configure ton lan local sur un autre réseau par ex : 192.168.1.x coté routeur. il suffit ensuite de rediriger les ports voulus coté routeur ubiquity.

attention, ca va ajouter quelques ms de délais sur les redirection et un saut supplémentaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Cmoi20 !

 

Pour le moment la box SFR est en *.1.1 et j'ai passé le USG en *.1.2

C'est après que ça coince, en activant DMZ sur la box SFR, la box vois mon routeur en *.1.42

Du coup dans la patte WAN au lieu d'avoir une IP public j'ai l'ip *.1.42

 

LAN USG (actuelle)

 

Gateway IP

192.168.1.2

 

Network Broadcast IP

192.168.1.255

 

Network IP Count

254

 

Network IP Range

192.168.1.1 - 192.168.1.254

 

Network Subnet Mask

255.255.255.0

 

DHCP Range 192.168.1.6 -  192.168.1.254

 

Modem 192.168.1.1

Router 192.168.1.2

Modem DMZ 192.168.1.42

Wan 1 USG : 192.168.1.42

 

Merci de m'aider :) c'est cool

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut ajouter les infos dans le wan concernant le modem ici ?

Routeur en *.1.2 et Adresse IP c'est le modem en *.1.1 (?)

 

Si je reste en DHCP je reçois une IP *.1.42

 

Je nage

257346813_Capturedecran2020-02-06a17_15_24.png.1d8038a33c1aad70a70a79a13eea5182.png

1513115612_Capturedecran2020-02-06a17_17_50.png.9490916ee6b91664cf1568691b347dd4.png

 

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis chez SFR en adsl jai pas mal chercher sur l excellant site la fibre malheureusement aucun solution pour ma box même en CLI pour moi c'est impossible avec sfr je pense que de devrait aller sur ce site au il y a pleins d'informations

 

Chez moi c'est le routeur (edgerouter 6P) qui ce chargé du dhcp j'ai isolé la box sur un lan est je redirige tout sur mon lan 2 mon routeur 4g est sur le lan3 que je redirige aussi sur le lan 2

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut mprinfo :)

 

Je scrute depuis des jours tous les sites, j'ai lu toutes les configs (surtout des confs Orange qui ressortent).

Je deviens fou, certainement car je suis habitué à "Je clic sur passer en bridge" et tout le reste va bien après c'est une histoire de config USG.

 

Tout tourne aux petits oignons jusqu'à hier...

L'absence de mode bridge sur cette saloperie de modem Fibre me fait tourner en rond car je n'ai pas la connaissance.

Le DMZ ? ouais et ? lol je veux juste que ma femme retrouve le réseau, c'est un cas de divorce ! :)

 

Alors elle se plein que 95 mbs c'est lent, je prends la fibre et je ne peux mettre ce modem dans ma config.

Sur le site SFR et RED, tous le monde te dis que c'est simple mais personne n'explique.

 

Je n'ai que le USG-3P donc 2 Lan possible.

Le Lan1 pour le réseau et le Lan2 pour la box LTE.

 

Après mes VLANs fonctionnent bien (v'la le temps à comprendre le fonctionnement) mais c'est rentré dans ma tête.

ET aujourd'hui je n'arrive pas a mettre ce modem...

 

Sur le site la fibre il est fait mention de confs pour enlever totalement le modem SFR.

Je veux le conserver pour la téléphonie, bien que je n'ai pas de décodeur TV.

 

Déjà si je comprenais pourquoi il faut 2 réseaux style entrer sur Lan1 en *.0.1 et sortir par un Lan2 (qui est utilisé par ma LTE) en *.1.1 (ou inversement) m'aiderais pas mal.

Je ne comprends pas pourquoi je ne peux pas utiliser mon Lan1 dans l'état.

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu m es ta box seul sur un lan en DMZ et sur ton routeur tu met une route vers ta box ton routeur a 3 pattes donc tu peux avoir 3 lan ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ah !

Du coup ben je suis dans la m... la partie route c'est le seul truc que je ne comprends pas dans ce modem, je n'ai jamais testé ni compris quand j'ai voulu le faire pour le LTE afin qu'il comprenne mes redirections du Lan1.

Car en Failover sur LTE j'ai tous sauf les redirections.

 

Tu peux me faire un schéma ? :D

Sachant que mon LAN était en 192.168.1.0/24

Mais j'ai foutu la Gateway en 192.168.1.2/24

Ce foutu modem est en 192.168.1.1

 

Mais le range DHCP est 192.168.1.6 à 192.168.1.254 (je me dit que c'est pas net)

 

Et je n'arrive pas à dissocier les choses en ce moment.

 

Unifi change de Edge mais voici ce que j'ai en Route

322255430_Capturedecran2020-02-06a18_05_23.png.f85a24b4ed5a843132bed57331df997a.png

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu un routeur comme le tiens que j'ai revendu car la gestion ne me plaisait pas juste affaire de gout

 

j'ai le contrôleur unifi et 2 ac pro donc je connais un peu

 

comme tu configures ton réseau tu n'as pas besoin de routeur car tout est sur le même lan

 

tu as mis quoi en passerelle sur tes PC ou pommier ?

 

Pour moi ta plage DHCP est trop grande je n'aime pas cela car on ne sait jamais qui a qu'elle IP chez moi la plage DHCP et de 10 adresse tout le reste est en IP FIXE ou IP réserver par adresse MAC

 

Sur 1 LAN il est préférable de n'avoir qu'un seul serveur DHCP j'ai l'impression que tu en a au moins 2 celui de la box SFR est celui de ton routeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Je comprends pour la gestion, mais le CLI pour moi c'est la mort assuré ;) (déjà que j'ai du mal)

Je ne peux me passer de cette Gamme, car tout est en Unifi ici, plusieurs switch, APs.

Après j'ai un 2 Vlans pour de la séparation (iot et des régles pour  que l'un n'aille pas voir chez l'autre, comme le réseau invité etc).

 

Jusque là je m'en sort, ça fonctionne et les tests avec des outils montrent que j'ai pas merdé (au début si lol)

Concernant la plage DHCP ce n'est pas tant le pb mais je note cette remarque de bon sens !

Cependant j'ai quand même 80 clients permanents et j'ai pas envi de me taper des fixes, seules les machines (NAS, Ordi Pomme, HC2 et caméras) sont fixés.

Le reste ne l'est pas. Après ça ne justifie pas une telle ouverture je te l'accorde je vais revoir ça.

 

Ma passerelle ? ben c'est heu je comprends pas, c'est le routeur quoi :) en 192.168.1.2

 

Plusieurs serveurs DHCP ? en effet, suite à l'arrivé de la box SFR comme je n'ai accès à elle que en wifi je n'ai pas désactivé le DHCP pour le moment.

Mais dans ma config USG c'est lui qui fait DHCP (tout du moins en bridge comme il était avant avec la box)

 

Sur la nouvelle je n'ai pas désactivé le DHCP.

 

Je vais me pendre <_< mais avant je vais me coucher (2h de sommeil today pff)

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

moi je ferai un test avec un pc ou tu configure les paramètres comme ceci

 

192.168.1.x x=une adresse libre

255.255.255.0 <- mask

192.168.1.1 <- passerelle

 

en dns tu peux mettre 8.8.8.8 pas obligatoire

 

après tu peux faire un ping 8.8.8.8 pour voir si cela passe

 

sous windows tu peux aussi utiliser trace route (tracert)

 

exemple : tracert 8.8.8.8 cela peu te permettre de voir ou cela bloque

 

c'est sous windows ("dos") donc il faut lancer CMD pour avoir l'interface de commande

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sous osx mais ça va. Je comprends les commandes. Mais en passerelle 1.1 je vais tomber (si je tombe) sur le modem. Et je fait quoi avec mon usg qui est en 1.2 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@domodial il me semble que tu as mon numéro de téléphone, si tu veux, je peux prendre un peu de temps pour te guider dans les menus de tes périphériques.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Il a le mien aussi si je me trompe pas
Oui 1.1 c'est direct sur la box
Un routeur sur 1 lan ça sert à pas grand chose
Un routeur sert à communiquer entre 2 réseaux et voir même remplacer un box qui est un routeur particulier

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Punaise les amis je vais chercher dans les les messages mais je n'ai pas vos numéros dans mon phone et pourtant je vous ai eu les deux qui m'avait sauvé  a l'époque !! Je vais chercher dans mes mp. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça sonne toujours pas
La solution avec la box sfr
C'est de créer un autre réseau
Exemple
Box SFR 192.168.0.1
Ton réseau (l'an) 192.168.1.0 usg en 192.168.1.1
Ton routeur 4g 192.168.2.1 tu peux aussi le laisser sur ton lan avec une ip fixe (j'aime pas cette solution) je préfère le mettre dans un réseau à part
Pour les branchement c'est simple
1 rj45 entre sfr et usg port 1 (tu peux mettre sur un autre port il faut juste savoir le quel) ce port aura un adresse IP en 192.168.0.x
1 rj45 entre usg et ton switch port 2 ip port 192.168.1.x
1 rj45 entre usg et routeur 4g si lan différents ip port 192.168.2.x

Après il faut router les différents ports


Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

J'avais tout pété hier soir, j'étais coupé du monde :20:

Du coup j'ai dormi sur le canapé j'ai pété l'émission de ma femme :lol:

 

ça n'a pas avancé d'un Yota mon histoire, je vois aussi que sur cette box SFR, elle ne peut pas être autrement qu'en 192.168.1.1

Pas possible de changer quoi que ce soit.

1559279860_Capturedecran2020-02-07a04_37_32.png.d1fa5cbbd2cbf7a4fb1342687150cca9.png

 

Pour ne pas recommencer une nuit comme ça je vais appeler le premier téléphone que je trouve :5::13:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, mprinfo a dit :

Ça sonne toujours pas emoji16.png
La solution avec la box sfr
C'est de créer un autre réseau
Exemple
Box SFR 192.168.0.1
Ton réseau (l'an) 192.168.1.0 usg en 192.168.1.1
Ton routeur 4g 192.168.2.1 tu peux aussi le laisser sur ton lan avec une ip fixe (j'aime pas cette solution) je préfère le mettre dans un réseau à part
Pour les branchement c'est simple
1 rj45 entre sfr et usg port 1 (tu peux mettre sur un autre port il faut juste savoir le quel) ce port aura un adresse IP en 192.168.0.x
1 rj45 entre usg et ton switch port 2 ip port 192.168.1.x
1 rj45 entre usg et routeur 4g si lan différents ip port 192.168.2.x

Après il faut router les différents ports


Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

Du coup il va falloir inverser chez moi (car box SFR figé en 192.168.1.1) et pas possible de changer l'IP d'après ce que je vois.

 

Box SFR 192.168.1.1

LAN 192.168.1.0

USG 192.168.1.1 (a modifier car avec mes tests il est en 192.168.1.2 lol)

Huawei 4G est aujourd'hui en 192.168.8.0/24

 

Après je comprends pas ce que tu appelles "Ports" car je connais les redirections de port, mais là nous parlons IP (du coup je pige pas)

Le modem actuel en mode bridge (pas la box que je veux introduire) est sur le Wan de USG.

 

Ce qui donne :

MODEM >> USG WAN

USG LAN1 >> SWITCH Unifi >> Pièces maison

USG LAN2 >> HUAWEI LTE

 

Sur USG je n'ai que 2 Lan entreprise possible et du coup 2 WAN.

Après je peux faire d'autres Lan entreprises mais obligé qu'ils soient en VLANs.

 

Les routes je ne pige pas, les sauts non plus. Je connais que les autoroutes :lol:

J'ai essayé de faire un truc pour le modem LTE mais comme je ne sais pas ce que je fais ça ne fait rien de bon mdrr

 

EDIT : je pense que je n'ai toujours pas compris finalement, je mélange adresse IP machines et IP LAN / IP Range, je pense que c'est pour ça que c'est le bordel dans ma topo.

Modifié par Domodial

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux changer lip de ta box SFR je l'ai fais c'est pas simple car il faut utiliser une commande cachée regarde sur Google je sais plus comment j'avais fais
Pour le routeur 4g 192.168.8.x c'est le réseau par défaut sur les routeur 4g huawei

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 06/02/2020 à 14:10, Domodial a dit :

Bonjour à tous,

 

J'en appelle aux experts de la chose car je deviens fou.

Jusqu'à présent j'avais une box qui permettait le passage en bridge pour délivrer une IP Public sur le WAN1 du routeur Unifi USG-3P.

 

En passant à la fibre (SFR), le modem est dépourvu de fonction bridge.

La seule chose que j'ai c'est une option DMZ.

 

Sauf que la DMZ ne délivre qu'une adresse IP Locale depuis le DHCP opérateur sur le port WAN1.

Comment faire pour retrouver la maison fonctionnelle avec une IP public sur le WAN1 (sachant que sur le WAN2 j'ai une box de secours LTE)

 

Merci à vous (ça va changer de la domotique :) )

 

Domodial

 

Je n'ai pas le courage de tout lire, mais n'y connaissant rien, j'essayerais un truc tout bête :

 

sur ton router SFR tu fait un réseau en 192.168.2.x (de 1 à 5) sub-mask 255.255.255.0 et tu branche ton routeur perso sur un des ports du routeur SFR.

Et ton routeur perso fournit les adresses 192.168.1.x (1 à 255) sub-mask 255.255.255.0.

Trop simpliste ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@jojo c'est ce que je lui conseille cela fonctionne très bien comme cela chez moi

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

comme quoi la méthode KISS (Keep It Simple & Stupid) est souvent la meilleure.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Tout d'abord merci d'avoir prêté importance à mes misères :)

Et merci pour vos explications qui se rejoignent toutes.

C'est beaucoup plus limpide dans ma tête, rien de mieux qu'un cours pratique pour y arriver.

 

Dsl mprinfo je n'ai pas retrouvé ton numéro, celui de Cmoi20 était encore dans une de nos discussions.

Merci à Cmoi20 pour le temps apporté pour l'inclusion de cette box en remplacement de l'autre.

 

Pour faire cours, ça c'est bien passé, juste un gros problème avec 1 des 2 nas qui est partit en sucette, il ne remontait plus, (plus d'IP sous USG mais juste une mac adress)

C'est lui qui nous a fait perdre du temps.

 

En ce qui concerne le changement d'adresse de la box fibre SFR (qui est hard codé)

Effectivement mprinfo j'ai trouvé rapidement le lien direct (page cachée) qui permet de le changer.

Cependant j'ai préféré ne pas le faire, la raison est (connaissant bien la boite pour qui je bosse :) ) ils ont tendances du jour au lendemain à te planter des fonctionnalités de la box.

Pour exemple me mode bridge qui a disparu du jour au lendemain sur cette même box sans explication envoyé (par mise à jour du firmware) aux utilisateurs qui étaient en bridge.

 

Nous avons donc inversé l'ordre que vous expliquez tous, Box > 192.168.1.1 USG LAN > 192.168.2.1 WAN > 192.168.1.42

C'est sur ce dernier (Le wan) ou tout était confus dans ma tête, je ne savais pas comment fonctionnait un DMZ et pourquoi je me tapais une ip local :15:

 

A part un gros boulot de modifications sur les redirections de ports, modif OVH et proxy inversé, tout va bien aujourd'hui.

La cam bloqué que j'avais perdu est retrouvé Cmoi20 :)

 

Domodial

Modifié par Domodial
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ravis d'avoir pu rendre service.

 

petite correction sur la conf en place: Box > 192.168.1.1 USG LAN > 192.168.1.42 WAN > 192.168.2.1

Partager ce message


Lien à poster
Partager sur d’autres sites

×