Aller au contenu
SenseniX

FGD211 - Va et vient - branchements ne fonctionnent pas

Recommended Posts

Hello, 

je viens poster car là je n'y arrive pas du tout !!!! 

Alors j'ai un FGD 211 que  j'ai déjà branché dans 2 apparts différents et j'ai toujours réussi mais là je n'y arrive pas ! 

Maison avec électricité mise aux normes.

Je vous envoie les photos d'avant branchement

 

IMG-0550.jpg

Interrupteur avec la phase

 

IMG-0551.jpg

 

Interrupteur avec le retour lampe.J'ai identifié les navettes avec un petit scotch.

J'ai suivi le tutorial ici 

 

 

Mais rien y fait ça ne fonctionne pas et je me rends compte aussi que lors de mes branchements précédents (anciens appart) je ne faisais pas pareil et ça fonctionnait tout de même avec le même genre d'interrupteur... (je mettrai le détail du branchement que je faisais).

Voici le montage

 

 

IMG-0552.jpg

Interrupteur avec phase repiquée sur une navette

 

 

IMG-0555.jpg

Interrupteur retour de lampe

- Phase qui vient de la navette avec Scotch Jaune branchée sur plot de phase + un autre câble du même plot vers le L du module

- Seconde navette vers S1 du module 

- Plot 2 de l'interrupteur relié à S2 du module 

- Retour lampe reliée à N et O du module 

 

Avec ce branchement plus rien ne fonctionne ... 

A force de toucher je me demande si j'ai pas cramé le module ^^ 

 

 

un coup de main ne serait pas de refus :) 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé non, je détester les vas et viens, c'est trop compliqué pour moi à câbler, et trop compliqué à utiliser (une fois sur 2, l'interrupteur (bistable par définition) se retrouve dans la position inversée).

 

Lorsque j'ai connecté mes modules domotiques, j'ai remplacé les bistables par des monostables, et j'ai effectué un câble de type télérupteur, c'est à dire que chaque interrupteur se comporte maintenant comme un simple poussoir, et c'est le module domotique qui joue le rôle de télérupteur.
Avantage, le câblage est plus simple (on peut ajouter autant d'interrupteurs qu'on veut, pas seulement 2), on peut faire varier la luminosité (par appui long), etc

 

Sinon tu attends que @Did passe par ici, c'est notre exert électricien :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf merci, ce qui est rageant c'est que je n'ai jamais eu de soucis avant dans mes autres installations ... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as peut être pas identifié les box câbles... ça arrive parfois quand les câbles passent par des boites de dérivation intermédiaires, du coup la couleur aux 2 extrémités n'est peut être pas la même... bref c'est galère pour ça les vieilles installations électriques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais justement, j'ai refais les vérif avec mon testeur. J'ai branché une navette avec la phase et j'ai vérifié sur l'autre interrupteur afin de voir lequel était alimenté. Après oui ça peut être une histoire comme ça. J'ai un FGD212, je vais essayer avec mais si @Did passe par là je suis prenneur d'aide tout de même ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Cramer un module c'est possible, surtout le FDG-211, tu devrais le tester sur une table d'essai avec un montage basique : un interrupteur, et une lampe, des fils courts, et c'est tout.
Déjà vérifier qu'il fonctionne correctement pour un cas simple.

Puis après tu ajoutes de la complexité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis d'accord avec @Lazer, dans le cas d'une vieille installation les câbles peuvent ne pas être de la même couleur après un passage par une boîte. J'en ai fait l'expérience il n'y a pas très longtemps dans la maison que je rénove actuellement.

Il existe des techniques infaillibles pour repérer les câbles et déterminer quelle est l'interrupteur principale (où arrive la phase) dans un va et viens.

Une recherche Google pourrait t'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, fredokl a dit :

des techniques infaillibles

les doigts mouillés, les pieds dans la baignoire :98:

  • Like 1
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, fredokl a dit :

Je suis d'accord avec @Lazer, dans le cas d'une vieille installation les câbles peuvent ne pas être de la même couleur après un passage par une boîte. J'en ai fait l'expérience il n'y a pas très longtemps dans la maison que je rénove actuellement.

Il existe des techniques infaillibles pour repérer les câbles et déterminer quelle est l'interrupteur principale (où arrive la phase) dans un va et viens.

Une recherche Google pourrait t'aider.

Hello, justement j'ai fais ces vérifs pour déterminer les pots d'entrée et de sortie et également quelle navette est reliée à l'autre d'un pot à l'autre. J'ai quelques petites bases en élec surtout pour ce type de module que j'avais déjà installé en va et vient ailleurs.

Alors le module fonctionne en partie car je le vois dans la gestion de périph de ma box. C'est juste au niveau du branchement que je dois louper un truc. Je peux éteindre la lumière avec l'interface de la box sans problème par exemple et le rallumer 

Partager ce message


Lien à poster
Partager sur d’autres sites

chez moi je n'ai pas de FGD, mais que des FGS.

 

Si tu es sûr de ton câblage, c'est probablement le module qui est mort.

Et pour en avoir le coeur net, la seule solution est celle de @Lazer : le brancher sur un banc d'essais sans va-et-vient. (même si les va-et-vients sont agréables, mais sans module alors :98:)

 

Pour déterminer derrière quel interrupteur il faut le mettre, il faut aller à chaque interrupteur avec son multimètre

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, jojo a dit :

(même si les va-et-vients sont agréables, mais sans module alors :98:)

Ah, merci, il a fallu attendre pour que quelqu'un rebondisse dessus  :13:

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour tester les câbles je coupe le courant

Avec mon multi je sonne les câbles.

C'est mieux est moins dangereux que de faire passer de 230v

 

Parfois les va et viens c'est pas mal

 

Et la position inversée permet le nettoyage des outils

 

 

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

houle ça par en sucette là. Annie bouche toi les oreilles!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×