Aller au contenu
BenjyNet

Ampli Onkyo Et Hc2

Recommended Posts

De rien kyrian973, ça fait toujours plaisir ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as fais quoi ? Juste rajouté des entrées en accès direct ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai ajouté pour que cela ressemble à la télécommande et j'avais besoin du SAT car chez moi pas de tnt n'y de TV par le NET "c'est le Nord"

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

désolé pour le déterrage de sujet mais j'ai une demande concernant ce VD :

 

j'utilise les deux sorties sur l'ampli Onkyo Out Main et Out Sub, est il possible d'ajouter ce genre d'information (switch) dans ce VD ?

 

merci d'avance =)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@benjynet tu fais quand une version pour hc3
J'attends ce VD en QA pour faire ma migration

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te file mon adresse ? Tu me donneras le numéro du Colissimo :lol:

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

je n’arrive a valider la commande car il faut le pouce gauche :D

 

si j'ai bien compris chaque bouton permet d envoyer le code ISCP

 

sauf le on/off qui a 2 fonctions allume si éteint ou éteint si allumé

 

moi je bloc ici

je suis nul en socket

-- Main script ------------------------------------------------
--open a local socket
_tcpSocket = Net.FTcpSocket(_deviceIp, _devicePort);

sur hc3 c'est Net.TCPSocket

-- Main script ------------------------------------------------
--open a local socket
_tcpSocket = Net.TCPSocket(_deviceIp, _devicePort);

par contre ça merde ici car la procédure n'est pas la même

--send packet
	bytes, errorCode = _tcpSocket:write("ISCP\0\0\0\16\0\0\0\10\1\0\0\0\!1SLI01\0x1A\r\n");

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×