Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

S3B

Consommation Data Hc2 4.09

Recommended Posts

Bonjour
Suite à  la mise à  jour, j'ai relevé au repos ( en désactivant mes quelques scripts ) une consommation de data sur le web relativement important ( environ 900Mo en 24H )
Sur mon réseau web, il s'est avéré que la HC2 consomme une bonne partie de mes échanges sur le web
N'ayant pas un débit de folie, cela a attiré mon attention.
Quelqu'un a t'il remarqué cela chez lui ?

A part allez chercher des infos de météo, je ne vois pas ce que la HC2 doit allez chercher en externe comme données ..

Si quelqu'un a des explications, je suis preneur

Voila un aperçu et on peut voir qu'elle va chercher beaucoup trop de données à  mon gout en 24H ( voir pièce jointe )

J'ai désactivé pour le test tous mes scénarios 

 

la HC2 est en 192.168.1.202

 

le lien ci dessous affichera une image de meilleure qualité que la pièce jointe

https://dl.dropboxusercontent.com/u/72300194/Capture%20d%27%C3%A9cran%202016-08-20%2012.48.57.png

 

post-573-0-24508400-1471691076_thumb.png

 

Merci pour votre retour

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai également observé une baisse importante de la dispo de bande passante sur mon réseau jusqu'àme provoquer des gênes lors de séances de streaming...

Je suis obligé de la déconnecter du réseau pour profiter de mon réseau normalement

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour
Ca conforte mes soucis.
C'est sur qu'avec un débit important je ne l'aurais pas vu non plus.
Je me tate àtout réinitialiser pour valider que la mise àjour est bien en cause.
Je ne peux pas l'isoler car une fois réactivés, j'ai quelques scénarios qui font qq requêtes sur l'extérieur et l'accès distant m'est tout de même utile

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso c'est faible chez moi, mais regulier

 

rouge c'est le DL, bleu l'upload depuis la HC2 (ici les courbes sont observées depuis le freebox server)

 

voici la HC2

799385HC2.png

 

voici à  titre de comparaison le freebox player

194051Player.png

 

les échelles ne sont pas les memes du tout.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes courbes confirment aussi notre soucis si le rouge est ta reception.

en partant sur une moyenne de 8ko/s on arrive sur 24H sur les 700Mo
merci pour ton retour

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi 99% du temps elle ne fait rien, et après une petite montée àqques kb toutes les 15 secondes environ, donc vraiment rien du tout.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour Nico
Pour ma part, je viens de vérifier toutes les scènes et elles sont bien coupées ( ou alors je loupe qq chose ailleurs )

Et j'ai toutes les 60sec environ 300ko de téléchargé sinon quelques ko àla minutes

Ce sont ces 300ko que je cherche car comme le disais @NVince76, ce pic nuit àla connexion et j'aimerais bien savoir àquoi servent ces 300ko ...

Erreur de ma part ? soucis quelque part ? ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quoi comme VD ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quoi comme VD ?

Je vais paraitre hors du coup, mais VD ça correspond àquoi ?

^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello à  tous !!

 

Je vous adore !!!!!!!!!

 

J'ai jamais aussi dire quelques choses car l'impression d'être un fou car j'avait vraiment trouver de forum qui en parle ....

 

je vais suivre ce post pour aussi essayer de comprendre.

 

Merci S3B

Partager ce message


Lien à poster
Partager sur d’autres sites

la HC2 nous surprendra tous les jours : pas mal pour une box "cloud-less"

Partager ce message


Lien à poster
Partager sur d’autres sites

;) Floflo42

 

Recovery en cours pour ma part afin de savoir si ça fait ça depuis un moment et surtout si cela vient de ma config
Je vous tiens au jus

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi en tout cas le peux de données ne me choque pas, je n'ai vraiment pas grand chose...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens vers vous pour faire le bilan de cette consommation de data à  vide

Pour ne pas perturber les tests avec des scripts perso ou autres, j'ai restauré la HC2 et je n'ai ajouté aucun capteur, en gros elle sort du carton ;)

après le recovery je suis repassé en V3.5.48

les tests se sont fait sur une période une 5min après 10min de stabilisation de la HC2 ( le temps qu'elle signale qu'une mise à  jour soit dispo pour ne pas perturber la quantité de données vu qu'elle va chercher la mise à  jour )

 

Les tests sont réalisés avec un routeur: EdgeRouteur lite de chez Ubiquiti et en isolant l'adresse IP de la HC2

 

V3.5.48

- 8 à  9ko / min

stable sur 5min et 1X par min

 

V3.6
- 6 ko /min

stable sur 5min

 

V4.09

- 343 ko /min avec un premier DL de 198ko et un de 145ko

le DL se fait en 2 fois à  qq secondes d'intervale. la moyenne des 2 est souvent autour de 350ko mais les 2 DL n'ont pas un DL fixe
donc DL moyen de 350ko sans chipoter et stable sur 5min mais tout de même 38X plus que sur la première version et 57X plus que la V3.6 ...

La V4.09 est donc assez gourmande sur la bande passante par rapport à  avant... pour faire quoi c'est la question !
Je vais retenter toute la procédure pour vérifier la version V4.08 beta ( je crois que c'est celle la que je voulais tester ) 

 

Test réalisé

V4.083 beta

idem que la V4.09 niveau data ....

Partager ce message


Lien à poster
Partager sur d’autres sites

300ko/minute ???? Et tu trouves cela énormes et cela ralenti ta bande passante... Euh...

300 ko par minute, ce n'est rien du tout. Si cela se trouve, la différence c'est juste le site météo, avant c'était du Yahoo, et maintenant c'est un nouveau site qui fourni peut être tout simplement plus de données dans sa requête. Mais bon 300 ko / minute, c'est juste rien du tout...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dis juste qu'en comparaison avec les versions précédentes on est plus du tout dans les mêmes grandeurs
Pour moi oui, télécharger 500Mo par jour pour des données météo ou chercher si il y a besoin d'une mise à  jour c'est énorme.

Si tous les nouveaux objets connectés à  la maison faisaient ça et si tu as une connexion 2Mbps a (oui ça existe encore ^^) et bien il ne faut pas s'étonner voir ramer sa connexion internet
En soit je suis d'accord avec toi, c'est pas énorme...
 

Partager ce message


Lien à poster
Partager sur d’autres sites

par principe, en oubliant les grosses ou petites connexions, je suis d'accord avec toi S3B, il serait intéressant de savoir pourquoi cette utilisation de bande passante.

S3B. Vd= Virtual device= module virtuel ds ta hc2

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci flamalex, c'est noté pour le VD, j'étais àcoté ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, si c'est pour remonter mes images de caméra ça m'embêterais ;-)

Sent from my Note4

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux dormir tranquille, j'ai refait ces tests àvide

Une HC2 Bulk ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

J'ai un proxy transparent sur ma HC2 en prod (l'ancienne étant restée dans mon ancien logement) qui ne fait en gros que passerelle ZWave car je gère tout depuis domoticz.

A noter que je n'ai _aucunes_ scénes, c'est mon domoticz qui fait scheduler pour ce que je veux :P

Voici quelques lignes de logs :

1471812896.761    314 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471812896.908     98 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471812956.321    298 192.168.0.18 TCP_MISS/200 1779 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471812956.448    126 192.168.0.18 TCP_MISS/200 1779 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471812956.970    519 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471812957.122     98 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813016.466    243 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813016.718    251 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813016.814     94 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813016.975     98 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813076.272    238 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813076.400    127 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813076.497     95 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813076.868     98 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813136.283    243 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813136.415    131 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813136.715    299 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813136.876     99 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813196.292    248 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813196.423    130 192.168.0.18 TCP_MISS/200 1946 GET http://query.yahooapis.com/v1/public/yql? - ORIGINAL_DST/98.137.200.255 text/xml
1471813196.527    101 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
1471813196.684    102 192.168.0.18 TCP_MEM_HIT/200 162956 GET http://api.met.no/weatherapi/locationforecast/1.9/? - HIER_NONE/- text/xml
On voit nettement que la météo est assez souvent demandé, heureusement que le proxy cache beaucoup les infos... (les TCP_MEM_HIT).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton détail kiwi
Ca colle avec ce que j'ai trouvé sur le forum officiel suite à  mon post

 

Cependant, depuis minuit, le débit de data est redescendu à  la normale, la je n'y comprends plus rien...

Cela fait jour que je tournais avec mes 340ko/min et la c'est redescendu à  environ 6/8 ko/min

 

Sur mes logs, quasi plus de données dans la catégorie Web ...

Capture%20d%27%C3%A9cran%202016-08-22%20

 

cherchez l'erreur... ils avaient une de ces URL en erreur ou quoi ? ...
à  suivre demain ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ce que je disais, c'est bien la météo. D'ailleurs ils ont oublié de désactivé la partie yahoo qui n'est plus utilisée :) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

;)
9H plus tard, le débit est revenu à  la normale ... soit 7 à  8ko / min
malgré les multiples requêtes on est revenu dans une consommmation raisonnable

ca sent une belle requête qui renvoyait n'imp 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était bien en download non ? Donc effectivement, peut être que le site distant répondait mal avec un gros message d'erreur.

Partager ce message


Lien à poster
Partager sur d’autres sites

×