Aller au contenu

Sakkhho

Membres confirmés
  • Compteur de contenus

    3 262
  • Inscription

  • Dernière visite

Réputation sur la communauté

444 Excellent

À propos de Sakkhho

  • Rang
    Maitre Yoda du forum

Profile Information

  • Sexe :
    Homme
  • Ville :
    Yvelines
  • Box
    Home Center 2
  • Version
    4.610

Visiteurs récents du profil

3 505 visualisations du profil
  1. J avais pas la version corrigée pour la création de variable mais la version d avant. J ai Mis à jour est tout est ok. Merci.
  2. @Krikroff je suis sur d'avoir un pb de variable mais je n'arrive pas à le résoudre le VD ne crée pas la variable (il y a avait pas eut un changement dans la FW HC2 pour la création ? peut être que mon VD est trop vieux ) et si je la crée manuellement x_sonos_object ca ne marche pas non plus as tu une idée ? merci pour ton aide edit .... en relisant la 1ere page Version 1.0.1 Rc - Correction: régression introduite avec la V4.080 impactant la création automatique de la variable globale je vais mettre à jour désolé
  3. hello mon Watchdog tente depuis qq heures de relancer la Vd je regarde ce qu'il se passe et effectivement 1 erreur la variable est à "Nan", alors je la supprime, refait un save sur le VD mais elle veut pas se creer j'ai tenté de la recréer à la main mais tjs un bug ? j'ai supprimé de nouveau et ca marche tjs pas après un save [DEBUG] 15:34:42: ------------------------------------------------------------------------- [DEBUG] 15:34:42: -- HC2 Toolkit Framework version 1.0.6 [DEBUG] 15:34:42: -- Current interpreter version is Lua 5.1 [DEBUG] 15:34:42: -- Total memory in use by Lua: 226.36 Kbytes [DEBUG] 15:34:42: ------------------------------------------------------------------------- [DEBUG] 15:34:42: Toolkit.Debug loaded in memory... [DEBUG] 15:34:42: Benchmark [Toolkit.Debug lib]: elapsed time: 0.001 cpu secs [DEBUG] 15:34:42: Toolkit.Collections.Queue loaded in memory... [DEBUG] 15:34:42: Benchmark [Toolkit.Collections.Queue lib]: elapsed time: 0.001 cpu secs [DEBUG] 15:34:42: Toolkit.Net loaded in memory... [DEBUG] 15:34:42: Benchmark [Toolkit.Net lib]: elapsed time: 0.001 cpu secs [DEBUG] 15:34:42: Toolkit.Xml loaded in memory... [DEBUG] 15:34:42: Benchmark [Toolkit.Xml lib]: elapsed time: 0.001 cpu secs [DEBUG] 15:34:42: Toolkit.HttpUtility loaded in memory... [DEBUG] 15:34:42: Benchmark [Toolkit.HttpUtility lib]: elapsed time: 0.001 cpu secs [DEBUG] 15:34:42: ------------------------------------------------------------------------- [DEBUG] 15:34:42: -- SONOS Advanced Remote version 1.0.0 [DEBUG] 15:34:42: ------------------------------------------------------------------------- [DEBUG] 15:34:42: SONOS Advanced Remote V 1.0.0 loaded in memory... [DEBUG] 15:34:42: Benchmark [SONOS Advanced Remote V 1.0.0 lib]: elapsed time: 0.006 cpu secs [DEBUG] 15:34:42: HC2 start script at Sun Oct 10 15:34:42 2021 [DEBUG] 15:34:42: Get status topology, look for speakers IP [DEBUG] 15:34:42: Get zone player status [DEBUG] 15:34:42: Get browseDirectory request [DEBUG] 15:34:42: key:1 [DEBUG] 15:34:42: value type:table [DEBUG] 15:34:42: children value:table [DEBUG] 15:34:42: radio station #1 - BEAUTIFULinstrumentals.com [DEBUG] 15:34:42: key:2 [DEBUG] 15:34:42: value type:table [DEBUG] 15:34:42: children value:table [DEBUG] 15:34:42: radio station #2 - Chérie Zen [DEBUG] 15:34:42: key:3 [DEBUG] 15:34:42: value type:table [DEBUG] 15:34:42: children value:table [DEBUG] 15:34:42: radio station #3 - Hotmixradio Lounge [DEBUG] 15:34:42: key:4 [DEBUG] 15:34:42: value type:table [DEBUG] 15:34:42: children value:table [DEBUG] 15:34:42: radio station #4 - LoungeFM [DEBUG] 15:34:42: key:5 [DEBUG] 15:34:42: value type:table [DEBUG] 15:34:42: children value:table [DEBUG] 15:34:42: radio station #5 - Melon #lounge [ERROR] 15:34:42: line 106: bad argument #1 to 'len' (string expected, got nil) vous avez une idée du bug?
  4. Sakkhho

    Support Gea

    trouvé, un device s'est exclu tout seul comme un grand ...
  5. Sakkhho

    Support Gea

    ouch ca va être long ca mais j'ai surement pas le choix ... j'ai remis les IDs avec la scene GEAiDs et maintenant j'ai ca [DEBUG] 11:59:33: GEA a démarré le 09.10.21 à 11:59:33 ... [DEBUG] 11:59:33: ... vérification en cours #0 @0s... [DEBUG] 11:59:33: [Démarrage] #2 [true] [DEBUG] 11:59:34: [Démarrage] #113 [Label!, [603,"Label6",""]] [DEBUG] 11:59:34: 2021-10-09 11:59:34.348072 [ fatal] Unknown exception: /opt/fibaro/FibaroSceneAPI.lua:116: attempt to concatenate local 'deviceId' (a nil value)
  6. Sakkhho

    Support Gea

    un truc étrange ce matin sans avoir rien changé ... mon GEA plante vous avez une piste à mon donner car je seche ... [DEBUG] 11:33:49: -------------------------------------------------------------------------------- [DEBUG] 11:33:49: GEA a démarré le 09.10.21 à 11:33:49 ... [DEBUG] 11:33:49: ... vérification en cours #0 @0s... [DEBUG] 11:33:49: [Démarrage] #2 [true] [DEBUG] 11:33:50: 2021-10-09 11:33:50.031101 [ fatal] Unknown exception: /opt/fibaro/scenes/325.lua:1715: bad argument #1 to 'match' (string expected, got nil) [DEBUG] 11:33:57: -------------------------------------------------------------------------------- [DEBUG] 11:33:57: Démarrage par évenement de GEA 6.11 (mode property [318]) [DEBUG] 11:33:57: --------------------------------------------------------------------------------
  7. Sakkhho

    Fibaro qui ne s'éteint.

    Vous avez tous débrancher la clé recovery ? Elle est tjs en place chez moi. J ai rien touché Envoyé de mon iPhone en utilisant Tapatalk
  8. Sakkhho

    Achat d'un NAS Synology

    Oui faut que je regarde surtout surveillance station. J irai faire un tour sur le post de@lazer pour être sûr de pas perdre la compatibilité du VD. Le reste c est du basique Envoyé de mon iPhone en utilisant Tapatalk
  9. Sakkhho

    Achat d'un NAS Synology

    Il me propose DS7 maintenant - j'hésite à mettre à jour mon 216PLAY ...
  10. Sakkhho

    problème config FGS224 remonter sonnette

    je n'ai pas de 224 sous la main, mais tu as bien mis le bon bouton dans les paramètres je suppose ? et peut être que tu peux jouer avec le auto off ? par exemple pour ma gache électrique j'avais rallongé le temps pour que cela reste ON plus longtemps que juste le push sur le bouton - si tu rallonges le temps un peu la fibaro va peut être avoir le temps de le voir (???) je n'ai pas la solution à ton problème mais depuis le temps, j'ai appris à tester pas mal de choses :-) encore hier je me suis battu avec mon premier module RGBW pour comprendre son principe :-)
  11. Sakkhho

    problème config FGS224 remonter sonnette

    pas de pb sur le bouton poussoir ? j'avais un problème avec ma sonnette il y a qq temps (j'ai pas mis un FGS mais un FGBS) - Cela a marché pdt pas mal de temps et puis plus rien, comme tout était dehors dans une boite je pensais que le FGBS avait peut être souffert de l'humidité ou autre (c'était l'ancien fgbs pas protegé) j'ai tout démonté vérifie le FGBS il était ok c'était les contacteur sur le poussoir qui s'étaient oxydés vérifie quand meme de ton coté en faisant toucher les 2 fils du poussoir directement on sait jamais
  12. Sakkhho

    Fibaro RGBW Controller 2

    bon je progresse en fait comme j'ai que IN1 de branché sur le module, l'action sur l'inter fait un 100/0 sur le RED et donc pas sur les autres mais n'agit pas sur le ON/OFF. donc si le module est OFF je ne l'allume pas, si il est ON deja fait du 0/100 sur le Rouge je peux peut être brancher les IN1/2/3/4 sur le meme int pour faire 0/100 sur tous ? mais donc impossible de revenir dans une couloir prédéfinie, celle sera le blanc. et impossible de l'allumer. qui maitrise ce module pour lui jouer sur le ON/OFF general ? edit quand je lis le manuel je me dis que je suis mal engagé ... A single click switches between the OFF state and the last non-OFF state. It means it may set the colour back, but the light may not light up as it doesn’t change the brigthness. EDIT : trouvé === ca pourrait servir à qu'un il faut passer le paramètre 150 à 1 et se mettre l'inter sur IN3, comme cela on fait du ON/OFF/DIM sur le Brithgness. si on laisse en mode RGBW, alors les INx servent à piloter les couleurs mais pas le brithgness.
  13. Sakkhho

    Fibaro RGBW Controller 2

    Hello de retour de vacances, je reviens sur ce sujet, je n'arrive toujours pas à faire du ON / OFF avec un interrupteur (poussoir ou classique) par exemple la je suis avec un interrupteur standard, j'ai mis le paramètre 20 IN1 sur Toggle switch: contact closed – ON, contact opened – OFF (Central Scene) si je switch l'inter avec les LED allumés, je change de couleur, mais pas de ON/OFF j'arrive pas bien à comprendre le comportement... une idée?
  14. Sakkhho

    Caméras Réseau IP Hikvision

    @lamparo perso j'ai crée un VD qui permet de faire du ON OFF sur la LED de la ColorVu donc le bout de code est dans un bouton d'un VD tu mets IP de la cam et Port dans la config du VD voici mon code qui fonctionne très bien (j'ai entendu le schedule sur toute la journée et passé le mode en manuel local selfId = fibaro:getSelfId() local camIP = fibaro:getValue(selfId, 'IPAddress') local camPort = fibaro:getValue(selfId, 'TCPPort') cam = Net.FHttp(camIP,camPort) cam:setBasicAuthentication("login", "pwd") cmd='<SupplementLight><enabled>true</enabled><brightnessRegulateMode>manual</brightnessRegulateMode><mode>schedule</mode><Schedule><TimeRange><beginTime>00:00:10</beginTime><endTime>23:59:55</endTime></TimeRange></Schedule><brightness>80</brightness><filteringTime>5</filteringTime><sensitivity>4</sensitivity><maxBrightness>80</maxBrightness></SupplementLight>' response ,status, errorCode = cam:PUT('/ISAPI/System/externalDevice/supplementLight', '<?xml version="1.0" encoding="UTF-8"?>'..cmd) if (tonumber(status) ~= 200) then fibaro:debug(response) end local selfId = fibaro:getSelfId() local msg = "ON" fibaro:call(selfId, "setProperty", "ui.Label1.value", msg .. " ") pour la detection d'événement oui je pense que c'est possible suffit de trouver le xml dans le pdf peut être ca ? 8.4.17 /ISAPI/System/Video/inputs/channels/<ID>/moti onDetectionExt fait des tests Activé / désactivé via l'interface HIK et regarde la réponse en tapant 8.4.17 /ISAPI/System/Video/inputs/channels/<ID>/moti onDetectionExt dans safari
  15. Sakkhho

    Caméras Réseau IP Hikvision

    En vacances la. Je regarde à mon retour Envoyé de mon iPhone en utilisant Tapatalk
×