Aller au contenu

DER5lu

Membres confirmés
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

Réputation sur la communauté

9 Neutral

1 abonné

À propos de DER5lu

  • Rang
    Nouveau

Profile Information

  • Sexe :
    Homme
  • Ville :
    Manternach
  • Intéret :
    Informatique, Domotique, Photographie
  • Box
    Home Center 2
  • Version
    4,162 Beta

Visiteurs récents du profil

258 visualisations du profil
  1. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    J'ai fait la mise à jour avec la version 4.160 sans aucun souci (j'avais des messages pour un nouveau firmware des FGT-001) ... puis j'ai lu les posts du forum Fibaro .. Oups, il dise d'avoir la version Beta 4.162. Donc j'ai fait la mise à jour de la beta (Meme si je n'aime pas les betas ). Puis les mises à jour des firmwares des vannes. C'est vrai que c'est long (Entre 30 et 40 minutes). Meme une heure pour une vanne qui était loin de la HC2. J'ai meme du recommencer deux fois pour une autre vanne. Attention, il faut éviter de faire la MaJ si la vanne doit changer d'état dans cette meme periode. Je dirais comme @TonyC, pas assez de recul pour voir les ameliorations mais cela a l'air d'avoir une meilleur reponse. Cela corrige aussi le bug "hold" quand on utilise la vanne en manuelle.
  2. DER5lu

    Dlink 935L

    @JDR Bonsoir Désolé de te décevoir, mais la DCS-8200 LH ne fonctionne pas avec Fibaro. En effet, cette caméra ne fonctionne qu'avec le système MyDlink. Quand tu vas sur le site Dlink, pour cette caméra dans les Spec technique, on ne te parle pas de connexion réseau. Je l'ai testé et je te confirme qu'il n'est pas possible de la lier à la boxe Fibaro. Pour exemple, j'ai chez Dlink une DCS-936L et une DCS-960L qui fonctionne à merveille. D'ailleurs dans les Spec pour le réseau il est mentionné : Protocoles réseau IPV4, ARP, TCP, UDP, ICMP Client DHCP Client NTP (D-Link) Client DNS Client DDNS (D-Link) Client SMTP Client FTP Serveur HTTP PPPoE RTP / RTSP/ RTCP Redirection de port UPnP HTTPS pour configuration Bonjour Client DHCP te suffit pour la lier à la Fibaro. Comme modèle (En utilisant la 936L ou 960L), prends D-Link DCS-932L et cela fonctionne très bien. Bref pour les D-Link, il faut prendre une caméra qui fonctionne en DHCP. Si sous l'explorer internet en tapant l'adresse IP, la connexion se réalise, alors il ne devrait pas y avoir de problème pour la mettre sous Fibaro. On peux voir cela aussi en regardant le manuel d'utilisation. On le telecharge avant d'acheter la camera. Cela permet de voir si elle fonctionne via adresse IP sous internet. Bon week-end. P/S: La C2 de Foscam fonctionne aussi très bien.
  3. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    @chris6783 Tu as entièrement raison. C'est bizarre de voir de nouveau produit qui ne sont pas finalisés. Un bon exemple, c'est l'intercom. Promis depuis deux ans ... et quand il sort ... il suffit de regarder les remarques des personnes qui l'on installé. Mais bon, c'est malheureusement devenu un problème de société en general pour tout les nouveaux produits. Ils sortent trop vite sans être correctement finalisés. Ce sont les utilisateurs qui sont les testeurs finaux. La domotique se développe à vitesse grand V, donc la guerre est rude et il faut aller très vite ... en oublient de finaliser correctement le produit. Ou va t'on ?
  4. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    @C4mth4 Mes vannes installées chez moi affiche toutes le meme panneau sur la vanne ou sur le capteur de température. Je suis resté en version 4.150 : Je viens d'installer 18 vannes chez un client avec exactement le meme panneau. Je n'ai jamais eu le panneau que tu affiches. Je pense que c'est un problème d'integration. Donc le mieux pour toi, c'est de faire une exclusion/inclusion pour (Peut-Être) résoudre ton problème. As-tu au moins le panneau ci-dessus affiché quand tu es sur la page de la vanne ? Au regard des informations fourni par @PITP2, mes sondes sont situées entre 3 et 4 mètres de la vannes. Je n'ai aucun souci et je suis meme très contant de leur fonctionnement. J'ai meme pu faire la comparaison avec un Motion sensor fibaro. J'obtiens quasiment les memes valeurs. Je trouve quand meme que l'integration n'est pas des plus facile. Bon week-end.
  5. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    Salut @C4mth4 Je ne comprends pas trop ta question? Peux-tu STP m'éclairer. Bonne journée.
  6. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    Un petit retour d'expérience suite à l'installation de deux vannes. Comme dit précédemment, j'avais l'intention de remplacer mes 16 vannes Danfoss LC12. J'ai donc commandé et installé mes deux premières vannes avec capteur de température pour voir. Tout d'abord, le produit est très bien réalisé. C'est vraiment l'Apple de la domotique. On ne peut pas l'installer tout de suite car il faut d'abord la charger via une prise micro-USB. Compter entre 3 et 4 heures. Elle clignote verte quand elle est chargée. La sonde quand à elle, c'est une pile bouton (Fourni) CR2032. J'ai galéré pour les installer (C'est toujours comme cela la première fois ). La mise en place est très simple mais c'est la partie liaison avec le capteur de température qui m'a posé problème. En effet les vannes ont été installées sur un radiateur porte serviette dans la salle de bain (Donc à 10 cm du sol) et une autre dans le bureau (Pièce la plus loin de la boxe) avec un radiateur long et très bas (A 30 cm du sol). L'outil fourni pour le jumelage est tout petit et il n'est pas facile à utiliser quand la vanne se situe très prêt du sol (on ne voit pas ce que l'on fait). Il faut presser avec l'outil, le contact sur la vanne pour avoir le cercle bleu, puis cliquer une fois pour qu'elle clignote (Rapidement sinon le cercle change de couleur). Alors vous prenez rapidement le capteur et vous cliquez dessus avec l'outil rapidement (Sinon le capteur considère cela comme une RAZ) et là, la vanne clignote vert cinq fois (Ou pas … ) pour dire que c'est bon. La liaison avec la boxe est quant à elle très simple. Trois clics sur la vannes avec l'outil et elle se met à clignoter vert trois fois si c'est réussi (Rouge si c'est raté). Sur l'ordinateur, nous voyons donc apparaître deux icones, la vanne et la sonde de température qui ne peux communiquer qu'avec la vanne via Bluetooth (Max 5 mètre). Concernant la sonde température : Si vous avez une sonde, elle va afficher 0°. Pas de souci après quelques minutes, la valeur va bien s'afficher. Si vous n'avez pas de sonde … ou rater son intégration comme moi la première fois , vous aurez deux petits traits horizontaux. Il faudra juste la mettre en cacher puisqu'elle ne vous servira à rien. La vanne fait apparaitre le réglage actif ainsi que le futur changement de température programmé si vous utilisez le panneau de chauffage. Il est possible de régler les temps de dérogation standard quand vous réglez manuellement la vannes. Les paramètres sont très simple. Sur l'IPhone (Je sais, je suis du côté obscur de la force), en cliquant sur la vanne vous avez la possibilité de la régler manuellement. C'est très bien fait et très pratique. Sur l'IPad, il y avait des soucis d'affichage mais il y a eu aujourd'hui une mise à jour qui a réglé ce problème. En utilisation, le cercle lumineux n'est pas actif. Si vous touchez la vanne, le cercle va s'allumer et clignoter rapidement si elle est sous dérogation (Réglage manuelle) ou clignoter lentement si elle est sous le fonctionnement programmé. Vous pouvez changer la température en tournant le corps de la vanne. Il y a la possibilité de la verrouiller via le smartphone ou l'ordi pour par exemple éviter que les enfants ne changent la valeur. Sinon, sous fonctionnement programmé, lors du changement de température, le cercle lumineux va s'allumer pendant quelques secondes. Lors du changement de température, le moteur est légèrement plus bruyant que la vannes Danfoss. A final, je les trouve plus réactive que les Danfoss. Le gros plus, est d'avoir un capteur de température déporté. Reste à voir la durée des batteries. Dans tous les cas, ce sera toujours mieux que de changer les piles tous les mois. Je pense (Vu que je vais faire des économies car l'intercom est trop cher …) que je vais changer toutes mes vannes petit à petit. Le plus intéressant risque d'être les pièces ou j'ai deux radiateurs (Un seul sonde suffira). Bonne fin de semaine à toi et bonne fête de noël (Avec pleins de cadeau Fibaro ).
  7. DER5lu

    Fibaro Intercom

    aïe Ca pique pour le prix. Moi qui attendais la sortie de ce produit, je suis un peu déçu concernant le prix. Mais bon je vais en prendre un ... des que je pourrais . Bonne journée.
  8. DER5lu

    My Batteries

    @Yannick, C'est assez simple. 1. Regarder combien il y a de modules qui doivent apparaître sur la VD. 2. Mettre autant d'étiquette (Label) qu'il y a de modules. 3. Modifier la routine : -- clear labels for i = 1, xx do -- xx nombres d'etiquettes totals fibaro:call(fibaro:getSelfId(), "setProperty", "ui.Label" ..i.. ".value", "") end 4. Faire la sauvegarde de la VD Et voilà c'est bon Bonne journée.
  9. DER5lu

    My Batteries

    @flamalex Pour être vraiment clair, la vd que tu as fourni fonctionne dans l'état pour moi. Je l'ai juste modifié après car c'est ce que j'avais fait précédemment avec la version 4.140 pour ne pas voir l'ID. Donc ce que tu as fait est très bien. A tester avec d'autre utilisateur.
  10. DER5lu

    My Batteries

    Beau boulot @flamalex Cela fonctionne correctement. J'ai juste de mon coté modifié la ligne 71 par --> table.insert(modules, {batt, v.name .." - " }) Cela permet de pas voir l'ID. Mais bon, le principal, c'est que l'on puisse avoir à nouveau une idée du niveau des batteries. C'est mieux qu'activer la notification par e-mail quand la batterie est vide et recevoir une notification toute les 5 minutes Affaire résolu ... ... on va dire juste qu'a la prochaine mise à jour. Bonne fin de week-end à tous.
  11. DER5lu

    My Batteries

    En mettant ta ligne de code, j'ai toujours la meme issue. Batterie Ou est le loup ?????
  12. DER5lu

    My Batteries

    C'est ca. La vd fonctionne correctement mais elle n'affiche aucune valeur et l'icône se met à 1OO % Apparemment, je n'ai aucun module mal déclaré et ils sont tous assignés à une piece.
  13. DER5lu

    My Batteries

    Non plus Avec la fonction "debug", j'obtiens : [DEBUG] 10:11:32: 03/12/17 10:11[DEBUG] 10:11:32: nombre d'icônes = 5[DEBUG] 10:11:32: battmin = 100[DEBUG] 10:11:32: Icone batterie : 5 Je continu à tout revérifier avec le programme HC2 Toolkit.
  14. DER5lu

    My Batteries

    Bonjour, J'ai moi aussi le meme souci que @fredokl depuis la version 4.150. La vd fonctionnait très bien avec la version 4.140. Je ne fait plus les mise à jour Beta depuis que j'ai eu un petit souci avec l'une d'elle. J'ai donc tout vérifié et j'ai trouvé des modules qui ne reportés plus le niveau de batterie . (Strange). J'ai donc fait une exclusion/inclusion mais cela n'a rien changé à la VD battery. Par contre, j'ai de nouveau le niveau de batterie. @flamalex : C'est bizarre mais j'avais eu la meme idée que toi en remplacent "--table.insert(modules, {batt, v.name .."-" ..fibaro:getRoomName(fibaro:getRoomID(v.id)).."(" .. v.id .. ")"}) par table.insert(modules,{batt, v.name .."-" })" mais cela n'a rien changé pour moi. Je continu a regarder et je vais verifier si je n'ai pas un module qui ne sois plus assigner à une piece. A suivre ...
  15. DER5lu

    Fibaro FGT-001 - Vanne Thermostatique

    En tout cas, je pense que mes 16 vannes Danfoss LC12 vont passer à la poubelle. Je vais en commander deux et voir ce que cela donne. A suivre ..
×