Aller au contenu

speedoxx007

Membres confirmés
  • Compteur de contenus

    187
  • Inscription

  • Dernière visite

Réputation sur la communauté

20 Excellent

À propos de speedoxx007

  • Rang
    Membre passionné
  • Date de naissance 25/11/1970

Profile Information

  • Sexe :
    Homme
  • Ville :
    Grolley
  • Intéret :
    Simplement la domotique...
  • Box
    Home Center 2
    Home Center Lite
  • Version
    HC2:4.170 + HCL:4.170

Contact Methods

  • Skype
    speedoxx007

Visiteurs récents du profil

560 visualisations du profil
  1. speedoxx007

    Station météo NetAtmo

    J'ai commencé à modifié le VD Rain_sensor_2.0 et j'ai ajouté comme je pouvais la prevision de pluie. Cela fonctionne. Mais le calcul pour "Arrosage" ne fonctionne pas encore. Que fait je de faux? Rain_sensor_2.0.vfib
  2. speedoxx007

    Station météo NetAtmo

    Oui pourquoi pas. Mais comment reprendre les valeurs? Je suis nul en LUA...
  3. speedoxx007

    Station météo NetAtmo

    @Steven J'ai pris ici: https://forum.fibaro.com/topic/30328-netatmo-weather-station/
  4. speedoxx007

    Station météo NetAtmo

    @Steven Je viens de vérifier chez Netatmo et mon pluviomètre est bien connecté à ma station Netatmo et aussi dans le VD Rain sensor 2.0: J'ai toujours l'erreur: [1;31m2018-09-08 07:09:44.206529 [ fatal] LUA error: /opt/fibaro/scenes/88.lua:221: bad argument #1 to 'pairs' (table expected, got nil)
  5. speedoxx007

    Pluviométrie Avec Netatmo

    Hello j'ai aussi cette erreur: [DEBUG] 13:07:25: Last request : 09/10/18 - 13:07:25[DEBUG] 13:07:25: 570cbcb3acb39bfb230212ce|8724fa5200da3e2011df2f6c2c7fda0a[DEBUG] 13:07:26: ----------========== D e v i c e s =========----------[DEBUG] 13:07:26: 05:00:00:03:c2:c6[DEBUG] 13:07:26: ----------========== Module extérieur ==========----------[DEBUG] 13:07:26: temperature_exterieure = 24.5[DEBUG] 13:07:26: humidite_externe = 51[DEBUG] 13:07:26: ----------========== Pluie histo ==========----------[DEBUG] 13:07:26: [1;31m2018-09-10 13:07:26.663855 [ fatal] LUA error: /opt/fibaro/scenes/88.lua:223: bad argument #1 to 'pairs' (table expected, got nil) Comment on peu résoudre ce problème?
  6. speedoxx007

    Station météo NetAtmo

    J'ai malheureusement la même erreur: [DEBUG] 07:09:44: ----------========== Pluie histo ==========----------[DEBUG] 07:09:44: [1;31m2018-09-08 07:09:44.206529 [ fatal] LUA error: /opt/fibaro/scenes/88.lua:221: bad argument #1 to 'pairs' (table expected, got nil) @Steven Tu peu nous aider?
  7. speedoxx007

    HC2 - 4.510 - Stable - 02/08/2018

    Pour la HCL il n y pas de 4.510? Car j'ai la Hc2 en 4.180 et la HCL en passerelle en 4.170. Je pense attendre encore...
  8. speedoxx007

    HC2 - 4.510 - Stable - 02/08/2018

    Ça a l'air stable ?
  9. speedoxx007

    HC2 & HCL - 4.504 - BETA - 19/07/2018

    Moi j'attendrai sagement la version stable.... Envoyé de mon SM-A520F en utilisant Tapatalk
  10. speedoxx007

    Support Gea

    @pepite Merci beaucoup. Fonctionne parfaitement :-)
  11. speedoxx007

    Support Gea

    Hello, J'aimerai ajouter à ce code, que il est vrai uniquement 30 minutes avant le coucher de soleil jusqu’à 30 min après le lever du soleil. La lumière de la cage d'escalier fonctionne sur détecteur uniquement 30min avant le coucher de soleil toute la nuit jusqu'a 30min après le lever de soleil. -- Escalier -- Exctinction automatique après 3 min local extinction = GEA.add( id["ECL__ESCALIER"], 3*60,"",{{"turnOff", id["ECL__ESCALIER"]}}) -- Allumage automatique lampe sur detection -- local detection = GEA.add( {id["MOTION_ESCALIER"],{"Value-", id["DETECTEUR_LUX_ESCALIER"], 30}}, -1,"", {{"turnOn", id["ECL__ESCALIER"]}, {"RestartTask", extinction}}) -- Allumage manuel lampe -- GEA.add(id["ECL__ESCALIER"], -1, "", {{"StopTask", extinction}, {"StopTask", detection}}) -- Exctinction de la lampe GEA.add(id["ECL__ESCALIER"], -1, "", {{"Inverse"}, {"RestartTask", detection}}) J'ai un blanc...
  12. speedoxx007

    HC2 & HCL - 4.503 - BETA - 28/06/2018

    Cette fois j'attends la prochaine stable. Trop lourd comme changements.
  13. speedoxx007

    Virtual Device : Gestionnaire Filtration Piscine

    @marpas01 Est-ce que tu as créer la Variable Globale "GAP_Setup"?
  14. speedoxx007

    Support Gea

    @pepite J'ai exclu des conditions d'une ligne et il y a un souci avec {"Dates", "06/04", "15/10"} -> dans le Debug il me sort "Dates", ["06\/04, "15\/10"] -> c'est normale? GEA.add({{"Global", "PresentState", "Home"}, {"Weather", "#r#clear|cloudy"}, {"Days", "Weekday"}, {"Time", "sunset+15", "sunset+18"}, {"Dates", "06/04", "15/10"}}, 120, "", {"Value",{id["SPOT_PISCINE"], id["LIGNE_SPOTS_PISCINE"]},40})
  15. speedoxx007

    Support Gea

    @pepite Je vais tester ce soir avec des simple conditions. Ouais t'as raison je pourrais faire en 1 seule ligne...
×