Aller au contenu

ROBBEJP

Membres confirmés
  • Compteur de contenus

    53
  • Inscription

  • Dernière visite

Réputation sur la communauté

13 Good

À propos de ROBBEJP

  • Rang
    Membre interessé
  • Date de naissance 04/04/1979

Profile Information

  • Sexe :
    Homme
  • Ville :
    COULON
  • Intéret :
    HC2 105 device / HC3 en cours de migration
  • Box
    Home Center 2
  • Version
    4.620

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. ROBBEJP

    Petits bug de la HC3

    Idem, la communication ZWAVE est foireuse. J'ai beau refaire des maillages, ça marche, puis fini par ne plus fonctionner pour certains modules comme le FGS-224 ou encore le Qubino Smart plug par exemple. A noter, le Qubino smart plug se trouve à 1m de la HC3 ... (pour lui, ce n'est donc peut être qu'un problème de compatibilité) Les autres modules fonctionnent bien, jamais eu de problème de plantage global par contre, mais une vraie instabilité ZWAVE. J'ai, jusqu'à présent mis cela sur le fait que (sur cette phase de TEST car ma HC2 est toujours en PROD) je n'ai que 7 modules (dont 1 sur batterie donc pas de relai zwave) et que le maillage pouvait être trop maigre pour me garantir une bonne fiabilité de communication. Exemple: "pompe piscine" (FGS-223) et Electrovanne Piscine (FGS-224) tout deux situé dans la même boite de dérivation... même puce ZWAVE série 500. Donc lol vous trouvez pas ? ... marche nickel avec le 223 mais pas le 224. A suivre donc... j'ai commandé un FGS-223 supplémentaire pour un nouvel éclairage extérieur, je vais le positionner à mi-chemin entre ma HC3 et cette boite (où se situent les 2 modules piscine ci-dessous) et voir si cela améliore la communication. Ceci étant dit, avec ma HC2 (qui se trouve au même endroit que ma HC3) je n'ai aucun problème de communication et avec des modules encore plus éloignés... c'est donc ça qui m'inquiète. Bye
  2. ROBBEJP

    Petits bug de la HC3

    Hello tout le monde, Le serious problem detect semble être un soucis assez "basse couche". Il est à mon humble avis, une conséquence de quelque chose de pas clair niveau system. Là, FIBARO parle de l'exemple de pilote qui fait planter le system (et qui donc le fait rebooter avec ce message au redémarrage) ce qui semblerais dire qu'au moment où ça reboot qu'il se serait passé un beau Kernel panic. Bref, peu clair tout ça. Il semble que le soucis soit en cours d'investigation : Message posté hier 30/12/2021 sur le forum officiel. Là où je pense que FIBARO n'est pas clair dans sa com c'est que ce message, sur le même post indiquait le 23/12/2021 que cela semblait être réglé sur la BETA 5.092. Cela dit en passant, la langue Française étant toutefois subtile ... je pense que ce message voulais dire "le problème devrait être corrigé" sans pour autant dire qu'il était corrigé au moment où le message était posté. De mon coté, j'avais supprimé également un vieux FGS222 le mois dernier sans que cela corrige le problème j'avais donc peu d'espoir pour toi mais attendait avec impatience ton résultat. Hier, FIBARO a demandé à se connecter sur ma HC3 ... Je leur ai ouvert la porte ... Wait & See ... et espérons que cela ne se termine pas comme ça D'ici là, bonne année à tous guys
  3. ROBBEJP

    Petits bug de la HC3

    Hello à tous, J'ai l'impression qu'il y a 2 problèmes en fait. Perso, je suis comme @henri-allauch, je dois avoir la complète, jambon fromage œuf En gros ce que je pense: Serious probleme detected : https://forum.fibaro.com/topic/57579-serious-problem-detected/ ==> Il semblerait que ce soit maintenant réglé dans la 5.0.92 BETA Server unavailable: https://forum.fibaro.com/topic/57573-constant-reboot-bui-error-503-server-unavailable/ Il semble qu'il y ai des personnes qui subissent le soucis sur le forum officiel. Perso, j'ai vécu cette semaine le soucis de server unavaillable. J'ai fais 2 dump (pour être sûr) et les aient envoyé au support avant le reboot Durant la période où c'était "planté", seul les QA étaient plantés (peut être les scènes aussi, mais je n'en ai pas) et il semblerais que ce soit lié a des soucis lié aux modifications des variables entre autres (sur ce que j'ai pu lire sur le fofo officiel). Sachant aussi que pendant cette période "planté", jamais ma HC3 n'a rebooté ==> Au bout d'une journée, je l'ai fais depuis l'interface. Bon noël à tous !!
  4. ROBBEJP

    Petits bug de la HC3

    Hello @Bebitoo, Ouvre une réponse au post du forum officiel en indiquant que pareil chez toi avec tes screenshot ! ça étayera le soucis ... histoire aussi de le mettre un peu plus de pression Merci ! https://forum.fibaro.com/topic/56727-serious-problem-detected/?tab=comments#comment-240793
  5. ROBBEJP

    Petits bug de la HC3

    Salut @henri-allauch J'ai essayé de mon coté semaine dernière de retirer le vieux module de la HC3 pour savoir si c'était cette petite bête là qui était à l'origine du reboot. Et depuis, bai j'ai eu un reboot avec le fameux serious probleme detected... donc pas ça car il reste maintenant de de connecté sur la HC3 que des modules récent pourvu de la puce ZWAVE série 500. Je te confirme et ça traverse également très mal les volets alu aussi donc si module extérieur et que ça passe à travers la baie vitré le jour ... bai la nuit quand les volets sont descendu, ça passe moins bien Ma HC2 ne plante jamais, exemple ci-dessous, ça ronronne comme un chat avec 110 modules et une pelle de scène. Et encore, là, 36 jours c'est rien, car j'ai du l'arrêter dernièrement car je souhaitais remplacer la batterie de l'onduleur où elle est connecté. Sur HC3, et avec 4 modules et 1 QA seulement, le bouzin reboot tous les 10 - 15 jours. Difficile de faire confiance je t'avoue. N'étant pas à la mine, je préfère attendre et basculer quand ce problème sera réglé car j'ai des scènes critiques et ne peux prendre de risque qu'elle ne fonctionne pas pendant une courte période le temps du reboot qui peut durer quelques minutes suivant le nombre de module connectés. Donc pour résumer, c'est pas le watchdog que je critique car effectivement c'est une bonne chose au final qu'il y ai un processus de "déplantage", mais c'est la fréquence à laquelle ça reboot qui m'inquiète.
  6. ROBBEJP

    Petits bug de la HC3

    Hello @Lazer Yes, tu m'avais répondu et OK avec toi, au moment je pense qu'il y avait 2 pb distinct: - Celui de l'API (tu disait à l'époque que normalement le bug concernait les scènes et non les QA) - Je te confirme aujourd'hui que c'est effectivement plus stable via QA - Celui du reboot intempestif qui ne générait, à l'époque pas le même message, mais toujours est-il que la HC3 rebootait. J'avais fait l'amalgame des 2. Je me rappelle que @henri-allauch subissait le même phénomène de reboot ... et je le vois aujourd'hui présent sur le topic du sujet sur le forum officiel. Bienvenu au club. Bon, tout cela pour dire qu'il y a encore du taf et ce que tu dis: J'ai justement 2 modules très (trop) éloigné à l'extérieur ... et dès qu'il pleut, la com passe mal. Mes QA exploitent ces modules ... est-ce que ce problème de reboot rejoint ce que tu as identifié ? That is the question comme dirait l'autre
  7. ROBBEJP

    Petits bug de la HC3

    Hello à tous, pour information à tous, pour le souci de: Serious problem detected c'est en train de s'exciter sur ce problème sur le forum officiel. J'ai même été contacté via message privé pour quelques questions... Il semble enfin que FIBARO se penche sur le soucis... et que pour info, j'ai depuis le début avec ma HC3 (c'est d'ailleurs pour ça que je n'ai toujours pas basculé). La seule nouveauté c'est que depuis la 5.090.17, le message est plus explicite... et fait plus fillppé Pour info, j'avais fait un post là dessus à l'époque. Mes QA me pétaient un message d'erreur comme ça avant que la HC3 ne reboot. Je croyais que c'était mon code qui merdait ... A suivre
  8. ROBBEJP

    HC3 & HCL3 - 5.091.41 - BETA - 26/11/2021

    Je vous l'avait dit que ça leur couterait 10 arbres ! Pour le coup ... ça leur a couté une usine ... bon, j'en étais pas loin .. !!!!
  9. ROBBEJP

    HC3 & HC3L - 5.091.039 - BETA - 25/11/2021 (suspendue)

    Entre l'encre que c'est en train de faire couler et les RollBack de conf qu'elle génère, on peut leur dire que ça va leur couter 10 arbres ?
  10. ROBBEJP

    HC3 & HC3L - 5.091.039 - BETA - 25/11/2021 (suspendue)

    ... et ils ont payé combien de mecs pour faire ça... ?? Hummm ... il y avait quand même plus urgent à faire.
  11. ROBBEJP

    Petits bug de la HC3

    lol répondu trop vite ... donc tu répond à la question ...
  12. ROBBEJP

    Petits bug de la HC3

    lol, j'ai tenté de décompresser l'archive tar gz, mais impossible, même avec 7zip. ... et pourtant, exploiter des log issue de firewall tournant sous linux, ça marche nickel en général, mais là non... Donc, à moins qu'il y ai un truc qui m'échappe, de mon coté nada
  13. ROBBEJP

    Petits bug de la HC3

    IP_DE_MABOX/api/service/logsDump
  14. ROBBEJP

    Petits bug de la HC3

    lol, dejà demandé ... 3h après le reboot et le mec m'a envoyer ch... J'ai trouvé le POST sur le forum officiel, et y ai répondu. On verra bien. Merci @Lazer et également à vous 2 @Krikroff et @TonyC
  15. ROBBEJP

    Petits bug de la HC3

    Hello tout le monde et merci pour vos réponses. J'ai contacté le support mais v'la la réponse ... ils me demande de leur exporter les logs juste après le reboot ... Mais seulement, je n'ai pas la tronche connecté 24/7 sur l'interface et m'aperçois souvent quelques heures après que la box a planté et rebooté. Donc franchement pas évident. Déjà fait ! Jusqu'à ce que @Lazer indique que plusieurs utilisateurs ont rencontré ce même soucis, j'était à me dire, retour à mon revendeur et basta ... mais là, @Lazer tu peux m'en dire plus sur ce que tu as pu voir concernant ce soucis ? Merci !
×