Aller au contenu

ebouilleur

Membres confirmés
  • Compteur de contenus

    77
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutral

À propos de ebouilleur

  • Rang
    Membre interessé

Profile Information

  • Sexe :
    Homme
  • Ville :
    Nantes
  • Box
    Home Center 2
  • Version
    4.510

Visiteurs récents du profil

529 visualisations du profil
  1. Quand je regarde le gitlab de assistance-plugin il dit qu'une liste de plugin est dispo, dont : Plugin "ifttt" (v2.0.1) : lire la documentation Qui a priori ne devait pas être dans ton zip, car il ne semble pas chargé sur mon syno (vu que je n'ai que notifier) Pour info, mon fichier de conf resemble à ça : { "main": { "pushbullet_token": "o.zyIbWCCMtOX23xxxxxxxxxxx" }, "plugins": { "ifttt": { "key":"bmSiqq0idxxxxxxxxxxxxxxxxxx" }, "notifier": { "host": "192.168.1.100", "volume": 50 } } } Je viens de relancé un test, j'ai bien sur mon console : [assistant] (2020-05-25 15:55:31) Commande reçue: [ 'notifier_coucou ' ] [assistant] (2020-05-25 15:55:31) Appel du plugin 'notifier' [assistant-notifier] (tous les Google Home) Lecture du message : coucou [assistant-notifier] Error: connect ETIMEDOUT 192.168.1.100:8009 at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1129:14) { errno: 'ETIMEDOUT', code: 'ETIMEDOUT', syscall: 'connect', address: '192.168.1.100', port: 8009 } Mais Alexa ne m'a pas dit coucou... Surement parce que Notifier ne fonctionne que pour google. Peut etre qu'il faille utiliser https://github.com/walthowd/ha-alexa-tts/blob/master/README.md pour Alexa
  2. OK, donc il faut bien que j'ajoute ifttt en plugin pour le syno, mais je pige pas pourquoi il n'était pas déja dans ton zip. je test
  3. Merci Jojo, J'avais créé une applet, mais je n'avais pas choisi "push a note". Il y a donc du mieux, mais ca ne semble toujours pas fonction. Question : est ce que j'ai besoin pour les tests depuis mon navigateur que mon synology soit opérationnel? Dans PushBullet, j'ai bien les notifications comme ça devrait je pense. Dans ifttt aussi... du coup je ne vois pas ce qui bloc quand je met l'url dans mon navigateur. Dans ton package zip a mettre sur le syno, il n'y a pas le plugin ifttt, c'est normal? (j'ai quand même dans le fichier de config indiqué ma clé) ce qui donne dans ma console : root@synology:/volume1/Yves/Assistant-plugins# node index.js [assistant] Assistant v2.0.13 : Chargement en cours... [assistant] 1 plugin trouvé. [assistant] Chargement du plugin 'notifier' (v2.1.8) [assistant-notifier] Plugin chargé et prêt. [assistant] Connexion au flux de PushBullet... [assistant] (2020-05-25 15:02:24) Connecté ! Prêt à exécuter les ordres. Merci à toi
  4. Bonjour, Personne n'a d'idées pour mon soucis ? Je ferai le tuto pour Alexa si j'y arrive ^^ Merci
  5. Bonjour, J'ai un petit soucis Quand je colles l'url, j'obtient un : Congratulations! You've fired the webhook event Mais je ne suis pas sur d'avoir saisi ce qu'il fallait (ou non) faire sur le site ifttt.com Il faut mettre quoi exactement à la place de <projject name> ? J'ai créé mon compte et créé mon webhook. Dans la page setting je vois : Account Info Connected as : monpseudo URL : https://maker.ifttt.com/use/cOhTXEgergexxxxxxxx_xxxxxxx3cAEv Status : Active A noté que j'ai pas d'erreur côté Putty : root@synology:/volume1/Yves/Assistant-plugins# node index.js [assistant] Assistant v2.0.13 : Chargement en cours... [assistant] 1 plugin trouvé. [assistant] Chargement du plugin 'notifier' (v2.1.8) [assistant-notifier] Plugin chargé et prêt. [assistant] Connexion au flux de PushBullet... [assistant] (2020-05-08 16:36:53) Connecté ! Prêt à exécuter les ordres. et sur le site pushbullet.com, dans following, je n'ai rien... mais dans Device, je vois bien "assitant-plugins" (qui a du se créé tout seul) et sur ifttt.com/activity non plus... Il me reste d'autre chose à faire? J'ai du loupé un truc important, mais je ne vois pas trop quoi.. Merci
  6. ebouilleur

    Oeil en alerte sans raison

    Je vais voir dans les prochains jours vu que j'ai changé la pile, je vous tiens au courant. Merci
  7. ebouilleur

    Oeil en alerte sans raison

    Non, pas celui-ci. (mais pour info, oui un autre était tombé il y a longtemps et depuis il ne fait plus la luminosité)
  8. ebouilleur

    Oeil en alerte sans raison

    ce détecteur a-t-il toujours posé problème ? -> Non, avant je n'avais pas de soucis, ca arrive depuis 2-3 mois je dirais as-tu essayé avec des piles neuves ? -> J'ai justement changé hier soir, on va voir Ouvre-le, il y n a peut-être une bestiole dedans. -> j'ai rien vu en changeant les piles
  9. ebouilleur

    Oeil en alerte sans raison

    10 est le paramètre par défaut. D'ailleurs si je change et si je clic sur défault, il me remet à 10
  10. ebouilleur

    Oeil en alerte sans raison

    Pourquoi ça ne serai pas fait pour faire de l'alarme? ça fait bien détecteur de mouvements non? Voici tous mes paramètres : Merci
  11. ebouilleur

    [Oeil] détection de lumière

    Petit retour : C'est mieux mais pas encore assez sensible, je vais le mettre à 50. J'espère que ca ne va pas trop tirer sur le pile... on verra Merci !
  12. ebouilleur

    Oeil en alerte sans raison

    En alerte = le capteur a détecté un mouvement
  13. ebouilleur

    Oeil en alerte sans raison

    Bonsoir, Je profite d'être seul ce soir pour résoudre mes pb fibaro ^^ J'ai 1 de mes modules FGMS-001 qui sans raison apparente se met en alerte et fait sonner ma sirène, alors qu'il n'y a pas de mouvement devant (enfin je ne suis pas là pour le vérifier, mais il n'y a personne à la maison, etc). Pourtant la config est la même que pour les autres (j'en ai 2 autres) qui eux ne se mettent pas en alerte. Une idée? Merci Yves
  14. ebouilleur

    [FGWPE-102-ZW5] Prise indectable

    Bon j'ai réussi même si pour l'inclusion j'ai du faire comme pour l'exclure, sinon ça ne faisait rien Merci
  15. ebouilleur

    [FGWPE-102-ZW5] Prise indectable

    A 3m (il y a juste 2 mur placo entre)
×