Aller au contenu
jjacques68

shutdown HC3, toujours et encore

Recommended Posts

hello tout le monde, 

 

Je viens de faire mon test annuel de coupure de courant avec l'onduleur et tout ce qui va bien avec.

Et du coup je relance le bon vieux sujet, de notre HC3 et de son shutdown !!

parce qu'en fait, j'ai bien l'impression qu'il n'y en a pas...

 

J'ai juste ou j'ai loupé quelque chose quelque part ?

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est étrange quand même...

bon... elle redémarre bien après une extinction brutale !

Jusqu'au jour où... :( 

Partager ce message


Lien à poster
Partager sur d’autres sites

dans GEA, il y a pourtant une option shutdown

-- "ShutdownHC3" : Arrête la box HomeCenter

	-- SYNTAXE :
	{"ShutdownHC3"}

	-- CONDITIONS : Ne peut pas être utilisé comme CONDITION

	-- ACTIONS :
	GEA.add( {CONDITIONS}, 30, "", {"ShutdownHC3"} ) -- Arrêt de la box HomeCenter

 

Partager ce message


Lien à poster
Partager sur d’autres sites

dans le manuel Fivaro

https://manuals.fibaro.com/document/hc3-buttons-2/

ils parlent de sleep mode. C'est quoi, l'équivalent du shutdown ?

Home Center 3  - "Buttons"

 Power
Click – Wake up
Hold for 5s – Sleep mode
Hold for 15s – Restart

 

il y a 5 minutes, jjacques68 a dit :

mais est ce qu'elle fonctionne ?

c'est @Lazer qui a rajouté cette option => c'est obligé de fonctionner !

mais je fais un test si tu veux

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout ce qui est shutdown / reboot / suspend / jesaispasquoi ne fonctionne plus depuis.... environ 2 ans.

Pourtant ça a fonctionné sur les premiers firmwares de la HC3, mais ensuite Fibaro en a décidé autrement.

Et depuis c'est le statut quo, pas d'évolution :(

 

Partager ce message


Lien à poster
Partager sur d’autres sites

ah, ok c'est pour cela que mes leds n'arrêtent pas de clignoter.

 

C'est quoi susppend ? (est-ce idem que sleep ?, est-ce la m^rmr chose que shutdown ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas trop.... difficile à tester vu que ça ne fonctionne pas !

Partager ce message


Lien à poster
Partager sur d’autres sites

voici donc le résultat des tests que j'ai fait en appuyant sur le bouton physique :

- appui 5 sec sur power : toutes les led se sont éteintes, et erreur de ping. C'est comme si c'était un shutdown ?

- appui "bref" pour la rallumer : STRESS : les lampes se rallumment dans l'état qu'elles étaient avant (donc cela correspondrait à un sleep/suspend sous Windows ?) MAIS pas d'interface web (=> la box est mal réveillée).

 

Les seuls moyens pour retrouver une interface WEB qui fonctionne :

  • appuyer 15 sec sur le bouton power = reboot OU
  • couper le courant (et le remettre), ce qui correspondrait à un reboot.

Donc ce que je ferais en cas de coupure de courant :

  1. box sur onduleur
  2. 5 sec sur bouton power

Puis au retour : un reboot avec le bouton

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

merci @jojo pour ces essais.

Mais si on est pas là ... ?

 

y a pas aussi une manip avec le bouton power pour lancer un recovery ? je sais plus...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, jjacques68 a dit :

Mais si on est pas là ... ?

tu pleures

il y a 8 minutes, jjacques68 a dit :

y a pas aussi une manip avec le bouton power pour lancer un recovery ? je sais plus...

cfr mon lien plus haut

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, jojo a dit :

tu pleures

et pendant un long, très long, très très long moment...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah mes voisins ont une clef pour ce cas ultime...

Maintenant la coupure de courant, mon onduleur c'est déjà 2h30 d'autonomie, se rajoute le solaire que je suis entrain de modifier pour qu'en cas de coupure de courant bah je puisse m'isoler du réseau et basculer dessus, et j'ai mon groupe électrogène qui arrive en septembre (Voui voui, disons que si on a un hiver froid, les coupures tomberont c'est sûr, donc je me prépare :)).

Partager ce message


Lien à poster
Partager sur d’autres sites

La question maintenant est : redémarre t elle toute seule après coupure secteur ?

 

@Nico tu te mets en mode survivalist :) ?

Mais on va y devoir y aller tout doucement, je le crains...

Modifié par jjacques68

Partager ce message


Lien à poster
Partager sur d’autres sites

La HC3 je ne sais pas, la HC2 oui, de sûr, déjà testé.

 

@jjacques68, en qque sorte oui. Mais franchement, depuis la fermeture de Fessenheim, jamais eu autant de micro-coupure sur le réseau (J'ai un super onduleur pro qui détecte un peu tout). Avant en 5 ans 3 micros, là en 18 mois 2 par mois !!! Et déjà 3 vrais coupure de plusieurs secondes en 3 mois, alors que 0 avant... Disons que je préfère prévenir que guérir, cela me ferait chier de perdre le contenu des congélos etc.

Partager ce message


Lien à poster
Partager sur d’autres sites

La HC3 aussi redémarre toute seule après coupure secteur.

Raison pour laquelle je ne programme pas d'extinction automatique, car si le réseau onduleur n'a pas le temps de tomber, alors la box ne verra jamais le retour du courant, car il n'est jamais parti.

Vieux sujet déjà discuté maintes fois sur le forum.

Je préfère avoir une box qui va rebooter de force 1 fois tous les 3 ans parce que la coupure secteur a duré plus longtemps que l'autonomie de mon onduleur, que d'avoir une box qui ne redémarre pas du tout à chaque coupure même de quelques minutes seulement.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ah étrange ça... Chez moi j'ai pas constaté ça...

...

Je viens de checker vite fais les log de l'onduleur, c'est vrai que j'ai plusieurs fois la ligne "fonctionne sur batterie", mais ça dur 1 seconde à chaque fois.

C'est l'auto test de l'onduleur non ? (onduleur eaton 5P racké)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, jjacques68 a dit :

: redémarre t elle toute seule après coupure secteur ?

oui, dans mes tests, quand j'ai coupé l'alim, elle a bien redémarré

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon onduleur aussi m'envoie de temps en temps des alertes, coupure inférieure à la seconde, mais les appareils qui ne sont pas sur l'onduleur ne voient même pas la coupure.

Donc je ne sais pas si c'est une micro-coupure, ou juste l'onduleur qui délire, ou bien qu'il fait son cycle régulier d'auto-vérification...

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, avec la partie solaire etc, j'ai déjà pris un paquet de photos, je mettrai tout dans l'ordre à la fin sur mon topic maison.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te confirme que ce sont des vrais micro-coupure. Après les appareils ne sont pas forcément tous sensibles à ça, car par exemple un four etc qui affiche l'heure a toujours un condo qui permet de faire passer cette micro-coupure. Mais c'est un signe de dégradation du réseau tout de même, et cela n'existait pas avant, même presque pas du tout.

Les autotests sont gérés par l'onduleur et normalement c'est indiqué en tant que tel. De toute façon, c'est toi qui les programmes, donc tu vois si les heures colles ou non.

Partager ce message


Lien à poster
Partager sur d’autres sites

×