Welcome to Domotique-fibaro

 

Inscrivez-vous maintenant pour accéder à toutes nos fonctionnalités. Une fois inscrit et connecté, vous serez en mesure de contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous serez en mesure de personnaliser votre profil, de recevoir des points de réputation comme une récompense pour la soumission de contenu, tout en communiquant avec d'autres membres via votre boîte de réception privée, et bien plus encore! Ce message sera supprimé une fois que vous vous êtes connecté.

 

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Moicphil

Topic unique
Aeon Labs - Zw100 "multisensor6" - Capteur 6 En 1

123 messages dans ce sujet

PITP2, les lux sont vraiment à0 ou il déconne ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila pour toi  :)

 

 

 

post-629-0-67460300-1456605350_thumb.png

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup tout fonctionne, sauf les UVs dont je n'ai que faire :)

Et les piles tiennent bien ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Recu pour moi mais pas encore installe,

 

Comme @nico, les UV ne m'interessent pas plus que ca.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les piles je n'utilise ce périphérique que parce-que je peux le raccorder àune alimentation électrique donc je ne peux pas te dire.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Installé pour test avec le cable USB fourni, pas encore encastré.

pas de piles dans le package comme annoncé.

 

En 4.0.70, tout est reconnu, panipwo

 

A priori tout est calibrable dans les parametres.

 

Aux possesseurs, avez-vous trouve quel est le paramètre permettant de configurer le temps d'inactivité du detecteur ? ou alors au bout de combien de temps est-il actif/inactif après 1 detection ?

 

Pour le motion, 5 niveau de sensibilité possible, pour l'instant au max, a voir avec le 4 pattes.

 

quelqu'un a le detail des parametres, pas grand chose dans le manuel

Hop HOp, j'ai parlé trop vite ;-)

 

Il resterait en mode ON apres detection par defaut 240 secs

 

Partagez vos parametres svp ;-)

http://tutoriels.domotique-store.fr/content/110/292/fr/parametres-du-detecteur-6-en-1-multisensor6-zw100-de-aeon-labs.html

 

 Valeur par défaut  Valeur Effet 

2 (1 Byte)

Activer / Désactiver le réveil du module pendant 10 minutes à  l'insertion des piles (mode batterie)

0 0 Désactivé 1 Activé

3 (2 Bytes)

Délai après une absence de mouvement avant que le ZW100 n'envoie la valeur "OFF"

240 0 à  15300 Temp en seconde 

4 (1 Byte)

Activer / Désactiver la fonction de détection de mouvement ("PIR")

1 0 Désactivé 1 Activé 

5 (1 Byte)

Type de commande à  envoyer lors des détections

1 0 Basic Set CC 1 Binary Report CC

6 (1 Byte)

Sensibilité du détecteur de mouvement

127 0 à  127

0 est la sensibilité la plus faible

127 est la sensibilité la plus élevée

 

39 (1 Byte)

Configure la valeur de la batterie à  partir de laquelle elle sera considéré comme "batterie faible"

20 10 à  50 Valeur en pourcentage

40 (1 Byte)

Activer / Désactiver l'envoi des rapports uniquement quand les mesures ont atteintes le seuil ou le pourcentage défini par les paramètres 41 à  44

0 0 Désactivé 1 Activé

41 (2 Bytes)

Détermine le seuil de changement de température nécessaire pour déclencher l'envoi d'un rapport au contrôleur principal

0x0100 (1%) 0x0000 (0%) à  0x6400 (100%)

Le Byte de poid fort (les deux chiffres à  gauche) représente le pourcentage avant la virgule.

Le Byte de poid faible (les deux chiffres à  droite) représente le pourcentage après la virgule.

Les valeurs sont noté ici en hexadécimal, et peut donc être nécessaire de convertir en décimal.

 

42 (2 Bytes)

Détermine le seuil de changement d'humidité nécessaire pour déclencher l'envoi d'un rapport au contrôleur principal

0x0500 (5%) 0x0000 (0%) à  0x6400 (100%)

Le Byte de poid fort (les deux chiffres à  gauche) représente le pourcentage avant la virgule.

Le Byte de poid faible (les deux chiffres à  droite) représente le pourcentage après la virgule.

Les valeurs sont noté ici en hexadécimal, et peut donc être nécessaire de convertir en décimal.

 

43 (2 Bytes)

Détermine le seuil de changement de luminosité nécessaire pour déclencher l'envoi d'un rapport au contrôleur principal

0x6400 (100LUX) 0x0000 (0LUX) à  0xFF00 (255LUX) Le Byte de poid fort (les deux chiffres à  gauche) représente le nombre de LUX

44 (2 Bytes)

Détermine le seuil de changement de niveau de batterie nécessaire pour déclencher l'envoi d'un rapport au contrôleur principal

0x0500 (5%) 0x0000 (0%) à  0x6400 (100%)

Le Byte de poid fort (les deux chiffres à  gauche) représente le pourcentage avant la virgule.

Le Byte de poid faible (les deux chiffres à  droite) représente le pourcentage après la virgule.

Les valeurs sont noté ici en hexadécimal, et peut donc être nécessaire de convertir en décimal.

 

45 (1 Byte)

Détermine le seuil de changement d'ultraviolet nécessaire pour déclencher l'envoi d'un rapport au contrôleur principal

2 0 à  6 En palier

46 (1 Byte)

Activer / Désactiver l'envoi d'une alrme quand la température est basse (en dessous de 15°C)

0 0 Désactivé 1 Activé

100 (1 Byte)

Remet les paramètres 101 à  103 aux valeurs par défaut

0 0 Pas d'action 1 Remise à  zéro

101 (4 Bytes)

Détermine quelles mesures seront envoyées lors des transmissions à  intervalles réguliers au groupe 1

241 Voir tableau de calcul

102 (4 Bytes)

Détermine quelles mesures seront envoyées lors des transmissions à  intervalels réguliers au groupe 2

0 Voir tableau de calcul

103 (4 Bytes)

Détermine quelles mesures seront envoyées lors des transmissions à  intervalles réguliers au groupe 3

0 Voir tableau de calcul

110 (1 Byte)

Remet les paramètres 111 à  113 aux valeurs par défaut

0 0 Pas d'action 1 Remise à  zéro

111 (4 Bytes)

Durée de l'intervalle entre deux transmissions automatiques au groupe 1

3600 0 à  2678400 Valeur en seconde

112 (4 Bytes)

Durée de l'intervalle entre deux transmissions automatiques au groupe 2

3600 0 à  2678400 Valeur en seconde

113 (4 Bytes)

Durée de l'intervalle entre deux transmissions automatiques au groupe 3

3600 0 à  2678400 Valeur en seconde

201 (2 Bytes)

Etalonnage de la mesure de température

0 0 à  65535

Pour connaitre la valeur à  rentrer il faut suivre les calculs ci-dessous:

Etalonnage=Température réelle - Température mesurée

Si Etalonnage >0

Alors Valeur Paramètre=Etalonnage x 10

Si Etalonnage <0

Alors Valeur Paramètre=65536 + (Etalonnage x 10)

Exemples :

Si Température réelle=33,2° et Température mesurée=30,1°

Etalonnage = 33,2 - 30,1 = 3,1 (donc > 0)

Valeur Paramètre = 3,1 x 10 = 31

Si Température réelle=23,2° et Température mesurée=25,3°

Etalonnage=23,2 - 25,3= -2,1 (donc < 0)

Valeur Paramètre=65536 + (-2,1 x 10)=65536 + (-21)=65536 - 21=65513

202 (2 Bytes)

Etalonnage de la mesure d'humidité

0 0 à  65535

Pour connaitre la valeur à  rentrer il faut suivre les calcus ci-dessous:

Etalonnage=Humidité réelle - Humidité mesurée

Si Etalonnage >0

Alors Valeur Paramètre=Etalonnage

Si Etalonnage <0

Alor Valeur Paramètre=65536-Etalonnage

Exemples :

Si Humidité réelle=90% et Humidité mesurée=85%

Etalonnage = 90-85 = 5 (donc > 0)

Valeur Paramètre = 5

Si Humidité réelle=75% et Humidité mesurée=80%

Etalonnage=75-80 = -5

Valeur Paramètre = 65536+(-5) = 65536-5 = 65531

203 (2 Bytes)

Etalonnage de la mesure de luminosité

0 0 à  65535

Pour connaitre la valeur à  rentrer il faut suivre les calcus ci-dessous:

Etalonnage=Luminosité réelle - Luminosité mesurée

Si Etalonnage >0

Alors Valeur Paramètre=Etalonnage

Si Etalonnage <0

Alor Valeur Paramètre=65536-Etalonnage

Exemples :

Si Luminosité réelle=900Lux et Luminosité mesurée=850Lux

Etalonnage = 900-850 = 50 (donc > 0)

Valeur Paramètre = 50

Si Luminosité réelle=750Lux et Luminosité mesurée=800Lux

Etalonnage=750-800 = -50

Valeur Paramètre = 65536+(-50) = 65536-50 = 65486

204 (1 Bytes)

Etalonnage de la mesure d'UV

0 0 à  255

Pour connaitre la valeur à  rentrer il faut suivre les calcus ci-dessous:

Etalonnage=UV réelle - UV mesurée

Si Etalonnage >0

Alors Valeur Paramètre=Etalonnage

Si Etalonnage <0

Alor Valeur Paramètre=255-Etalonnage

Exemples :

Si UV réelle=9 et UV mesurée=7

Etalonnage = 9-7 = 2 (donc > 0)

Valeur Paramètre = 2

Si Luminosité réelle=8 et Luminosité mesurée=9

Etalonnage=8-9 = -1

Valeur Paramètre = 255+(-1) = 255-1 = 254

252 (1 Byte)

Activé / Désactiver la fonctione de vérouillage de la configuration

0 0 Désactivé  1 Activé 

255 (1 Byte)

Remise aux valeurs d'usine de l'ensemble des paramètres du ZW100

0 0 Pas d'action  1 Remise à  zéro 

Modifié par pepite
0

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

J'ai relu toutes les pages, quelqu'un sait comment arreter la petite led en haut à  droite qui clignote svp ?

 

Merciiii

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Aux possesseurs, avez-vous trouve quel est le paramètre permettant de configurer le temps d'inactivité du detecteur ? ou alors au bout de combien de temps est-il actif/inactif après 1 detection ?

 

Il resterait en mode ON apres detection par defaut 240 secs

 

Partagez vos parametres svp ;-)

http://tutoriels.domotique-store.fr/content/110/292/fr/parametres-du-detecteur-6-en-1-multisensor6-zw100-de-aeon-labs.html

 

 Valeur par défaut  Valeur Effet 

3 (2 Bytes)

Délai après une absence de mouvement avant que le ZW100 n'envoie la valeur "OFF"

C'est donc bien le paramètre 3 et qui est fixé par défaut à  240 secondes

Quatre minutes c'est certainement bien pour la pile, mais j'ai réduit ce paramètre à  60 secondes pour une meilleure gestion de la détection présence/absence.

Avec ce paramétrage, tu constateras que la led verte s'allume plus souvent (toutes les minutes)

Mon module tourne sous Jeedom, mais cela doit bien fonctionner correctement aussi sur Fibaro  ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ce qui concerne le clignotement permanent, je l'obtiens uniquement lorsque j'appuie sur le bouton arrière pour le réveiller afin d'acquitter les modifications de paramétrage. Il s'éteint automatiquement

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Et un AEOTEC 6 à  vendre...

Après à  peine 6 mois de fonctionnement changement de pile  en mars 2016 (1 pile vidée), depuis 2 jours les valeurs ne bougeaient plus, piles au maxi. Vérification marche correct sur USB. Désinstallation et remplacement par motion sensor. Un point à  signaler la désinstallation n'a pas retiré les devices de l'interface, il a fallu faire un reboot !

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y  a eu une mise à  jour du firmware du module et je crois que le problème de remonté de pile a été corrigé

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci. Mais je crains que le PB soit d'une autre nature car les piles sont neuves et la remontée montre bien des piles "pleines".

0

Partager ce message


Lien à poster
Partager sur d’autres sites

alors retour SAV

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, mon détecteur passe régulièrement en nœud mort ? Mais celui-ci fonctionne normalement (enfin je pense) une idée ?

Merci d'avance

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie la qualité de ton maillage. A tester

0

Partager ce message


Lien à poster
Partager sur d’autres sites

ET bien le mien marche bien sur usb mais est figé sur batteries    ,  j'ai tout essayé ; enfin je crois   !

0

Partager ce message


Lien à poster
Partager sur d’autres sites

SAlut salut,

 

Je crois que j'ai deja posé la question, mais je recommence.

Je ne comprends pas comment est géré le clignotement de la LED. Je voudrais l'eteindre ;-).

Est-ce que cela vient du reveil du module ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne n a plus d'infos:-(

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/12/2016 à 11:24, pepite a dit :

SAlut salut,

 

Je crois que j'ai deja posé la question, mais je recommence.

Je ne comprends pas comment est géré le clignotement de la LED. Je voudrais l'eteindre ;-).

Est-ce que cela vient du reveil du module ?

Bonsoir,

 

J'ai posé la question à un des partenaires du forum ;-)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Réponse du partenaire :

Impossible d'eteindre la led ;-)..Ca m'arrange moins..j'ai deja fait les trous..

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Le 27/02/2016 à 20:20, PITP2 a dit :

@benji, en 4.071b

 

 

 

2016-02-27_201852.png

 

Donc il est désormais bien intégré, cool :74:

Etes-vous satisfaits des mesures de température et d'humidité, globalement ? :)

Modifié par Fredmas
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pas de souci particuliers de mon cote

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci :74:

0

Partager ce message


Lien à poster
Partager sur d’autres sites