Aller au contenu
Alexis S.

Qubino Zmnhod1 - Micromodule Flush Shutter Dc

Recommended Posts

Bonjour,

 

Je voudrais installer des stores occultant sur mes deux velux ( ils ont plus de 10 ans et pas prévue à la base pour de l'électrique ), j'ai trouvé le kit dml u04 1085s sur un site anglais à bon prix mais je voudrais être certain que je puisse les domotiser avec un module qubino

Velux me conseil/m'oblige d'utilise un KUX110 (que je souhaite éviter) + un kit pour convertir ma fenêtre de toit en électrique ZOZ 243 (ou il indique encore l'utilisation du KUX110)

 

pouvez-vous me confirmer ou pas le fonctionnement des modèle DML avec les modules qubino?

 

merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut l'équipe!

 

Je déterre ce post au cas où... J'ai lu les différentes pages qui parlent des Velux sur le forum, et comme je viens seulement d'installer cette fenêtre de toit j'ai essayé de la domotiser. L'idée était de domotiser mon velux et son volet et de mettre des interrupteurs Legrand Céliane monostable comme dans le reste de l'appart et du coup de m'affranchir des télécommandes Velux io Homecontrol

 

J'ai monté un velux integra filaire UK04, ça c'est bon j'y ai associé un klf 050 et un double relai Fibaro FGS-224. Inclusion et appairage rapide dans le systeme mais pas de remontée d'info sur la position de la fenêtre, évidemment c'est un module relai pas un module pour volet, je bidouillerai un script avec label comme suggéré dans certains posts

 

Par contre pour domotiser le volet 24V filaire, j'ai suivi les différentes techniques et aides sur ce post avec un branchement d'un transfo meanwell IRM-30-24ST comme préconisé par Krikroff, et j'ai placé à la suite le module Qubino "Flush Shutter DC" ZMNHOD1 et mon interrupteur Legrand. Après inclusion dans le système (mais aucun changement de paramètres), j'ai essayé de faire bouger mon volet, et la... rien, niet, nada, que dalle... Pas un bruit, pas un mouvement...

J'ai bien du 24V en sortie du transfo et le qubino à l'air bien intégré, mais même si je commande à l'interrupteur le volet ne bouge pas. Je tente un reset comme l'indique arnog24? Avez vous des paramètres qui semblent marcher plus que d'autres ou qui ne sont pas par défaut à l'integration et qu'il faut changer? Dois je associé de ouveau un klf050 avec double relai fibaro?

 

Merci les gars

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, si tu as utilisé une fois ton volet avec l'alimentation/contrôleur Velux, alors il a été configuré en mode courant porteur, et ne peut plus être piloté par inversion de polarité (cas du Qubino)

 

Sur les anciens modèles, il existait une procédure de reset du volet, permettant de le remettre en configuration usine, et donc de le piloter à nouveau avec un module domotique.

Je ne suis pas certain que cette procédure de reset soit encore disponible, j'avais cru lire que Velux l'avais supprimé afin d'enfermer définitivement les clients dans son propre écosystème.

Quoi qu'il en soit, il faudrait déjà retrouver la procédure de reset en question.... elle se trouve sur une page d'un forum quelque part sur la toile, je pense qu'on en a déjà fait référence ici, essayer de parcourir le topic... sinon Google est on ami.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Lazer.

Alors non le volet n'a jamais été branché à quoi que ce soit chez moi (peut être en sortie d'usine chez velux pour tests...). J'ai domotisé d'abord la fenêtre de toit, volet débranché, puis quand j'ai réussi je suis passé au volet avec le câble 2 brins branché sur le module Qubino (préalablement intégré dans le système Fibaro).

Je vais testé le reset (lien p.6 si c'est bien celui dont tu parles) et sinon je sens que je vais devoir passer sur un nouveau klf050 et relai fibaro... car la c'est un module velux qui permet d'ouvrir un peu leur système à d'autres, mais ca fait grimper la note...

Partager ce message


Lien à poster
Partager sur d’autres sites

Maintenant que tu le dis, je crois me souvenir que c'est @pepite qui nous avait rapporté que son volet était livré d'usine comme cela, et qu'il n'a jamais pu le piloter.

 

Un test que tu peux faire, c'est brancher les 2 fils en direct sur l'alimentation entre le 0 et le +24V pour voir si le volet réagit, sans passer par le module Qubino.

Et ensuite tu inverses les 2 fils.

Normalement, dans un sens le volet doit monter, et dans l'autre il doit descendre.
S'il ne réagit à aucun des 2 câblages, alors il est en mode "courant porteur" et n'obéira qu'au contrôleur officiel de Velux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors bonne nouvelle je dirai, j'ai essayé le branchement en direct sur le 0 et +24V et le volet est descendu! Du coup tu penses que ça pourrait être le paramétrage du module qui pourrait être en cause?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui bonne nouvelle, donc ça vient du module alors.

Tu as fais la calibration ?

Un velux ça consomme très peu de courant, essaye de diminuer les seuils de détection de puissance dans les paramètres du module pour que la calibration puisse se faire (regarde la doc pour trouver les bons paramètres)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer et je te retiens au courant (en très basse tension :2:) Merci pour l'aide en tout cas!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alleluia!!!!! Bon pour ceux qui galèreront comme moi, petites explications (initiées par Lazer, rendons à César ce qui lui appartient):

 

Pour domotiser mon volet SML Velux, j'ai installé sur mon circuit 220v, un transfo meanwell IRM-30-24ST donc 24V continu 30W (juste suffisant pour 1 volet) et inclus un module Qubino "Flush Shutter DC" ZMNHOD1 à inversion de polarité au système Fibaro.

Pour vérifier avant l'achat du module Qubino que le volet n'a pas été appairé en usine (comme parfois ils semblent faire le test chez Velux), il faut brancher le transfo directement sur le câble du volet roulant (le 24+ sur le fil brun du volet et le - sur le fil blanc) et normalement le volet entamera sa descente.

 

Si c'est le cas, après achat et inclusion du module Qubino, il faudra jouer avec ses paramètres.

Param 76 (1d) = 30
Param 85 (1d) = 50
Param 86 (1d) = 20

Enregistrer et rafraichir la page.

 

A partir de ce moment là, le volet est domotisé, j'ai ensuite arrêté en cours de route sa course, puis j'ai passé le mode calibrage en forcé

Param 78 (1d) = 1
Enregistrer et rafraichir la page. Le volet fait 2-3 cycles de montée/descente puis s'arrête.

 

Repasser le paramètre 78 à 0

Enregistrer et rafraichir la page.

 

J'ai supprimé ensuite tous les paramètres

Enregistrer et rafraichir la page.

 

Et voilààààà. Merci encore Lazer pour la piste à suivre ;)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

×