Aller au contenu
Lazer

Danfoss - Sonde D'ambiance Z-Wave Link Rs Room Sensor

Recommended Posts

Supportée en v4.058 Beta.

 

@olivier828 : tu fais l'update et tu nous dis ce qu'il en est ? (je pense qu'il faudra exclure/réinclure le module)

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de faire la mise à  jour et de rajouter la sonde.

je reçois comme message d'erreur "Adding the device failed"

 

[22:07:13] Home Center en mode apprentissage

[22:07:23] Module ajouté
[22:07:24] Ajout du protocole des noeuds terminé
[22:07:24] Ajout des modules terminé
[22:07:27] ID 82: Device configuration finished

 

 

post-5497-0-70408100-1447967425_thumb.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Olivier828 bonsoir.

As tu réalisé tes manips d'exclusion et inclusion àproximité immédiate de la box, en tout cas pour les vannes Danfoss j'ai constaté que la distance immédiate de la box était préférable, sinon on se retrouve avec un module "bâtard".

Partager ce message


Lien à poster
Partager sur d’autres sites

perso, j'inclus mes Danfoss loin de la base, et ge n'ai pas de problème.

Je ne le ferais pas aussi loin pour des FGBS

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à  tous, 
 
Quelqu'un a -il des infos sur ce produit ?
 
585667.jpg

014G0158
014G0158
Wireless temperature control – all around the house.

Danfoss Link is intelligent and wireless communication technology on the inside and stylish on the outside with its timeless design.

For total control of your indoor environment, living connect radiator thermostats work wirelessly with Danfoss Link, bringing you the highest performance in home heating control.

A user-friendly interface with a colourful touchscreen makes operating a Danfoss Link simple. It is one of the most immediate, most convenient and most cost-effective ways to improve your home's energy efficiency

Danfoss Link is:

- Centrally placed main unit for controlling of sensors and thermostats throughout the house
- Intelligent and easy-to-operate control display
- Schedule holidays with the timer feature. Activate holiday mode as you leave
- Cost-effective consumption of energy
- Stylish and timeless design

Partager ce message


Lien à poster
Partager sur d’autres sites

@Yannick j'ai fusionné ton nouveau sujet avec le sujet déjàexistant. Inutile de disperser la discussion, surtout sur un module aussi peu répandu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Lazer, j'ai cherché mais les tags ne sont pas très précis....

 

J'ai commandé le mien, je l'attends avec impatience. Pour l'interactivité, j'espère qu'il fonctionnera comme ce que fait mon SRT321 aujourd'hui. j'ai fait un script qui récupère la température de consigne et qui la transmet au LC13 de la pièce. et ça fonctionne nickel. 

 

Suite au prochain numéro. je reviens vers vous dès que j'ai fait mes essais

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi everyone, 

 

J'ai reçu mon DANFOSS Link RS aujourd'hui. Intégration ce soir, retour demain.... 

A plus

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

Bon je rejoins notre ami Olivier828, il y a bien un problème à  l'inclusion du module. On a bien un lien qui s'effectue entre la HC2 et le RS LINK mais, juste après, le lien est perdu et le RS LINK se met à  clignoter en rouge et le voyant de connexion au réseau clignote également.

 

Le souci c'est que dans la HC2, il y a bien un module ajouté qui arrive en module caché mais on ne peut rien faire avec. Aucune info ne remonte. 

 

J'ai eu connaissance de ce module quand Fibaro a sorti sa V4.058b. Je l'ai aperçu dans les nouveaux modules supportés. Mais je pense que c'est un module encore trop confidentiel et qu'ils ne sont pas allé au bout. 

 

Comment on fait déjà  pour leur remonter des infos ? mail au support ? ou connexion sur le bugtracker ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon dommage tout ça.

Oui je pense que tu peux commencer par ouvrir un ticket sur le bugtracker, en précisant bien tout ça, avec captures d'écran.

J'avais eu me même problème avec le ZXT120, ils avaient intégré le template, mais ça ne fonctionnait pas, après quelques temps ils avaient fini par trouver la bonne solution.

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Lazer, 

Par contre, après un petit tour sur le google en en tapant DANFOSS Room Sensor, j'ai 2 références qui apparaissent : 014G0158 et 014G0160. Si je vais sur le site DANFOSS, la référence 014G0160 est inconnu. j'espère que ce n'est pas encore le même coup que les têtes thermostatiques qui existent soit en ZWAVE  et en Link CC (je m'étais fait avoir en commandant sur Ebay).

 

il faut être identifié pour le Bugtracker ?

Partager ce message


Lien à poster
Partager sur d’autres sites

le RS que j'ai c'est le 014G0158 et je viens de voir sur Domotique Store que celui qu'il vendait était le 014G0160 !!!!!!!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

euhhh question con : il faut rédiger en anglais le Bugtracker non ? 

 

Je l'ai fait en Français comme un blaireau

Partager ce message


Lien à poster
Partager sur d’autres sites

en effet, en français, ça ne va pas le faire ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh !! il mettent combien de temps à  prendre en considération un rapport de Bug les gars du pays de la Vodka ????

 

Voilà  une semaine que j'ai remonté le problème d'intégration et toujours aucun retour... 
 

Normal ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Entre Noël et nouvel an les sociétés fonctionnement en effectif réduit. Tout le monde veut prendre congé

Envoyé de mon Nexus 5 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas encore

Envoyé de mon SM-G928F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Fibaro n'a même pas pris en compte mon report de bug

Envoyé de mon SM-G928F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les petits, je viens de refaire un essai d'inclusion en 4.063b mais toujours la même merdouille de moudule qui ne s'intègre pas aucun paramètre, classement en module caché et un texte dans les param comme suit.

 

 

post-1667-0-57712700-1452933294_thumb.png

Partager ce message


Lien à poster
Partager sur d’autres sites

×